• 0

    posted a message on Shadowed Unit Frames totem bar.

    I'm also playing demonology warlock and my wild imps and dreadstalkers are also not reflected in the UI. I've tried playing with the combo points settings, hoping that might be the totem bar for demonology's demons but so far, I can't see them.

     

    The blizzard totem bar is visible in the upper left of the screen, where it would be correctly placed in the default blizzard UI so it seems to me that the same code used to display shaman totems needs to find its way to demonology warlocks.

     

    If someone maintaining the project will please reply in this thread, to let me know whether this will be worked on or not, I'll sure appreciate it.

     

    Thanks!

    Posted in: AddOn HELP!
  • 0

    posted a message on Recount
    Hey, everyone. I'm having some trouble using the 'current fight' option. The context is me, as a rogue, testing various openers on a target dummy. For example, I may do something like this:

    (Stealth)
    Ambush
    Mutilate
    Rupture
    Mutilate
    Envenom

    And then spam Mutilate until Envenom ends. At this point, I stop hitting my target and watch the poisons and bleeds, as dots, until they've run their course.

    If I have "Current Fight" selected, then when only the dots are ticking, Recount seems to lose a sense that those dots are all part of the same 'current fight'.

    The only way I've been able to track this total damage is to select "Overall Data." Doing that counts all the damage, including the trailing dots. But, it forces me to clear all data between each opener test, including having to answer the confirmation about whether I'm sure I want to clear it.

    There are no words to describe how annoying this gets. I switch poisons, I switch opening mechanics, I switch weapons... and between every 'fight', I have to clear the data and answer the confirmation.

    So my question is this: is there some way to have "Current Fight" track all the dots until they've run their course? In all fairness, I've tried Skada as well and it suffers from the same problem so I'm wondering whether this is a combat log thing, or a timeout thing, or a configuration option that I fail to understand, or... please help! :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.