• 0

    posted a message on SkillsPlusFu error
    not disabled but at the same time if it is a dependency, it should be downloading it as per my preferences using WAU.

    Seeing as how it hasn't been downloaded my question is why was it changed from crayon-2.0 to LibCrayon-3.0 without making it a dependency to be downloaded?

    Will try it again.. guess I need to look through all my other addons that use crayon-2.0 and point them to LibCrayon-3.0
    Posted in: AddOn HELP!
  • 0

    posted a message on SkillsPlusFu error
    updating as usual.. this is the only addon giving me an error..
    Posted in: AddOn HELP!
  • 0

    posted a message on SkillsPlusFu error
    [2008/02/25 11:45:02-4760-x1]: FuBar_SkillsPlusFu\SkillsPlusFu.lua:11: Cannot find a library instance of "LibCrayon-3.0".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    FuBar_SkillsPlusFu\SkillsPlusFu.lua:11: in main chunk


    r62581

    going back to r54608.39
    Posted in: AddOn HELP!
  • 0

    posted a message on multiple addon errors after update
    Looks like FuBarPlugin-2.0 r59583 is the culprit. I reverted back to r57544 and issues are gone.
    Posted in: FuBar AddOns
  • 0

    posted a message on multiple addon errors after update
    After running WAU and updating; I am now getting errors in the following fubar plugins: GuildFu, RestFu, and ExperienceFu and SkillsPlusFu..

    [2008/01/28 14:14:28-4513-x1]: FuBar_ExperienceFu-1.1 55081\ExperienceFu.lua:187: AceEvent-2.0: Bad argument #2 to `ScheduleRepeatingEvent' (string or function expected, got nil)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    
     ---
     
    [2008/01/28 14:14:28-4513-x1]: FuBar_GuildFu-2.4.41997\FuBar_GuildFu.lua:80: AceEvent-2.0: Cannot register event "RosterLib_RosterChanged" to method "UpdateTooltip", it does not exist
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    
     ---
     
    [2008/01/28 14:14:28-4513-x1]: FuBar_SkillsPlusFu-2.4.3\SkillsPlusFu.lua:162: AceEvent-2.0: Cannot register event "SKILL_LINES_CHANGED" to method "Update", it does not exist
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    
     ---
     
    [2008/01/28 14:14:32-4513-x421]: FuBar_GuildFu-2.4.41997\FuBar_GuildFu.lua:95: attempt to call method 'Update' (a nil value)
    
     ---
     
    [2008/01/28 14:14:36-4513-x1]: FuBar_RestFu-2.0\RestFu.lua:120: AceEvent-2.0: Bad argument #3 to `ScheduleRepeatingEvent' (string, function, or number expected, got nil)
    
     ---
    Posted in: FuBar AddOns
  • 0

    posted a message on Fubar_LocationFu
    Even after doing the manual editing, the minute I run a WAU update(without Externals) it puts it back to calling for Jostle 2.0 and adds a jostle folder. The only other issue that has been bugging me about LocationFu is that it won't keep the coords displayed by the location text.. they disappear and won't reappear until I open/close the world map
    Posted in: FuBar AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    Any chance of adding a purge feature?
    As an alt-aholic, I reroll characters using the same name and TSI still has the info from the previous character incarnation. I have also seen it happen when switching professions.
    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    I use Fubar as well and getting this error on login
    [2008/01/01 14:20:35-4122-x1]: <string>:"TitanPanelTSIButton:OnLoad":2: attempt to call global 'TitanPanelButton_OnLoad' (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on Error updating
    I am getting this error when trying to update. I had no problems updating last night but it seems something is mucking up the process today.
    Bypassing Cache, Reloading index from http://files.wowace.com/
    Error During Download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: An invalid argument was supplied
    at System.Net.Sockets.Socket.get_ConnectEx()
    at System.Net.Sockets.Socket.BeginConnectEx(EndPoint remoteEP, Boolean flowContext, AsyncCallback callback, Object state)
    at System.Net.Sockets.Socket.UnsafeBeginConnect(EndPoint remoteEP, AsyncCallback callback, Object state)
    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
    --- End of inner exception stack trace ---
    at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
    at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
    at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)
    Parsing 1125 Entries In The Index File...Complete
    Posted in: Updaters
  • 0

    posted a message on Minimalist
    really missing my detailed buff timers..

    still a lot of taint from min..
    Posted in: General AddOns
  • 0

    posted a message on Minimalist
    Error when minimalist fires off the quest updater

    [2007/11/19 09:02:08-3659-x1]: Minimalist-4.0.1\Minimalist.lua:216: bad argument #2 to 'format' (number expected, got nil)


    And a lot of taint
    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    I know it was leatherworking, but not sure on the exact recipe. I will try to reproduce it and give the details. thanks
    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    Getting this error when using TSI

    [2007/11/15 16:14:07-3590-x14]: TradeskillInfo-1.0.53238\TradeskillInfo.lua:845: attempt to perform arithmetic on field 'cost' (a nil value)
    TradeskillInfo-1.0.53238\TradeskillInfo.lua:539: in function <Interface\AddOns\TradeskillInfo\TradeskillInfo.lua:515>
    (tail call): ?:
    <in C code>: in function `TradeSkillFrame_SetSelection'
    Blizzard_TradeSkillUI\Blizzard_TradeSkillUI.lua:320: in function `TradeSkillSkillButton_OnClick'
    <string>:"*:OnClick":4: in function <[string "*:OnClick"]:1>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on Replacement for CT Viewport?
    Quote from cerement »

    cr_viewport still works ...
    Never seen CR_viewport until now..
    Posted in: General AddOns
  • 0

    posted a message on Replacement for CT Viewport?
    aperture is working great.. if I had a beefier comp I would try to spruce things up with artwork and fancy UI things.
    Posted in: General AddOns
  • To post a comment, please or register a new account.