• 0

    posted a message on TradeskillInfo Official Thread
    any word yet on this being updated? I am really missing this addon and have found nothing that does what it can do in one package.
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    Quote from Kaelten
    We fully admit that there is more work to do with the CC. I've never denied that.

    And actually the release strategy on the new site IS a major step forward.

    Doing what we where doing before was BAD, VERY BAD. No its not as easy, and no its not as painless.

    These changes overall, had to happen, and in the end we'll all be better for it.


    Kaelten.. it's not about the site itself, it's about the client. The yoinking of WAU out from under us and foisting the curse client on us.
    Yes the site(wowace.com) is a step forward in aesthetics and possibly behind the scenes functionality but that's not in question. Unless I am missing something..
    I am guessing everyone that has issue with the client sees it as a major step backward from what we were used to, myself included. Why couldn't WAU run parallel with CC until CC was on it's feet? Then you could phase out WAU. You've read the complaints and they are beginning to show a pattern. Please step back, take relaxing breath, grab your favorite beverage of choice, get a massage, take a nap, go out and eat, then come back and look at this with fresh eyes.

    **
    If by chance anyone's toes have been stepped on it s not the intention of this post. Just my humble opinion and this is Monday so i am sure I am missing some piece of info to totally refute this post **
    Posted in: Updaters
  • 0

    posted a message on Please. Fix. Forum. Post. Bug. Please?
    Quote from Torhal
    Gah. Point taken.

    I didn't intend to make this a "witch hunt", as you said. I was simply replying to everyone in descending order as I read the thread. Apologies for going overboard.


    I wouldn't say overboard.. thorough maybe but not overboard :p

    man this reminds me of my days playing Tribes renegades.. so much entertainment lol
    Posted in: General Chat
  • 0

    posted a message on The New Curse Client
    Quote from Cerastes
    Well I have turned everything and anything off that refers to "Auto/Reinstall"
    I have also deleted my add-ons and re-selected/installed them via CC, so far everything runs ok.


    IMHO this shouldn't be happening to begin with. We shouldn't be doing this to get it to work "as intended". It shouldn't have been foisted upon us like it has.

    coulda woulda shoulda.. I am really losing patience with this "change for the better" and really want things back they way they were.. if it aint broke don't fix it.. was WAU broke? Not for me as it did the job i needed it to do.. is CC broke? I would say yes..
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Uncheck Auto-update addons and on client restart it is back to being checked... so much for having control of what I update on my terms...
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Torhal
    For now, while it's still accessible, the only option is to point your browser to files.wowace.com and manually download the addons. These aren't the latest versions - they are what existed before the official merger - but they're only a couple of days old.


    Yeah that's what I did.. pain in the ass to do but did it.. not happy about this issue but hey what can you do.. it's not like we can use another updater

    now I need to figure out why tradeskill info no longer works.. ugh :mad:
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Well I am not liking the fact that my addons directory got hosed after running the new client for the first time tonight.
    Add to that the addons it detected and "updated" or should I say downgraded is only half of the list I had using WAU..

    As it stands now I would like to get my addons back on track with WAU as I did not use externals in WAU.. an option curse client doesn't even offer that I have seen

    can you get WAU back up for those that need it at this time?

    I am missing (ie curse client doesn't see) roughly 18 addons that WAU saw with no issue.
    Posted in: Updaters
  • 0

    posted a message on FuBar2Broker (Unofficial)
    Quote from Kerecha »

    ... Also can't seem to get locationfu grabbed properly, so many things i miss from t when using the awailable broker stuff.


    I use Navigator and The Traveller's reference. I was using statblock coords for the coord but I am trying out tomtom and it has it's own coord display. The only thing I miss from locationFu is the fishing skill for the zone.
    Posted in: Data Broker AddOns
  • 0

    posted a message on Multiple errors since patch 2.4.3
    Well here is a real odd one.. I was able to get spf working again only after deleting my skillplusfu.lua(s). But there is a still the trigger event error coming from fubarplugin 2.0. This happens on ALL my toons except one.. my lowbie undead rogue. so I am still scratching my head on this..

    [2008/07/21 12:11:28-5225-x1]: FuBarPlugin-2.0-78659:672: attempt to index local 'text' (a number value)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    
     ---
    [2008/07/21 12:11:28-5225-x33]: FuBarPlugin-2.0-78659:672: attempt to index local 'text' (a number value)
    
     ---
    Posted in: AddOn HELP!
  • 0

    posted a message on Multiple errors since patch 2.4.3
    Nobody has any idea why this is happening?
    Posted in: AddOn HELP!
  • 0

    posted a message on Multiple errors since patch 2.4.3
    Quote from balrowen »

    My Ace just flat doesn't work. After 1 minute of opening it says there was an error should i send it to microsoft and it closes.

    Any ideas?


    If you are talking about the Updater, then I am in the same boat as you but this is a specific issue with Ace2/Fubar/SkillsPlusFu/Bugsack
    Posted in: AddOn HELP!
  • 0

    posted a message on Multiple errors since patch 2.4.3
    I guess I am the only person having this issue with every install?? Starting to miss SPF..
    Posted in: AddOn HELP!
  • 0

    posted a message on Multiple errors since patch 2.4.3
    I guess more info should be shared on this issue.. Mousing over bugsack or skillsplusFu results in no dropdown box at all.
    I tried to see how this would do using Fortress/SBC and F2B.. well Bugsack gave no errors and mousing over it was not an issue. SkillsPlusFu still had issue.. so i am at a loss on why this is happening..

    Also when these errors happen the bugsack doesn't turn red nor does it "Fatality" so unless you open the sack you won't know this is happening.
    Posted in: AddOn HELP!
  • 0

    posted a message on Multiple errors since patch 2.4.3
    When mousing over skillsplusFu and bugsack i am getting these errors:

    [2008/07/17 00:02:46-5145-x1]: FuBarPlugin-2.0-63898:648: attempt to index local 'text' (a number value)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    
     ---
    
    [2008/07/17 00:02:46-5145-x1]: FuBar_SkillsPlusFu-2.4.5\SkillsPlusFu.lua:818: attempt to perform arithmetic on a nil value
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):260: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>
    
     ---
    
    [2008/07/17 00:02:47-5145-x2]: FuBar_SkillsPlusFu-2.4.5\SkillsPlusFu.lua:818: attempt to perform arithmetic on a nil value
    
     ---
    
    [2008/07/17 00:02:47-5145-x376]: FuBarPlugin-2.0-63898:648: attempt to index local 'text' (a number value)
    
     ---


    Any info is appreciated
    Posted in: AddOn HELP!
  • 0

    posted a message on SkillsPlusFu error
    well is short the new revision did not download libcrayon-3.0 as a dependency and that was the reason for the errors. All fixed and no worries as no other problems have crept up like this one downloading updates with WAU.. all dependencies are dl'ing fine.. hrmm I wonder why this one mod has/had a problem?
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.