• 0

    posted a message on NPCScan

     Question... If I install the 'NPCScan', in game should it show up as '_NPCScan'?  I have delete _NPCScan, _NPCSCAN Overlay, and _NPCScan Overlay Broker... When I pull up to see NPCScan in game, it insists on showing up as _NPCScan... Should this happen?

     

    Note: It is no longer playing two sounds, just the War Drums. I had previously changed that to something that was just a little less 'loud'???... However, I did notice that I can't select any other sounds. Should their even be any others to obtain? Also, the box for showing the Red Flashing Screen is unchecked, and still flashes. I find this a bit hard on the eye.

     

    Ok...Update: I found out that despite my efforts to delete/uninstall _NPCScan and associates, they were not being deleted. I manually deleted them and triple checked to make sure that it was not there. I have set the Flash to off, and the sounds are working fine... However, when I click on the tab that is marked NPCs, I get the following error:

     

    Message: Interface\AddOns\NPCScan\Preferences\NPCs.lua:117: attempt to index field 'detection' (a nil value)
    Time: Thu Sep 15 11:59:33 2016
    Count: 1
    Stack: ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:249: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:197>
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1232: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1055>
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1588: in function `FeedGroup'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1513: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1493>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[3]"]:9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?
    ...face\AddOns\Altoholic\libs\AceGUI-3.0\AceGUI-3.0.lua:314: in function `Fire'
    ...ibs\AceGUI-3.0\widgets\AceGUIContainer-TreeGroup.lua:523: in function `Select'
    ...ibs\AceGUI-3.0\widgets\AceGUIContainer-TreeGroup.lua:531: in function `SelectByValue'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1684: in function `FeedGroup'
    ...
    ...libs\AceGUI-3.0\widgets\AceGUIContainer-TabGroup.lua:156: in function `SelectTab'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1624: in function `FeedGroup'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1513: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:1493>
    (tail call): ?
    [C]: ?
    [string "safecall Dispatcher[3]"]:9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?
    ...face\AddOns\Altoholic\libs\AceGUI-3.0\AceGUI-3.0.lua:314: in function `Fire'
    ...libs\AceGUI-3.0\widgets\AceGUIContainer-TabGroup.lua:156: in function `SelectTab'
    ...libs\AceGUI-3.0\widgets\AceGUIContainer-TabGroup.lua:67: in function <...libs\AceGUI-3.0\widgets\AceGUIContainer-TabGroup.lua:64>

    Locals: <none>

     

     

    I am not able to go to that tab at all because of the LUA Error. Same with Detection and Targeting. And if I come across a Rare, it is still flashing red. I have set a different sound, but it still plays both that sound, and the War Drums. For now I will just leave it to the default sound, but am at a loss as to what to do for the Flashing Screen. Even after removing the alternate sound, it still wants to play both sounds at the same time. HELP! :( This is my favorite addon... Nobody else has anything even half as good.

     

    I am using version 7.0.3.16 currently.

     

    My apologies. You are going to get so tired of my adding on to this post. I once more uninstalled, manually, the NPCScan...and even triple checked that it was indeed gone. I waiting about a good hour or so, and logged back into the game. I unchecked the 'Flash Screen' and changed the sound to what I wanted. And I was even able to click on all of the tabs visible. This time I did not get any error, and 'knock-on-wood' (knocks on head) LOL... everything appears to be working and intended. Hopefully whatever the bug was is worked out. At least for now it all seems fine. THANK YOU, THANK YOU, THANK YOU, THANK YOU, THANK YOU, EVER so very much for your patience and for the wonderful addon.

     

    Posted in: General AddOns
  • 0

    posted a message on NPCScan

    I actually downloaded the current version you mention before I posted here. I also logged back into the game and checked the settings, and made sure that the Screen Flash was 'unchecked', and the sound that shows as having been selected in DF Roar Tauren. Currently, every time I get near a Rare, dead or alive, the pops the small icon on the screen near my Mini-map, and the screen flashes, and both the default drums, and the DF Roar Tauren all go off at the same time. I don't know what else to do. I really like this addon, and prefer it to anything else.

    Posted in: General AddOns
  • 0

    posted a message on NPCScan

    Thank you for such a wonderful addon. I have used it for a very long time. I do have a bit of a problem at the moment, however, and am not sure what to do. I have the options set to 'not flash the red on my screen' and I have changed the choice of sound to the DF Roar Tauren. It is giving the roar, but also the default drums, and despite having the current update, and turning off the red flash, it still flashes red. I am not sure what to do to resolve this. Please help.

    Posted in: General AddOns
  • To post a comment, please or register a new account.