• 0

    posted a message on Missing coplimentary curse premium subscription.

    Good to know it wasn't just me! I assumed it was a policy change when they started pushing the new app from the old client as incentive to "upgrade" :/ Hope it's not because, yeah, I use the "update all" functionailty a lot. Still don't know why that's a "premium" feature

    Posted in: WoW Sites Feedback
  • 0

    posted a message on More information in notifications, please

    Sometime yesterday I received an email saying "New files have been added to project: CraftBuster". The problem is, I haven't updated anything in a few days, there are no other people in my project, and there are no files I can see that've actually been added according to the curseforge files list. So, I have no idea who uploaded files, what was uploaded, if anything ELSE may have been changed with it, nor where these mysterious 'new files' have disappeared to let alone who removed them.

     

    If this could these notifications could be updated to include more information, or provide a link to a page with more information related to the notification, I would appreciate it.

     

    Thank you.

    Posted in: WoW Sites Feedback
  • 0

    posted a message on New mod not visible?
    Aah, maybe I was just impatient. Wasn't showing up a few hours ago
    Posted in: Need Help?
  • 0

    posted a message on New mod not visible?
    A few days ago I added a mod, Craftbuster, but other than through google searches it doesn't seem to actually show up on the site. I can view it from http://www.curse.com/addons/wow/craftbuster but I can't find it listed and doing a search on the site itself produces no results.
    I replied to the PM from Stanzilla telling me my mod was approved, but no response yet.

    Any ideas?

    Thanks!
    Posted in: Need Help?
  • 0

    posted a message on Filename screwup
    I wasn't sure what to search for to see if this issue already exists, so forgive me if this has already been asked

    Recently I updated one of my mods, WhammyBar (http://wow.curse.com/downloads/wow-addons/details/whammybar.aspx), and have been periodically checking the entry on wow.curse.com to make sure it's proper, but I've noticed an oddity. The file names seem to be doubling up:

    WhammyBar v0.48a WhammyBar v0.47a Release 3.0.3 3 11/23/2008
    WhammyBar v0.48a WhammyBar v0.44a Release 3.0.2 567 11/2/2008
    WhammyBar v0.48a WhammyBar v0.43a Release 3.0.2 16 11/2/2008

    Just now I realized that it's the 2nd name that is the proper filename while the first is my current project's name. Confusing, as my most recent release isn't listed right now. It used to look just fine, with only the file's actual name displayed. Any way I can fix that? Is it a known issue?

    Thanks!
    Posted in: Need Help?
  • To post a comment, please or register a new account.