• 0

    posted a message on CowTip 2.0
    I have a question about this mod.

    I was wondering if there is a way to enable the info for skills when scrolling over the buttons? The only thing that currenlty shows up for me is the skill name and rank, but no info on what the skill actually does.
    Posted in: General AddOns
  • 0

    posted a message on Buffalo2
    Hey guys,

    I just recently re-worked my entire ui, and im using Buffalo over elks now. On my hunter though, I noticed that when I was tracking something, there was no icon showing up for it. I was wondering if there is a work around of if I should just find a new mod to deal with hunter tracking?
    Posted in: General AddOns
  • 0

    posted a message on Omen2
    My in game name is greemar
    Posted in: Raid AddOns
  • 0

    posted a message on Omen2
    Hey guys,

    I got a nice little problem with omen atm. I am currenlty the MT of my guild and I reworked my ui from scratch. Everything is workign great but omen atm. For some reason threat isnt showing up at all. I use wow ace to keep all of my mods up to date.

    I did some forum searching and I thought I might have found the issue but it did not work. I didnt have threat2.0 so i updated to that but still no go.

    I figure it might be an addon conflict, but im not sure which one it could possibly be. I can post a SS of installed addons if that will help you guys solve this issue.

    I also tried deleted the omen saved variables and addon folder, then using a fresh install of omen but it didnt work. Every other mod of mine is up to date, as this was a fresh ui from scratch.
    Posted in: Raid AddOns
  • 0

    posted a message on Pitbull bugging out?
    Hey Guys,

    I updated my add ons today using aceupdater. Everything is working good but pitbull. I am getting an error and it seems like its from the lib. folders.

    http://img337.imageshack.us/img337/1598/wowscrnshot091807170326yj6.jpg - example of the error.

    http://img337.imageshack.us/img337/4438/wowscrnshot091807170421me7.jpg - another example, read the chat box.

    Any help on this issue would be great. Thanks guys.
    Posted in: Unit Frames
  • 0

    posted a message on Help!
    Hey guys,

    I just updated my addons today because I was in game and saw that my Omen needed to be updated. Well I logged out, ran wowaceupdater, everything went smooth, go back in game, and to my dismay my pitbull is completely bugged now. It doesnt show any ui unti frames or anything. I see that Wowace updater takes a backup before it updates. My question is does this allow me to revert back to my previous set up or am I hooped until they fix the problem with pitbull?
    Posted in: Updaters
  • To post a comment, please or register a new account.