• 0

    posted a message on Custom sounds in SharedMedia ?
    I want to use some custom sounds for the triggers in Parrot, but can't figure out how to add them so the mod can see them. Any suggestions?
    Posted in: AddOn HELP!
  • 0

    posted a message on Parrot 1.0
    I don't get how to add custom sounds that can be used by Parrot. I tried dropping wavs in \SharedMedia\MyMedia files like I thought I read earlier in this thread, but even after restarting the game they don't show up. Any suggestions?
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    is there any way to make postal not auto send when i alt click? it was fine before 2.3 but now that you can add multiple items to a message, it's silly to send them one at a time automatically when you alt-click it instead of just adding them to the queue.

    i can't find any combination of mods that works properly for this. i've got an altclick to add items mod, but without postal i can't open all incoming mail etc. if i use gmail, i can't see any new messages for some reason, but i can send stuff fine.

    any suggestions?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    our guild bank has all the tabs by now, and when i open it the window is ginormous and it kills my system. i get less than 1fps with the bank open.

    is there any way to disable the guild bank function only? or could you make it an option to show just certain tabs? all at once is too much!
    Posted in: General AddOns
  • 0

    posted a message on LibRock reporting as broken: Fubar addons go caput
    Quote from whitemanfromtown »

    My fubar is visible, but I cannot access it. Typing /rock, /fubar, /whateveraddon gives me nothing. WUA does not even display my addons. I do not get an error message though.


    Same problem I've been getting today. I wasn't either but I realized that I had display lua errors turned off in Interface Options. Once I turned it back on I started getting errors.
    Posted in: FuBar AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    is there an addon for sct or maybe a way through custom events to show (preferably class colored) party members damage in sct? it'd be horribly spammy in raids but it'd be cool in arenas, just have it go to frame2 or msgs and nothing else in that frame, or something.
    Posted in: General AddOns
  • 0

    posted a message on SCT 6.0 / SCTD 3.0
    I'm trying to get some wav files to work with my events and having some trouble. I've tried searching for a working lua or help on forums but I can't find anything that works. Here's what I've got.

    [19] = {name="Mongoose!", override=false, search="Lightning Speed", r=0/256, g=200/256, b=200/256, iscrit=1, frame=SCT.MSG, soundwave="Interface\\AddOns\\sct\\mongoose.wav", class={"Rogue","Warrior"}},
    [20] = {name="Dragonspine Trophy!", override=false, search="Haste", r=0/256, g=200/256, b=200/256, iscrit=1, frame=SCT.MSG, soundwave="Interface\\AddOns\\sct\\trophy.wav", class={"Rogue","Warrior"}},

    From what I can tell, this is exactly like the example given, but it won't work. I've tried several different folders and directories and no dice.

    Any thoughts?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I'm getting the same bug I was getting in the last version that made me have to switch to another mod, where my bag or bank windows will be greyed out and I can't highlight or interact with anything in them. With this version it doesn't seem to happen with my bags, but I haven't been able to use my bank once, either at the banker or away. There were one or two workarounds in the previous version but none ever worked for me.
    Posted in: General AddOns
  • To post a comment, please or register a new account.