• 0

    posted a message on ClosetGnome - Wear it or lose it.
    Look in the Broker2Fubar options in Interface Options -> Addons. There should be something there.

    *edit* That is, if you use FuBar. ;)
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from grouch2
    i downgraded and it seems to be working, looking forward to an update.

    one other thing that i never reported before - when changing an item in a set, but you have the old item from that slot in your bag.. it always reequips that item when i try to modify the set (i have to redo the set with my bag open). i can't imagine this is intended functionality, right?


    CG has always done that, in my experience. When you go to edit a set, it equips it first.
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    When trying to add a new set, I get the following error:

    ["message"] = "Interface\\AddOns\\ClosetGnome\\ClosetGnome.lua:632: bad argument #1 to 'pairs' (table expected, got nil)"

    ["stack"] = "[C]: ?
    [C]: in function `pairs'\nInterface\\AddOns\\ClosetGnome\\ClosetGnome.lua:632: in function `AddSetFromDoll'\nInterface\\AddOns\\ClosetGnome\\ClosetGnome.lua:343: in function `EditBoxOnEnterPressed'\nInterface\\FrameXML\\StaticPopup.lua:2738: in function `StaticPopup_EditBoxOnEnterPressed'
    [string \"*:OnEnterPressed\"]:1: in function <[string \"*:OnEnterPressed\"]:1>",


    Yes, that's all-but-unformatted straight from the !Swatter savedvariable... sue me; I'm just ssh'ing in. ;)
    Posted in: General AddOns
  • 0

    posted a message on Specialevents-Mount-2.0 Error
    It looks to me like this is actually an error with the SpecialEvents-Mount-2.0 library that is packaged in things like oRA2 and ClosetGnome_Mount.
    Posted in: Libraries
  • To post a comment, please or register a new account.