• 0

    posted a message on MobDPS
    Does anyone know of an addon similar to MobHealth but recording their DPS instead? I'd like to get rid of MobInfo-2 since the only features I use anyway are the mob health and DPS display.
    Posted in: Addon Ideas
  • 0

    posted a message on [Old] PitBull - official topic
    I'm missing the combo points display. Not getting any errors though.
    Posted in: Unit Frames
  • 0

    posted a message on Skinner
    ...and a question. Would the addon skins behave in an LOD fashion if all copied to the SkinMe folder? The reason for me to ask is I have some server dependent addons which requires some addon skins enabled on one server and others on another server. It would be nice if I could just copy over all the needed skins and not worry about them throwing errors and consuming resources if the addon in question is not loaded.
    Posted in: General AddOns
  • 0

    posted a message on Creating a nice Raid package
    And ontop CorkFu can cast the buffs on the list by using the '/click CorkFuFrame' slash command :)
    Posted in: Raid AddOns
  • 0

    posted a message on Skinner
    Request:
    I just got the fubar tooltips skinned as per a previous post here. It looks really nice but I was wondering if perhaps the QuestsFu quest tracker could be exempt from skinning? Having that rather big slab of metal permanently stuck on my UI is not pretty to put it in a nice way.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    I agree that pulling mob health value from MobInfo-2 would be a nice addition.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Thanks again for the nice addon.

    The error I had running disembedded libs were ofc my own fault. My seperate directory for use with WAU containing all the libraries was missing ace2 itself. I wonder for how many months I have been running with the same version of ace.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Thanks for the latest fix. I can now run PitBull >)

    Removing embedded libs still throw this error on login and no frames are shown:
    [2007/04/27 14:07:48-260-x1]: PitBull-r33881\PitBull.lua:1039: attempt to index field '?' (a nil value)
    <in C code>: ?
    AceEvent-2.0-25921 (Ace2):251: in function `TriggerEvent'
    AceEvent-2.0-25921 (Ace2):962: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:955>
    
     ---
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Tinface »

    [2007/04/25 18:56:28-239-x1]: PitBull-r33708\PitBull.lua:1044: attempt to index field '?' (a nil value)
    <in C code>: ?
    AceEvent-2.0-25921 (Ace2):251: in function `TriggerEvent'
    AceEvent-2.0-25921 (Ace2):962: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:955>

    ---

    Happens in r33718 and r33723 as well. Fresh install. Never used Pitbull before.

    Edit: Just noticed I had not removed BUFX. Will test without it after the raid. That is probably causing the issues.
    Edit2: Error still there with BUFX out of the way. The error appears at login btw.

    This error seems related to running libs disembedded. With embedded libs the player frame showed. I got some other errors then though. This was tested with only Pitbull and Buggrabber running.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    [2007/04/25 18:56:28-239-x1]: PitBull-r33708\PitBull.lua:1044: attempt to index field '?' (a nil value)
    <in C code>: ?
    AceEvent-2.0-25921 (Ace2):251: in function `TriggerEvent'
    AceEvent-2.0-25921 (Ace2):962: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:955>

    ---

    Happens in r33718 and r33723 as well. Fresh install. Never used Pitbull before.

    Edit: Just noticed I had not removed BUFX. Will test without it after the raid. That is probably causing the issues.
    Edit2: Error still there with BUFX out of the way. The error appears at login btw.
    Posted in: Unit Frames
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from teedog »

    Is anyone having the issue where every now and then one can no longer click on the outfits on the ClosetGnome dropdown menu to equip the sets. The menu still shows and I can see my outfits, but they are not "active" or able to be clicked on. The right-click menu, "Wear" and other options still work.

    Reloading the UI makes the outfits active and clickable again.

    I get no errors at all related to ClosetGnome.

    I get this as well. It started not long ago. It happens for QuestsFu at the same time too. I can't expand or collapse the top category simply because the topmost lines aren't clickable. Lower ones work though.
    Posted in: General AddOns
  • 0

    posted a message on CraftList - Official Thread
    Quote from Adirelle »

    You may also consider build a "whisper-bot" core and convert CraftList, EnchantList and GemList to load-on-demand modules (in this case I will add BankList as another modules).

    The core will handle things like hiding incoming/outgoing messages, module command registering, reply cooldowns (spam prevention, though using AceComm's ChatThrottleLib will handle this nice), and maybe module discovery. Each modules will plug into this core, registering their command prefix and adding their search engine.

    What an excellent idea :)
    Perhaps a WhisperCast like addon could work with this as well?
    Posted in: General AddOns
  • 0

    posted a message on FuBar - ClockFu - Daylight Savings Time issues
    Interesting read
    *ponders lighting investments*
    Posted in: FuBar AddOns
  • 0

    posted a message on Unlocking oRA2 Main Tank Frames
    This feature will never stop to amuse :)
    Posted in: Raid AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    Could 'Crimson Steer Energy Drink' ID 27553 be added to Energy Potions please?
    Posted in: General AddOns
  • To post a comment, please or register a new account.