• 0

    posted a message on Parrot/AceHook not working
    Quote from FistfullOfDice
    Wait, are you guys serious?

    ehm, yea, sure, just like you are, probaly...
    Quote from FistfullOfDice

    Ok, first of all, I didn't know anything about that WoWMatrix stuff.

    I just wanted some help here. I don't understand why people just jumped down my throat for using it. It's not like that stuff was widely advertised...


    then you probaly didn't read the link that ckknight posted
    Posted in: AddOn HELP!
  • 0

    posted a message on NetherPanel - A Java WoW Manager with Style.
    getting theese two errors for whatever reason, i didn't changed anything (i think :O)

    edit: bah, uploaded the error is too long to handle for this forum :P
    -> http://znc.in/~dessa/log.htm
    Posted in: Updaters
  • 0

    posted a message on NetherPanel - A Java WoW Manager with Style.
    found something more

    just noticed that i had my modules disembedded from my windows install take pitbull for example there were folders like Pitbull_Aura, and wondered why they didn't updated, after that i found out that the modules aren't disembedded anymore so i deleted them, its probably not good to have old stuff around :P

    anyway is this going to change?
    if not I'll live with that, NP is great :)
    Posted in: Updaters
  • 0

    posted a message on NetherPanel - A Java WoW Manager with Style.
    one thing i wondred about is the following:
    started netherpanel today and it downloads all the changelogs again, is this is intended, i don't really care, keep it that way if its not possible otherwise, it just takes some time.
    if not, well, a fuckup of my side? copied wow from an ntfs partition but i ajusted permission to write there so it shouldn't be a problem
    Posted in: Updaters
  • 0

    posted a message on NetherPanel - A Java WoW Manager with Style.
    is there a way to use it without java web start? because:
    * javaws is not available for sun-jdk-1.6 on x86_64
    * IMPORTANT: some Java tools are not available on some VMs on some architectures
    Posted in: Updaters
  • 0

    posted a message on RatingBuster
    Quote from HellknightFA »

    Rating Buster doesn't show the percentages behind stats like crit-rating, haste-rating, hit-rating etc.

    I have the german client.

    Greetings

    Timo

    fixed in r56468 thanks for telling me
    Posted in: General AddOns
  • 0

    posted a message on RatingBuster
    as of r56424 the debug mode for StatLogicLib was switched on by accident, update, it is fixed now. (now as in like 7 hours ago)
    Posted in: General AddOns
  • 0

    posted a message on RatingBuster
    i added a complete deDE localization for RB in r56403 and did some stuff for the lib behind it (r56404), if you notice something going boom b/c of that or notice some errors made by me, please tell me :)
    and no this was not planned for inclusion before the commits of whitetooth ;)

    edit: but there were changes in 1.3.0 actually for deDE compared to 1.2.8 the DualPatterns introduced by 2.3.0 for Damage and Healing were added to StatLogicLib ;)
    Posted in: General AddOns
  • 0

    posted a message on PeriodicTable-3.0
    getting this when i open bulkmail2 but there's no reference to bulkmail2 so im adding it here:
    [2007/11/23 15:39:08-281-x1]: LibPeriodicTable-3.1\LibPeriodicTable-3.1.lua:276: attempt to call method 'error' (a nil value)
    <in C code>: in function `TurnOrActionStop'
    <string>:"TURNORACTION":4: in function <[string "TURNORACTION"]:1>
    
     ---


    besides of that, im running LoD and LibPeriodicTable-3.1-Reputation is in the LibPeriodicTable-3.1 folder, is that supposed to be?
    Posted in: Libraries
  • 0

    posted a message on Historian
    EnSabahNur, i gone ahead and fixed deDE, thanks for catching that
    Posted in: General AddOns
  • 0

    posted a message on AckisRecipeList - Official Thread
    is there any progress on the german localisation?
    im not asking because of "zomg release it fast" but rather helping out with it since its a shitload to translate :)
    Posted in: General AddOns
  • 0

    posted a message on Grid
    i have problems with Grid in Battlegrounds, problems as in having a empty grid frame, i don't see anyone there, not even myself.
    it works fine in a normal group.
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.