• 0

    posted a message on Skinner

    In reply to Moxieface:

     

    You can either:

     

    Delete the AchieveIt.lua file in Interface\AddOns\AddOnSkins\Skins\Mainline\AddOns. It's overriding the addon skin that Skinner uses to skin AchieveIt.

     

    Or:

     

    Open the AchieveIt.lua file in Interface\AddOns\AddOnSkins\Skins\Mainline\AddOns and change line 18 from 

     

    AchieveIt_Locate_Button:SetPoint('TOPLEFT', AchievementFrame, 150, 5)

     

    to 

     

    AchieveIt_Locate_Button:SetPoint('TOPLEFT', AchievementFrame, 15, 5)

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    In reply to Jncl:

     I am running the retail version, which is v9.1.007 and is the only version I have installed. As you can see this is the version that is compatible with game version 9.1.0.

    As you can see here I do have the retail version installed.

     It's coming up with Error running Altoholic_XXXXXX in the chat box whenever I switch tabs(XXXXXX is the name of the relevant tab). I have uninstalled and reinstalled both Altoholic and Skinner and the issue still remains.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Altoholic v9.1.0007 is still not being skinned.

     

    Now has two error messages.

     

     Skinner\Core\NewSkinFuncs.lua:396: attempt to index field 'obj' (a nil value)
    [string "@Skinner\Core\NewSkinFuncs.lua"]:419: in function `?'
    [string "@Skinner\Core\NewSkinFuncs.lua"]:179: in function `skinObject'
    [string "@Skinner\AddonSkins\Altoholic-9.1.006.lua"]:438: in function <Skinner\AddonSkins\Altoholic.lua:435>
    [string "=(tail call)"]: ?
    [string "=[C]"]: in function `xpcall'
    [string "@Skinner\Core\UtilFuncs.lua"]:192: in function <Skinner\Core\UtilFuncs.lua:186>
    [string "=(tail call)"]: ?
    [string "@Skinner\Core\AddonFrames.lua"]:120: in function `AddonFrames'
    [string "@Skinner\Core\Skinner-beta9.40441.2.lua"]:493: in function <Skinner\Core\Skinner.lua:493>

     and

     

    Skinner\AddonSkins\Altoholic-9.1.006.lua:380: attempt to index local 'frameName' (a nil value)
    [string "@Skinner\AddonSkins\Altoholic-9.1.006.lua"]:540: in function <Skinner\AddonSkins\Altoholic.lua:538>
    [string "=(tail call)"]: ?
    [string "=[C]"]: in function `xpcall'
    [string "@Skinner\Core\UtilFuncs.lua"]:192: in function <Skinner\Core\UtilFuncs.lua:186>
    [string "=(tail call)"]: ?
    [string "@Skinner\Core\AddonFrames.lua"]:158: in function `LoDFrames'
    [string "@Skinner\Core\AddonFrames.lua"]:189: in function `?'
    [string "@Accountant_Classic\Libs\CallbackHandler-1.0\CallbackHandler-1.0-7.lua"]:119: in function <...sic\Libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:119>
    [string "=[C]"]: ?
    [string "@Accountant_Classic\Libs\CallbackHandler-1.0\CallbackHandler-1.0-7.lua"]:29: in function <...sic\Libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:25>
    [string "@Accountant_Classic\Libs\CallbackHandler-1.0\CallbackHandler-1.0-7.lua"]:64: in function `Fire'
    [string "@Accountant_Classic\Libs\AceEvent-3.0\AceEvent-3.0-4.lua"]:120: in function <...ccountant_Classic\Libs\AceEvent-3.0\AceEvent-3.0.lua:119>
    [string "=[C]"]: ?
    [string "=[C]"]: in function `LoadAddOn'
    [string "*:OnShow"]:2: in function <[string "*:OnShow"]:1>
    [string "=[C]"]: in function `Show'
    [string "@AddonFactory\Templates\AuctionHouseUI\Main.lua"]:86: in function `ToggleUI'
    [string "*:OnClick"]:2: in function <[string "*:OnClick"]:1>

     

    I

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Altoholic v9.1.0007 is not being skinned with the following error:

     

    1x Skinner\Core\NewSkinFuncs.lua:396: attempt to index field 'obj' (a nil value)
    [string "@Skinner\Core\NewSkinFuncs.lua"]:419: in function `?'
    [string "@Skinner\Core\NewSkinFuncs.lua"]:179: in function `skinObject'
    [string "@Skinner\AddonSkins\Altoholic-9.1.006.lua"]:444: in function <Skinner\AddonSkins\Altoholic.lua:441>
    [string "=(tail call)"]: ?
    [string "=[C]"]: in function `xpcall'
    [string "@Skinner\Core\UtilFuncs.lua"]:192: in function <Skinner\Core\UtilFuncs.lua:186>
    [string "=(tail call)"]: ?
    [string "@Skinner\Core\AddonFrames.lua"]:121: in function `AddonFrames'
    [string "@Skinner\Core\Skinner-beta9.40347.1.lua"]:493: in function <Skinner\Core\Skinner.lua:493>

     

     

     

    Posted in: General AddOns
  • 0

    posted a message on Skinner

     Completely broken when using LUI. Absolutely zero changes will save and it always loads the default setting on a UI reload. Last good working version with LUI is beta9.40011.1.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Is it possible to add Immersion to the skinned addon list?

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    In reply to Jncl:

     

     Thanks for the quick fixes. 

     

    Just noticed that the background for 'Better Wardrobe and Transmog' isn't skinned, sorry.

     

    Appearances tab:

     

     Transmogrify tab:

     

     

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    beta9.38802.1

     

    Readable notes

     

    Channel list 

     

    and Rematch

      are not being skinned properly resulting in an extra frame around them.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

     

    beta9.38757.1

     

    Retail:

     

    Since updating, the social tab

     

    and Classic Quest Log 

     

     

    are no longer being skinned properly. These seem to be the only things affected.

     

    Edit: Also appears to affect PetJournal Enhanced 

     

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    I'm using Accountant and it is not being skinned, it's transparent like so: 

     

    I'm not sure if this is actually a Skinner issue or and outdated addon issue, but thought I'd post here just in case.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Version beta9.36401.1 causes the following errors and breaks World Quest Tracker.

     

    4x ...Ons\WorldQuestTracker\WorldQuestTracker_FrameAPI.lua:266: attempt to index global 'WorldQuestTrackerOptionsButton' (a nil value)
    [string "@WorldQuestTracker\WorldQuestTracker_FrameAPI.lua"]:266: in function `UpdateStatusBarAnchors'
    [string "@WorldQuestTracker\WorldQuestTracker_FrameAPI.lua"]:564: in function <...Ons\WorldQuestTracker\WorldQuestTracker_FrameAPI.lua:552>

     

    1x ...rfaceSkinner\AddonSkins\MSA-DropDownMenu.lua:10: attempt to concatenate global 'i' (a nil value)
    [string "@Skinner\AddonSkins\MSA-DropDownMenu.lua"]:14: in function <...rfaceSkinner\AddonSkins\MSA-DropDownMenu.lua:5>
    [string "=(tail call)"]: ?
    [string "=[C]"]: ?
    [string "@Skinner\UtilFuncs.lua"]:75: in function <Skinner\UtilFuncs.lua:66>
    [string "=(tail call)"]: ?
    [string "@Skinner\AddonFrames.lua"]:118: in function <Skinner\AddonFrames.lua:114>
    [string "@Skinner\AddonFrames.lua"]:165: in function `AddonFrames'
    [string "@Skinner\Skinner-beta9.36401.1.lua"]:491: in function <Skinner\Skinner.lua:491>

     

    Reverting to beta9.36372.6 fixes the issue.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    New error ;)

     

    Skinner\AddonSkins\RCLootCouncil-2.19.3.lua:81: Usage: SecureHook([object], method, [handler]): Attempting to hook a non existing target

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Getting a couple of errors on latest version of Skinner.

     

    LUI v3.32-11-gc438610-alpha

    Skinner\AddonSkins\LUI-3.32.lua:109: attempt to index field 'LUI_Chat_CopyScrollFrame' (a nil value)

     Zygor guide 7.0.23387

    Skinner\AddonSkins\ZygorGuidesViewer-7.0.lua:40: attempt to call method 'SetBackdrop' (a nil value)

     

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    In reply to Fakelessgaming:

     I had to delete the saved variables file to get them to show again, looks like the file got corrupted or something.

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Version: beta9.35897.1

     

    In retail I am unable to disable skinning the chat bubbles. I can uncheck it, but on reloading/relogging it is checked and active.

    Posted in: General AddOns
  • To post a comment, please or register a new account.