• 0

    posted a message on WADDU - WoW Addon Updater
    If I update an addon, the new WADDU write a file called UpdateStatus.xml. After it if I check for updates for my addons, the preferred mappings of the updated addons will be clean, no selected mapping. :(
    Posted in: Updaters
  • 0

    posted a message on WADDU - WoW Addon Updater
    Same error when try to check update on curseforge site too.
    Posted in: Updaters
  • 0

    posted a message on Skinner
    I think the problem still exists, but if I disable the sRaidFrames addon it works without errors.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I wrote a little perl script to download my favourite addons. I found a problem in your .pkgmeta file: Some lines over-indented in the externals section.
    Posted in: General AddOns
  • 0

    posted a message on Modules in the Packages
    I wrote a script, which download addons from svn (or git), and ignore move-folders from .pkgmeta. I can use this unpacked addons? I have Cartographer, Quartz, oRA2, BigWigs, PitBull, AtlasLoot unpacked. As I can see all of them load the modules from .toc or modules.xml or something like these.
    Posted in: General Chat
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I tried the new beta. I got this error, when I want to update from online DB:
    2008-07-30 18:38:30 (INFO  ) Checking [Unknown] Addons with the Online DB
    2008-07-30 18:38:34 (INFO  ) Loaded WoWAce Addons List, 1648 Addons found
    2008-07-30 18:38:34 (INFO  ) Updating version cache
    2008-07-30 18:38:34 (WARNING) Online DB check failed: 'NoneType' object is not iterable
    Posted in: Updaters
  • 0

    posted a message on Fortress (unofficial thread)
    I tried Fortress with Fubar2Broker and some Broker_* and Fubar_* plugins. Some of the original Fubar plugins have a dependency on Fubar, so they won't work with Fubar2Broker. The Fubar_PerformanceFu drops an error when I right-clicking on it:
    [2008/07/09 12:16:39-8-x1]: FuBar2Broker-1.0\FuBar2Broker.lua:251: Dewdrop-2.0: [Force garbage collection] 'handler' method "OnClick" not defined
    BugSack-2.3.0.70977\Libs\AceLibrary\AceLibrary.lua:122: in function `error'
    Dewdrop-2.0-56529 (BugSack):1217: in function <...face\AddOns\BugSack\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1206>
    Dewdrop-2.0-56529 (BugSack):1481: in function `FeedAceOptionsTable'
    Dewdrop-2.0-56529 (BugSack):1864: in function <...face\AddOns\BugSack\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:1832>
    Dewdrop-2.0-56529 (BugSack):2768: in function <...face\AddOns\BugSack\Libs\Dewdrop-2.0\Dewdrop-2.0.lua:2727>
    Dewdrop-2.0-56529 (BugSack):2984: in function `Open'
    FuBar2Broker-1.0\FuBar2Broker.lua:251: in function `OpenMenu'
    FuBar2Broker-1.0\FuBar2Broker.lua:126: in function <Interface\AddOns\FuBar2Broker\FuBar2Broker.lua:124>

    Posted in: Data Broker AddOns
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    This is my WUU.log:

    2008-07-08 11:13:04 (INFO  ) Scanned Addon directory, 278 Addons found (0 new, 0 installed fresh, 0 missing, 16 ignored, 0 dummy, 0 deleted, 0 children)
    2008-07-08 11:13:05 (WARNING) No TOC file for backups
    2008-07-08 11:13:09 (INFO  ) Checking [Unknown] Addons with the Online DB
    2008-07-08 11:13:14 (ERROR ) Error parsing WoWAce latest.xml data: too many values to unpack
    Traceback (most recent call last):
     File "Wurm.pyc", line 2558, in getWoWAceAddonSettings
    ValueError: too many values to unpack
    2008-07-08 11:13:14 (WARNING) Online DB check failed: too many values to unpack


    I have latest beta (1.7.580).
    Posted in: Updaters
  • 0

    posted a message on Skinner
    There is no libs\LibSharedMedia\LibSharedMedia-3.0.lua, which included in embeds.xml.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi,

    Reverted last change which included unnecessary libraries.

    The added libraries LibStub and CallbackHandler-1.0 already exist in the LibSharedMedia directory and are not required separately

    r 77697

    Edit: Reverted a misconceived Library change

    r 77698

    Edit2: Skinned other Minimap buttons (as reported by Tyraela & griddark)
    Updated MinimapButtonFrame, Bongos3, FramesResized (as reported by shadowrm) & SmartBuff skins

    r 77700


    I tried the reverted version with a new character. I loaded only BugGrabber, BugSack and Skinner. The first error was:

    [2008/07/02 11:49:52-1262-x1]: LibSharedMedia-3.0\LibSharedMedia-3.0.lua:37: Cannot find a library instance of "CallbackHandler-1.0".
    BugSack-2.3.0.70977\Libs\AceLibrary\AceLibrary.lua:49: in function `GetLibrary'
    LibSharedMedia-3.0\LibSharedMedia-3.0.lua:37: in main chunk


    I think there is a problem with the removed libraries.

    Takika
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    embeds.xml is commented out in the last changeset. Remove the leading # from the Pitbull.toc
    Posted in: Unit Frames
  • 0

    posted a message on FuBar - TrainerFu
    Try the suggested changes in embeds.xml and it will be perfect, without any error.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - TrainerFu
    LibBabble-*-3.0 requires LibBabble-3.0, which is included in the lib.xml, not in the lua.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - TrainerFu
    I think you have to change embeds.xml too:

    <Include file="libs\LibBabble-Spell-3.0\lib.xml"/>
    <Include file="libs\LibBabble-Class-3.0\lib.xml"/>
    <Include file="libs\LibBabble-CreatureType-3.0\lib.xml"/>
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar - TrainerFu
    Quote from HunterZ »

    What I don't understand is why it was upgraded from BabbleSpell-2.2 to BabbleSpell-3.0 instead of having BabbleSpell factored out completely.


    - Babble-Spell 3.0 added
    - Babble-Class-3.0 added
    - Babble-CreatureType-3.0 added


    These were added to the code, but not to the externals.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.