• 0

    posted a message on Quartz: Modular Casting Bar
    mmm I got this small black line on my castbar, borders are disabled and switching textures doesn't change anything.



    what could that be?
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Seerah »

    But they're not "issues" - that's what I was just saying. If you want I can go find the Blue post where it says only worry about the "action blocked" messages.

    edit: I reread your post. Don't report unnecessary taint logs. Only report ones that say and action was blocked by *this addon*.


    Looked at the log? I'm not that dumb^^

    For Example: Global variable fallback tainted by AutoBar - Interface\AddOns\AutoBar\AutoBarSearch.lua:996 SetBest()
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Seerah »

    Pretty much all mods create taint because they're touching and hooking into Blizzard's code. The only time that it's a problem is when you get the "an action was blocked by an addon" message.


    I know and I get those all the time but I dont know which mod is causing it so I'm reporting all the taint issues I have :)
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Tinface »

    Sorry for being offtopic: How do you make taint logs like that?

    /console taintLog 1 (2 is more detailed)
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    See attached taintLog.
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    Yup, bump the taing issue. same here. :(
    Posted in: General AddOns
  • 0

    posted a message on AckisRecipeList - Official Thread
    The german enchanting recipe "Zweihandwaffe - Beweglichkeit" has to be "Zweihandwaffen - Beweglichkeit"
    Posted in: General AddOns
  • 0

    posted a message on bEQL
    [2007/11/27 21:48:06-179-x1]: beql-0.98\tooltip.lua:89: attempt to compare nil with number
    beql-0.98\tooltip.lua:11: in function <Interface\AddOns\beql\tooltip.lua:11>
    Posted in: General AddOns
  • 0

    posted a message on AckisRecipeList - Official Thread
    That happens when I press an entry: http://www.staneck.de/upload/files/ackis.png looks really weird :P
    Posted in: General AddOns
  • 0

    posted a message on CML - official thread
    Quote from Khilly »

    Not sure if this is the right thread to reply but here is what I found out.

    The latest CML I downloaded (-r55367), gave me some funny problems.

    It is turned on for some of my level 70 alts while other lower level alts are turned off. Even though I selected it and Blizz's UI shows CML is loaded, I cannot access it anyway by typing /cml . After much tinkering around, I found out that I was missing LibSharedMedia-2.0.

    I am not an UI expert but I am guessing that CML "borrowed" that library from my other addons that I turned on for my level 70 alts. And with the addon containing that library turned off for my lower level alts, CML cannot load at all. After downloading LibSharedMedia-2.0, CML is working fine again. I was thinking maybe there is some sort of a mini fix to be introduce as others might not figure it out so easily.

    LibSharedMedia-2.0 is now embedded :)
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Quote from Elkano »

    I defenitly wont. As you may noticed I wrote SML-1.0 and although I'm listed as authr of SML-2.0, I'm not. I have already coded the successor of SML-1.0 myself but I'm still deciding on some things and I also want to test some stuff wrt that first.


    Does that mean you will replace the current SML-2.0 with your code or will you create a new lib?
    Posted in: General AddOns
  • 0

    posted a message on CML - official thread
    You can now change fonts again if you have LibSharedMedia-2.0 installed.
    Posted in: General AddOns
  • 0

    posted a message on ElkBuffBars v2 (finally Ace3 version)
    Will you switch to SharedMedia-2.0 in the future like all the other "big" addons did the last few days?
    Posted in: General AddOns
  • 0

    posted a message on CML - official thread
    Quote from Phanx »

    Look for date("%H:%M") and change the "%H:%M" to "%I:%M%p" (I think). Google for "lua date format" and you'll find some references on date formats. Also if you want it to be lowercase am/pm you'll need to change it to string.lower(date("%I:%M%p)), as by default it returns uppercase AM/PM.


    font fix coming soon? :)
    oh and please use LibSharedMedia-2.0 :)
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Tenseiga »

    Latest autobar is not showing up. Version 2.02.03.27. 4 errors are generating.

    [2007/11/14 19:57:14-627-x1]: AutoBar\AutoBarCategory.lua:37: Cannot find a library instance of "LibPeriodicTable-3.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    AutoBar\AutoBarCategory.lua:37: in main chunk

    [2007/11/14 19:57:14-627-x1]: AutoBar-2.02.03.27 beta.54721\Core.lua:718: attempt to index global 'AutoBarCategory' (a nil value)
    AceAddon-2.0-46764 (Ace2):483: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:460>
    <in C code>: ?
    AceEvent-2.0-49307 (Ace2):303: in function `TriggerEvent'
    AceEvent-2.0-49307 (Ace2):962: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:

    [2007/11/14 19:57:32-627-x1]: AutoBar-2.02.03.27 beta.54721\Core.lua:748: attempt to index global 'AutoBarCategory' (a nil value)

    [2007/11/14 19:57:35-627-x1]: AutoBar-2.02.03.27 beta.54721\AutoBarSearch.lua:1095: attempt to index field 'space' (a nil value)


    Install LibPeriodicTable-3.1
    Posted in: General AddOns
  • To post a comment, please or register a new account.