• 0

    posted a message on Masque - Official Thread
    Definitely better, thank you!
    Posted in: General AddOns
  • 0

    posted a message on Masque - Official Thread
    No problem, my condolences, take your time :(
    Posted in: General AddOns
  • 0

    posted a message on Masque - Official Thread
    Quote from StormFX
    I'll look into it. The spell alert animation is its own frame and is drawn above the button while the text layers are attached to the button frame itself. It may be more feasible to adjust the positioning of the text for the skin. Which skin are you using?


    Any luck finding something to fix that?
    Posted in: General AddOns
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Yeah but there is nothing you can do about that. Their "fix" is hilarious though :D
    Posted in: General AddOns
  • 0

    posted a message on Documenter broken?
    Quote from myrroddin
    Good to know, Stanzilla. Does this mean that if I submit to my repo, or tag a beta/release, the documenter will now correctly run?

    What I mean is, will it overwrite my manual edits? That would be really cool if it did.


    In theory if you have everything set up correctly, it should do it's job. In practice I have no idea and you should test it! :)
    Posted in: General Chat
  • 0

    posted a message on Documenter broken?
    Quote from myrroddin
    Thanks Stanzilla. Manually documenting it is, then.


    Turns out being vocal about something does help sometimes. The Documenter should be working again, additionally if you encounter any problems with it, please report them at http://legacy.curseforge.com/projects/curseforge/
    Posted in: General Chat
  • 0

    posted a message on Masque - Official Thread
    Quote from StormFX
    I'll look into it. The spell alert animation is its own frame and is drawn above the button while the text layers are attached to the button frame itself. It may be more feasible to adjust the positioning of the text for the skin. Which skin are you using?


    Thanks for looking into it, even if it might not happen. This is _Caith.
    Posted in: General AddOns
  • 0

    posted a message on Masque - Official Thread
    Any chance we could get a way to change the strata of the charge count text string so it is above the glow? I'm not sure this has to be done in masque but I assume it fiddles with frame strata and would overwrite any other change.



    It's really hard to see the number when the button also glows
    Posted in: General AddOns
  • 0

    posted a message on Documenter broken?
    Yes, been like that for ages. Nobody cares though and nobody is or will be working on it. The new platform (which currently also does not have anyone working on it (was told this will change soon though) will be out by 2020 and until then we just have to accept that.
    Posted in: General Chat
  • 0

    posted a message on All Weak Auras disappear after ANY/ALL weakaura2 updates via Curse. Why?
    I also heard about the Curse Client sync actually deleting user saves and installing older versions so might wanna keep that disabled anyway. Also glad you could solve your issue and thanks Dridzt for helping out :)
    Posted in: AddOn HELP!
  • 0

    posted a message on All Weak Auras disappear after ANY/ALL weakaura2 updates via Curse. Why?
    Quote from nik_kit
    Firstly please be gentle with me this is my first post. Secondly I'm not very addept with pc language let alone codes. However my problem is simple to describe. But hard to figure out.

    Every time I download an UPDATE for WeakAuras2 via Curse, when I log onto wow ALL my saved auras have dissappeared. There's an update for WA2 today 14/Oct/2015 and I'm reluctant to download it in fear it will delete ALL my auras again.

    I have 6 wow chars requiring Auras. That amounts to alot of Auras, roughly 80+. I use them alot. The only way to get them back is to re paste every single aura back in from backups I have on 'microsoft word' one by one (there's probably a simpler way but I'm 48 and useless with pc's) which takes anything upto an hour to complete. Time wasted, when I could be playing wow. I have backups as I don't want to be faced with another helish week of trying to re make all 80+ auras from scratch which happend after the Pandaria patch.

    I'm not new to wow. I've been playing since Burning Crusade. I love WA2 but i'm frustrated with this happening. If there's a fix or info of something I'm doing wrong I'd be pleased to know. I'm open to constructive critisism and willing to learn. Any advice would be much appreciated.


    Do you get any error message when that happens? Do you have an addon like BugSack installed that would show you error messages?
    Posted in: AddOn HELP!
  • 0

    posted a message on Grid — compact party/raid unit frames
    Yeah that happens when you push all tags after a SVN => Git conversion.
    Posted in: Grid & Grid2
  • 0

    posted a message on curse.com & JavaScript
    it's 2015. Get used to Javascript.
    Posted in: General Chat
  • 0

    posted a message on Battle Pet Addons Broken
    Yeah don't use PetTracker, it taints like crazy. PetBattleTeams just needs a small change because the internal Blizzard addon it uses to know when to load changed it's name, I uploaded a fixed version for you here: https://dl.dropboxusercontent.com/s/jg3v93bnpb2b00p/PetBattleTeams.zip?dl=0
    Posted in: Need Help?
  • To post a comment, please or register a new account.