• 0

    posted a message on oRA3 - UNOFFICIAL
    I've also noticed on occassion that invites wouldn't go out with just using the guild only invite. I too would need to manual invite them, it also could have to do with the fact I was alt+tabbed out at the time too.
    Posted in: Raid AddOns
  • 0

    posted a message on simpleMinimap, now with Ace2 goodness
    Tried deleting the savedvariables file for Simpleminimap. Pretty sure that would reset it as well as the rest of your options.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on X-Perl Thread
    Love this mod, and I want to keep on using it. The problem I have been having since the 3.0.2 patch is that my player frame keeps moving downward every time I reload, or log.

    I'm getting this too and am using r198.
    Posted in: Unit Frames
  • 0

    posted a message on PallyPower - Official Thread
    Quote from Dridzt
    It's a library upgrade path error.

    Make sure your Ace2 libraries are ALL uptodate.
    If you're running embedded (most probably) that unfortunately means
    to update all subfolders where Ace libraries may be found.

    http://wow.curse.com/downloads/wow-addons/details/ace2.aspx
    to get the latest Ace2 version and then you have some replacing to do.

    Hint: to see which of your addons probably have Ace2 libraries,
    do a search in your AddOns folder for 'AceLibrary'.

    Ctrl+F or F3 in windows explorer, advanced search, AceLibrary, filetype = folder.

    Sort the results by path, and look which addons are listed.

    I searched through all my mods for Ace00 and then copied over the libraries from PP that those mods used that weren't updated post-3.0.2
    So far no errors.
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Quote from Aznamir
    PP version? did you install -nolibs? Look at Logs/Framexml.log

    v3.0.08-release from http://wow.curse.com/downloads/wow-addons/details/pally-power.aspx

    The mods in question with the errors I have come up are BigWigs, oRA2, Grid, Decursive & PallyPower.
    I did a little testing via disabling mods to see if I could find out the real problem.
    At the start I had them all enabled and the 1st error I got was
    BigWigs version = 4770-release
    [2008/10/17 15:58:04-5190-x1]: AceOO-2.0-91091 (BigWigs):734: AceComm-2.0: AceComm-2.0 requires AceEvent-2.0
    AceComm-2.0-91091 (PallyPower):2339: in main chunk
    
      ---

    So I disabled BigWigs and then got
    Decursive version = 2.3.0-ReleaseCandidate-2
    [2008/10/17 16:00:13-5191-x1]: AceOO-2.0-91091 (Decursive):734: AceComm-2.0: AceComm-2.0 requires AceEvent-2.0
    AceComm-2.0-91091 (PallyPower):2339: in main chunk
    
      ---

    After disabling Decursive I get
    oRA2 version = 3.0-beta-2
    [2008/10/17 16:01:02-5192-x1]: AceOO-2.0-91091 (oRA2):734: AceComm-2.0: AceComm-2.0 requires AceEvent-2.0
    AceComm-2.0-91091 (PallyPower):2339: in main chunk
    
      --

    And after oRA2 was disabled I got
    Grid version = 1.30000.2008101601-release
    [2008/10/17 16:01:54-5193-x1]: AceOO-2.0-91091 (Grid):734: AceComm-2.0: AceComm-2.0 requires AceEvent-2.0
    AceComm-2.0-91091 (PallyPower):2339: in main chunk
    
      ---

    And with all those mods in question disabled it finally spewed out
    [2008/10/17 16:02:39-5194-x1]: AceOO-2.0-91091 (PallyPower):734: AceComm-2.0: AceComm-2.0 requires AceEvent-2.0
    AceComm-2.0-91091 (PallyPower):2339: in main chunk
    
      ---

    And of course disabling PP stopped the errors.
    Mind you I don't get this error with all of the above enable except for PP.
    Posted in: General AddOns
  • 0

    posted a message on PallyPower - Official Thread
    [2008/10/17 12:29:19-5176-x1]: AceOO-2.0-91091 (BigWigs):734: AceComm-2.0: AceComm-2.0 requires AceEvent-2.0
    AceComm-2.0-91091 (PallyPower):2339: in main chunk

    I initially thought this might be a problem with another mod but as far as I can tell it's a PP problem.
    I've had this problem come up a couple times indicating both PP and another mod. Disabling PP would stop this error alltogether.
    Posted in: General AddOns
  • 0

    posted a message on Decursive 2.0 (official thread)
    [2008/10/16 13:00:08-5142-x1]: AceOO-2.0-91091 (Decursive):734: AceComm-2.0: AceComm-2.0 requires AceEvent-2.0
    AceComm-2.0-91091 (PallyPower):2339: in main chunk

    I get this with beta3
    Posted in: General AddOns
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    CC does have a changelog function, it just doesnt show up upon updating nor is it sorted so atm it looks like a complete jumbled mess.
    Posted in: General AddOns
  • 0

    posted a message on The New Curse Client
    Why doesn't it show who the authors are in the Description panel below when you select one of your installed mods?
    Posted in: Updaters
  • 0

    posted a message on (>~.~)> Loading all Libraries <(~.~<)
    I've been using externals with all my mods and recently decided to go with No-Ext so I have greater control over what's happening when I update or troubleshoot them.
    I use jWowUpdater to update all my mods and changed the setting to "on" for No externals and Cleanup addon folders.
    Now I get the general gist of what it does, cause it put a whole heap of Libraries into my addon folder.
    What I want to know is if it's perfectly fine to load every single library; without WoW going into meltdown, with whatever toon I choose to play even if a mod that that toon uses doesn't require it?

    I don't like the prospect of having to find out every Opt and Req dependency for each mod. :(
    Posted in: AddOn HELP!
  • 0

    posted a message on Decursive 2.0 (official thread)
    I updated to the latest version r78963 and upon loading it up on my druid I get an error saying that SpecialEvents-Aura-2.0 library couldn't be found.
    I then went to files.wowace.com and downloaded the same version and found it was missing the specified library so I downloaded a couple and found that r78961 was missing it but r7906 had it so I copied it to the libs directory in Decursive but I still get the same error.
    Oddly I don't get this error when i login to my mage.

    Edit: It also seems to spew the same error on my priest as well.
    Posted in: General AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Thanks for the pearls of wisdom, it made it all that much clearer.

    PS. I'm a tard and should of known that beforehand. :(
    Posted in: Updaters
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    I'm seeing something very odd with both jWoWupdater and WowaceUpdater.
    This morning I started jWowUpdater and it said only 1 mod need updates and it was for Libs only, so I went ahead and did that and out of curiosity sake I opened up WowaceUpdater and reloaded the index just to see if there was anymods that would show up for updating.
    Low and behold there was at least 15 that did and yet again mostly just Libs being updated.
    I thought that was odd so I then opened up jWowUpdater and oddly enough all the mods I updated through WoWaceUpdater came up in jWowupdater as needing Library updates.

    Is there any reason as to why this is happening?

    NB. Using latest version of both updaters.
    Both update with embedded and without splitting them into LoD modules.(ie. Pitbull)
    Posted in: Updaters
  • 0

    posted a message on MorgDKP & MorgBid
    Right clicking, left clicking, click dragging all cause the MorgBID query fuction.
    Uber annoying.

    Latest as of this date. Sorry can't get to revision atm, busy raiding.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!

    Whats the mod used to move the buttons freely from the minimap?
    It's probably been asked a million times but searching through 360+ pages even with the search function is still like looking for a needle in a hay stack.
    Posted in: General Chat
  • To post a comment, please or register a new account.