• 0

    posted a message on Archy

    I found out what my problem was, somehow the digsites got disabled on the world/mini map.

     

    To fix my problem I opened the World map and in the top right corner i clicked on the magnifying glass and selected "Digsites". After that I was getting the digsite window showing, shovels on the world map and arrows on the minimap pointing to digsites.

    Posted in: General AddOns
  • 0

    posted a message on Archy
    Quote from Meebo >>
    Quote from Torhal >>
    Quote from Meebo >>

    I'll wait for a fix but as of the time of posting I no longer have the following:

    1. Digsite window

    2. Minimap arrows pointing to nearest digsite

    3. Shovel icon on world map showing general area where a digsite is located in zones.

     

    I can locate digsites, its just I have to travel over every inch of a zone till I find the digsite area show up on the minimap.

     For 1 and 2: Do you have BugSack so you can see and report Lua errors?
    For 3: Blizzard removed this functionality from the game.
     1 & 2: No errors at all, just no functionality.
    3: What the actual fun, what a dumb move.
    I'll give removing the Archy savedvariables file a go to see if that fixes 1 & 2 for me.
     Tried removing the saved variables and when first loading into Order Hall (Paladin) I had the digsite window show up but when going into legion zones it stopped showing up, no errors popping up either.
    Posted in: General AddOns
  • 0

    posted a message on Archy
    Quote from Torhal >>
    Quote from Meebo >>

    I'll wait for a fix but as of the time of posting I no longer have the following:

    1. Digsite window

    2. Minimap arrows pointing to nearest digsite

    3. Shovel icon on world map showing general area where a digsite is located in zones.

     

    I can locate digsites, its just I have to travel over every inch of a zone till I find the digsite area show up on the minimap.

     For 1 and 2: Do you have BugSack so you can see and report Lua errors?
    For 3: Blizzard removed this functionality from the game.
     1 & 2: No errors at all, just no functionality.
    3: What the actual fun, what a dumb move.
    I'll give removing the Archy savedvariables file a go to see if that fixes 1 & 2 for me.
    Posted in: General AddOns
  • 0

    posted a message on Archy

    I'll wait for a fix but as of the time of posting I no longer have the following:

    1. Digsite window

    2. Minimap arrows pointing to nearest digsite

    3. Shovel icon on world map showing general area where a digsite is located in zones.

     

    I can locate digsites, its just I have to travel over every inch of a zone till I find the digsite area show up on the minimap.

    Posted in: General AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    Just did a raid last night and seems it still wouldn't pick up Gunship or Valithria. It really doesn't like them at all.
    I won't be able to test my Halion modifications till Monday though.
    Posted in: Raid AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    I implemented the changes on the previous page to try it out last week but it didn't seem to catch it so I set it up similar to LDW, Putri, Sindra. Haven't tested to see if it works yet.
    What I really want to know is what do I need to change in either HeadcountConstants.lua or en_US.lua so that when I export it; via eqDKP setting, to have the zone title come out as "Ruby Sanctum" and not "The Ruby Sanctum"?
    We setup our DKP page for it well before there was changes for the mod and before RS came about and would rather a slight mod to HC then having to manually switch stuff each time I input DKP.
    Posted in: Raid AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    Has current Dev stopped playing or working on Head-Count?
    Posted in: Raid AddOns
  • 0

    posted a message on PallyPower - Official Thread
    I believe you'll find ghouls are tied to rogues.
    Posted in: General AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    For Sindragosa / Putricide encounter, the boss are tagged as "elite" and not "boss" like DeathWhisper.

    So to track them you have to add them in the WhiteList :

        HeadCount:addHashValue(HeadCount.BOSS_WHITELIST, L["Professor Putricide"], true)
        HeadCount:addHashValue(HeadCount.BOSS_WHITELIST, L["Sindragosa"], true)

    For the Blood Prince, you surely have a raid members that kills a spider or anything else, so the combat start event is triggered and HC start looking at all targets of the raid to detect the current boss event ;)

    I added these into the latest alpha as well and they worked for both bosses. It's just Gunship and Valithria that don't seem to work even though there is an entry for the Cache of the Dreamwalker.
    Posted in: Raid AddOns
  • 0

    posted a message on PallyPower - Official Thread
    Quote from Aznamir
    When the pet buffing was originally implemented few years ago, pets weren't assigned to any particular class. That's why they were stacked in the pet category.

    Some time ago Blizzard made an unannounced stealth change and assigned default classes to pets. I'm still not sure how exactly they are chosen.

    If I remember right warlock pets are assigned to warlocks, and hunter/dk pets to rogues.
    Posted in: General AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    I'm running r117 alpha and it's still not recording Gunship Battle, Professor Putricide, Valithria Dreamwalker or Sindragosa.
    I've tried deleting all saved variables to reset it's settings as well as deleting the mod and redownloading and it still wont register those bosses.
    Playing on enUS client so technically it should be working from what I've read in the changelogs.
    Posted in: Raid AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    Posted a ticket about it, should be up on your project page.
    Posted in: Raid AddOns
  • 0

    posted a message on HeadCount - Raid attendance and loot tracker
    I'm currently using v1.71 and it's still not catching Lady Deathwhisper or the Gunship Battle events. I have to manually add those two in.
    I made sure to run taint logging prior to a full run to see if there was a mod causing it issues but all i got was MorgDKP2 causing taint to the FriendsFrame
    Posted in: Raid AddOns
  • 0

    posted a message on FuBar_AddonSpamFu - Official Thread
    DS_Craft
    DS_Inv
    DS_Cont
    Altoholic
    All apart of Altoholic 3.3.001
    Posted in: FuBar AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    When I disabled oRA3 those "Ready Check" system messages stopped.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.