• 0

    posted a message on FPS and loading times
    my specs:

    Intel Core 2 Duo 1.66 ghz
    Geforce 8700
    2GB RAM
    80GB 7200 RPM hard drive
    Posted in: General Chat
  • 0

    posted a message on FPS and loading times
    I'm getting really low FPS in WoW and the initial loading time is brutal, it's around 2-3 minutes long.

    What can I do besides eliminate addons to fix these issues?
    What hardware upgrades would help?
    Posted in: General Chat
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    I'm being notified of the update but when I click OK it says "No application is associated with the specified file for this operation".
    Posted in: Updaters
  • 0

    posted a message on Quartz: Modular Casting Bar
    For some reason I have to open up ACP and load Quartz manually every time I log on. How can I fix this?
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Hmm.. They ARE read only. What would make them read only? And the reason I didn't want to remove them myself is because I have the updater. Why should I have to uninstall it myself if it has a feature to uninstall.

    Edit: Well, unchecked read-only on the World of Warcraft folder and had it automatically change everything inside aswell. This fixes my problem, I'm just not sure why they were read-only in the first place.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Nope.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    It's not letting me uninstall addons. It keeps saying:
    {0} - Skipping. Either it is a subversion working copy or it isn't currently installed.
    Uninstall Complete
    Posted in: Updaters
  • 0

    posted a message on Lag spikes?
    With the new patch, every second or so I get a spike of lag. (only with addons enabled, btw)

    Is there any easy way to find out what is causing it without having to go through each addon? I read something about tekSupport, maybe that could help me. But I'm not sure where I can get it or how to use it.

    EDIT: Hmm.. found tekSupport and it looked to be Chronos causing it. o_o I know it's not even an Ace addon, but thanks to the great Ace addon tekSupport, I was able to fix my problem. lol
    Posted in: General AddOns
  • 0

    posted a message on Lag while drinking/eating?
    Thanks. I'll disable it for now. :]
    Posted in: General AddOns
  • 0

    posted a message on Lag while drinking/eating?
    For some reason after installing several Ace addons, I'm getting lag when I go to drink and eat. Is there any easy way to find out what is causing it?
    Posted in: General AddOns
  • To post a comment, please or register a new account.