• 0

    posted a message on Post cool PitBull layouts here!
    Gotcha need to make on layout :p
    Posted in: Unit Frames
  • 0

    posted a message on Post cool PitBull layouts here!
    Quote from Hops »

    Hey guys,

    Iv'e just installed pitbull but its come up as the defauly AG frames.

    Iv'e tryed importing new frames from this thread but its just become a mess

    here is a pic

    http://i27.tinypic.com/208cv1h.png

    lol i just noticed i registered as Hops. Missed a o :p



    That is exactly what it does when I try new layouts on my system.
    Posted in: Unit Frames
  • 0

    posted a message on Post cool PitBull layouts here!
    Okay so I find a Cool layout and import it into PB, Once I do that I change my layout for my toon. Next thing I know it looks all whacky everything is vertical and not arranging correctly. So I go in try and change the settings to horizontal and then it still looks goofed up, and I then try to adjust the sizes and nothing. So then I think lets reload the UI, I do that and poof it is back to the original layout and my imported layout is gone. So I try it again and the same thing keeps happening, while doing this I come up with the bright idea to delete the PB files in the WTF thinking reset it. Low and behold the same Fing thing still happens when I try to import a layout PLEASE LAYOUT GODS HELP ME.... :(
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull Layout Faded
    I must be missing something as my Player layout is faded as if ranged and comes into focus when I attack a mob. I have to be overlooking something but not to sure what it is.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - Not seeing Buffs or Debuffs
    Aahhh... there in lies the problem thank you was overlooking that. :)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - Not seeing Buffs or Debuffs
    Yes I have it enabled. I've tried saving a new layout removing it, uninstalling pitbull reinstalling it and still I cannot see buffs on other party members
    Posted in: Unit Frames
  • 0

    posted a message on PitBull - Not seeing Buffs or Debuffs
    I've looked and not sure if I'm not seeing a thread about this already but I'm having an issue with not seeing buffs on party members. I've looked through Pitbull and I have auras and altauras selected is there something else I need to do. :)
    Posted in: Unit Frames
  • To post a comment, please or register a new account.