• 0

    posted a message on Skinner
    Hi Jncl, sorry. It seems it's not Skinner that causes this behaviour though. I thought so first. But now I got the same behaviour even without Skinner being loaded.

    The reason I blamed Skinner was that after I disabled Skinner and reloaded the interface, it worked.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Hello, it seems that Skinner makes Squire unable to detect mounts.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Now I was too lazy to search the thread, but is there anyone else that has a problem with the texture being the default one when logging out and not being in a city or inn?
    Posted in: General AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Quote from Tarcia »

    As of rev 61663, whenever I log in, coordinates are not shown. I have to disable and then re-enable this module to get them to show.


    Experience this with rev 62055.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Historian
    Quote from Ixchael »

    I don't think pet kills were ever counted (there's no information available in the chat).
    However, if you get XP for the kill it should be counted.

    Thanks for the additional info, guys. Clearly, something isn't working with the kill count - I'll try and get it fixed as soon as possible.


    Ah, that's why it is. My hunter got to level 70 yesterday, so no more XP.
    Posted in: General AddOns
  • 0

    posted a message on Historian
    Well, it seems that now kills my pet does don't count anymore. The number of kills only changes when I get the killing blow.
    Posted in: General AddOns
  • 0

    posted a message on PitBull_AltAura
    Noticed yesterday that Frenzy don't show up on my hunter's pet with AltAura. Is there any easy way to fix that?
    Posted in: Unit Frames
  • 0

    posted a message on 2 addons I'd like to remove/disable
    Cooldown Monitor is a part of oRA2, and can be moved by alt-clicking, or else be disabled in the options menu.
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Quote from Skylinee »

    That's part of SWS, turn SWS spying off.

    More info here http://forums.sw-stats.com/viewtopic.php?t=323


    SWS spying was off.
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Discovered one weird thing. Played in a party with a hunter that has the same name as his pet, which resulted in his damage repored twice, or something like that.
    Posted in: General AddOns
  • 0

    posted a message on FuBar TopScore
    Getting this error sometimes, seems like it happens whenever I die while casting a spell in pvp.

    FuBar_TopScoreFu-2.0\TopScoreFu.lua:413: attempt to index local 'tPvP' (a nil value)
    Posted in: FuBar AddOns
  • 0

    posted a message on Rep2 : Rewrite of RepToGo for ace2
    Thread-digging ;)

    Now to the problem. Sometimes when I gain reputation (I think it's when i gain a rep level) I get an error from Prat, and the text on how much until next level won't show up until I relog.

     Prat-2.0 54518.57072\Prat.lua:1417: attempt to index field '?' (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on WitchHunt 3.0 for 2.4
    Quote from Ammo »

    It does exactly what I (the author) want it to do. So euhm, why does it need to be 'worked' on?

    -Ammo


    Because of things like this maybe? It happens on some chars when I log in.

    WitchHunt-2.0\WitchHunt.lua:151: attempt to call method 'RegisterParserEvent' (a nil value)
    AceAddon-2.0-57245 (Ace2):926: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:919>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    Posted in: General AddOns
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    WoW only loads one copy.

    Yes, Omen has not been updated. Threat-1.0 has. And with no-ext you have to install that one to make Omen work (probably with some other libs too)
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Quote from Raidin »

    So by selecting the no externals option in WUU, all those embedded libraries will be loaded automatically, but as seperate addons, with their own folders? That way only one copy of each will exist, and any mod that needs these libraries will be able to use the same lone copy if needed?


    As of now, I don't think so. It seems to me you have to download those manually. (Or use WAU to switch to non-embed.)
    Posted in: Updaters
  • To post a comment, please or register a new account.