• 0

    posted a message on X-Perl Thread
    Im not sure if this has been dealt with before but key binding for switching raid frames between class/group doesn't work. Nothing happens when I press the set key, whatever it is.

    Switching the view from preferences panel works but that's too much to do while raiding ;)

    -D-
    Posted in: Unit Frames
  • 0

    posted a message on XLoot
    What I've noticed after 2.4.1 that XLoot Master isn't quite working the way it should (..or I have somehow a corrupted version). Anyway. When I choose a loot in XLM loot frame and try to give it to some player the class list frame is crooked. Some times the class list background frame is just tiny and the class list menu continues past the frame and some times the frame itself goes some 30 pixels past the last option. That and it appears in the middle of the screen instead of it's usual place just next to the actual loot frame.

    FYI: I don't have old versions because Im keeping my addons updated almost daily with WAU.
    Posted in: General AddOns
  • 0

    posted a message on X-Perl 2.4.2 (unofficial)
    I've seen lots of changes in localisation but the key bindings still haven't been fixed. It seems that only the raid window setting for switching group<->class is crooked. Please fix this.
    Posted in: Unit Frames
  • 0

    posted a message on X-Perl 2.4.2 (unofficial)
    Using the bound key for switching raid view from group->>class and back again doesn't work. They key can be set in key bindings menu but it just doesn't do anything.
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Hello, I quickly browsed through the threads and afaik these problems haven't been discussed yet;

    Issue 1: Item links break on user created channels which are autojoined on startup. Also they break on Guild Event Manager Channels (which seems to be the same glitch). Here's how they go awry: http://nkh.game-host.org/albums/omat/Pratbug.jpg

    As you can see Item links break to code when someone else pastes them and to plain text when I paste them. The item links worked when I removed Prat.

    Issue 2: Channel separator doesn't function as it should after relog. Separated channels do separate as advertised but they also display on their initial place. For example I separated Guild channel and officer channel to different chat frame. After logout/login I get the following output: http://nkh.game-host.org/albums/omat/Pratbug2.jpg

    On the left side is the chat frame with guild channel (and after relog, officer chat is back). On the right side is the separated officer chat.

    Just fyi :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.