• 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from savantido »

    Without target



    With target



    What font are you using for your UnitFrames?
    Posted in: General Chat
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Quote from Kyron »

    I recall of an option to hide chattabs even when i put my mouse on chat frames but i can't find it anymore, any idea ?


    It's under the "ChatTabs' Module, you should see a dropdown menu that lets you choose Always Visible || Default || Always Hidden.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Narghul »

    First of all thanks for a great addon!
    Could you skin Examiner which is an updated version of SuperInspect
    Link: ( http://www-en.curse-gaming.com/downloads/details/7933 )



    As Fred already said, there is a skin file for this already. Open up your Skinner folder and look inside the AddonSkins folder for Examiner.lua then copy it to the SkinMe folder.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Are anti-spam mods even really needed anymore? I haven't been bothered by gold/powerlvl sellers since Blizz added their new Spam features.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Mrs. Steele »

    Quote from Slayman »

    Quote from Cashtro »

    Dear Skinner Developer,

    I was wondering if u guys could make a skin for fubar?

    thank you

    No need to, as fubar is bound to be either on top or bottom, u can just make it transparent and apply the top or bottom frame with or without a viewport.
    You see quite easy and no need to be skinned at least not for me

    But the FuBar tooltips are NOT skinned. I agree, I don't need the bar(s) skinned, but I'd love it if the tooltips were.


    --->Dewdrop.lua and Tablet.lua (Dewdrop is for your Fubar menus/Tablet is for the tooltips)

    Toss those in your SkinMe folder and voila!
    Posted in: General AddOns
  • 0

    posted a message on Antagonist, quartz, chronometer, classtimer, necb
    Quote from OttoDeFe »

    I used it - I'm using Evl_Cooldowns. Same addon, more or less.

    Very nice.


    Why have you chosen Evl_Cooldowns over Hourglass? What was the deciding factor for you in choosing so?
    Posted in: General AddOns
  • 0

    posted a message on Antagonist, quartz, chronometer, classtimer, necb
    Have any of you experimented with Hourglass as of yet? If so, what are your thoughts on it compared to the others?
    Posted in: General AddOns
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Rondrer »

    [MissingRep:VeryShort:Negate:Red]

    Try it this way.


    Problem persists :(


    [MissingRep:VeryShort:Negate:Color(ff7f7f)]

    See if it works with the rrggbb specified
    Posted in: Unit Frames
  • 0

    posted a message on [Unidentified Addon]: Ace2 related WoW Crash?
    That's definitely strange on how it's happening. All my #132 CTD errors started on 5/28 (I started a whole new compilation from scratch) and I couldn't figure it out for the most part. I've spent a lot of time doing WSG/AB with my current setup and as I mentioned, I haven't had any crash issues since 6/4. I still update everything daily(even multiple times in one day), and I don't know what to say anymore. There has to be some conflict somewhere between Pitbull and another Ace2 mod. I still think it has to do with the modules somehow, but I know diddly about LUA, so take what I said with a grain of salt.

    When you tried this out, have you left everything at defaults?
    Posted in: Unit Frames
  • 0

    posted a message on [Unidentified Addon]: Ace2 related WoW Crash?
    r40261

    I suggest doing a fresh install, be sure to delete the addon and also anything that references to Pitbull in your WTF/Account/SavedVariables directory.

    Download: http://files.wowace.com/PitBull/
    Posted in: Unit Frames
  • 0

    posted a message on [Unidentified Addon]: Ace2 related WoW Crash?
    Quote from Peoii »

    This is definitely not an isolated case. I've now talked with 3 other people having the exact same issue. My bet? If you're having it, in your World of Warcraft/Errors folder, your crashes started on the 14th of June, 2007.

    It's getting more and more difficult to track down. I thought I had it, then today? Not a single crash. I've tried both AV & WSG as test subjects, and nothing... more will tell as the day goes on.

    Alright, back to testing.


    This CTD error started on 5/28/07 for me, and I have currently 21 error reports since then. The last time I crashed was on 6/4/07. I was getting these crashes for awhile and I found two things seemed to coincide with my crashing.
    First, it only ever happened to me when I used WAU to download Pitbull (when WAU splits PB into packages). I found if I downloaded Pitbull directly from files.wowace.com, and left it in its default single folder, I wouldnt seem to have a problem.
    Second, if I disabled any of the default modules, it would result in a crash upon the next loading.(whether into an instance/console reload/relogging). Since then I have manually updated Pitbull by visiting the download site. I have also stopped disabling modules, and instead just deactived whatever I don't want to use specifically on each unit frame.

    It's been 12 days since I started doing this and I've yet to crash again. Somehow I have to think its related to the modules being LoD.

    I currently run with !!!StandAloneLibraries (NO-EXT).

    ~Malice
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Rondrer »

    [MissingRep:Negate:VeryShort:Red]



    [MissingRep:VeryShort:Negate:Red]

    Try it this way.
    Posted in: Unit Frames
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    Quote from Phanx »

    Long Health:
    Shows "MaxHP (Status)" for units with a status, or "MaxHP" for units at full health, otherwise "CurHP-MissingHP" for players and pets, or "CurHP (PercentHP%)" for mobs/NPCs.
    [Status?MaxHP:Short!IsMaxHP?MaxHP:Short!CurHP:Short]
    [~Status?~IsMaxHP?IsPlayerOrPet?MissingHP:Short:Negate:Color(ff7f7f)!PercentHP:Append(%):Paren:Prepend( )]
    [Status:Paren:Prepend( )]




    I have an issue with this not showing the '%' for mobs/npcs/players. I've tried replacing :Append(%) with :Percent, but it has the same effect. Anyone out there able to find a solution for this?
    Posted in: Unit Frames
  • 0

    posted a message on Skinner
    Quote from OttoDeFe »

    http://www.wowinterface.com/downloads/info6887-DoubleWide.html

    DoubleWide is da bomb!


    QFT!

    That should be the default questlog window.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from ckknight »

    Quote from Malice »

    @ckknight: Is it at all possible to change the strata of the unit frames? even if I had to modify it myself.


    Not currently. Would you mind adding it to http://www.wowace.com/wiki/PitBull/Wish_List ?


    Done, thank you.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.