• 0

    posted a message on Recount

    Hi, I recently (after reinstalling my addons) cannot open recount, I get this error;

     

    Date: 2020-11-27 16:34:34
    ID: 10
    Error occured in: Global
    Count: 2
    Message: ..\AddOns\Recount\Recount.lua line 467:
    attempt to index field 'MainWindow' (a nil value)
    Debug:
    [C]: ?
    Recount\Recount.lua:467:
    Recount\Recount.lua:466
    (tail call): ?
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:143:
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:133
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:408:
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:334
    (tail call): ?
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:769: HandleCommand()
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:781: ?()
    ..\FrameXML\ChatFrame.lua:4695:
    ..\FrameXML\ChatFrame.lua:4642
    [C]: ChatEdit_ParseText()
    ..\FrameXML\ChatFrame.lua:4356:
    ..\FrameXML\ChatFrame.lua:4355
    [C]: ChatEdit_SendText()
    ..\FrameXML\ChatFrame.lua:4392: ChatEdit_OnEnterPressed()
    [string "*:OnEnterPressed"]:1:
    [string "*:OnEnterPressed"]:1
    Locals:

     

    Not sure if I needed to paste all that or not, but I did. The error occurs right when I log in and again if I use the /recount show command. 

    I've unistalled it and reinstalled it, seems like I may be missing something else? 

    Posted in: General AddOns
  • 0

    posted a message on Recount error

    **EDIT Found the recount thread and posted there, but any help from here would be appreciated too :)

     

    Hi, I recently (after reinstalling my addons) cannot open recount, I get this error;

     

    Date: 2020-11-27 16:34:34
    ID: 10
    Error occured in: Global
    Count: 2
    Message: ..\AddOns\Recount\Recount.lua line 467:
    attempt to index field 'MainWindow' (a nil value)
    Debug:
    [C]: ?
    Recount\Recount.lua:467:
    Recount\Recount.lua:466
    (tail call): ?
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:143:
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:133
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:408:
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:334
    (tail call): ?
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:769: HandleCommand()
    ...\AceConfig-3.0\AceConfigCmd-3.0\AceConfigCmd-3.0.lua:781: ?()
    ..\FrameXML\ChatFrame.lua:4695:
    ..\FrameXML\ChatFrame.lua:4642
    [C]: ChatEdit_ParseText()
    ..\FrameXML\ChatFrame.lua:4356:
    ..\FrameXML\ChatFrame.lua:4355
    [C]: ChatEdit_SendText()
    ..\FrameXML\ChatFrame.lua:4392: ChatEdit_OnEnterPressed()
    [string "*:OnEnterPressed"]:1:
    [string "*:OnEnterPressed"]:1
    Locals:

     

    Not sure if I needed to paste all that or not, but I did. The error occurs right when I log in and again if I use the /recount show command. 

    I've unistalled it and reinstalled it, seems like I may be missing something else? 

     

    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.