• 0

    posted a message on ClassTimer - Official thread
    Again, update of classtimer, settings lost. Every time I get to redo my settings.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Quote from Buio »

    There is also a problem with the Chinese translation made in r77666


    [2008/07/01 10:00:22-888-x1]: ClassTimer-2.0\Locales\zhCN.lua:4: attempt to index local 'L' (a nil value)
     ---




    Have this same problem. On top of that all my settings are lost.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi,

    Skinned TradeJunkie (for Rosoaa) & ForteWarlock (for avazza), Minimap Icons (for st0nedpenguin)
    Moved Auc-Advanced code into its own skin (as reported by avazza)
    Updated RockConfig (as reported by fred), TourGuide, PerlClassic (as reported by RohenDar), Cartographer, Auctioneer, SmartBuff, Badapples & Xperl (as reported by Sinjyn) skins

    r 56141

    I'm working on OptionHouse


    You're the best. Thanks a lot :)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Any update on ClassicPerl ? For further info about the bug I'm experiencing, here are some screenshots:

    Grouped before zoning: (notice there is a BLUE bar behind the name of my target. This first occured after the fix where target named where unreadable)
    http://i8.tinypic.com/8geew7c.jpg

    This is what happens after I zoned into an instance while grouped:
    http://i19.tinypic.com/8e1h3wj.jpg

    I posted before, not sure if you were aware, so just ignore this if you were already looking into it.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Plague »

    Did that, but nothing changed. In the Ash_DoTimer Folder I only have a DoTimer.lua. Maybe that's the problem?


    You need to update your DoTimer to the last release. It will give the new Lua, and you can delete the DoTimer.lua. All his lua's now have Ash_ as prefix.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Hi Aeria,

    Which texture is covering the name? It seems ok to me when I try, everything is visible.


    The name is really really faded out now on target frames. Also when zoning, the background of all ClassicPerl frames go from my Green I set to basic Grey/White. Maybe it has to do with the latest ClassicPerl Version that just came out.

    Also, can't see any change to SRaidFrames :s
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Thank you for the hard work you put into this. Skinner just makes WoW a lot more pleasant.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Could you check Classic Perl? I messed around with my UI for a bit today and 1 of things I did is changing Border Color with Skinner. Everything changes to my new color, except for the ClassicPerl UnitFrames. What I also noticed is that the StatusBar texture you is overwritten by ClassisPerl upon acquiring a new target, forming a new party or zoning. So I just set the StatusBar Texture in Skinner to the default ClassicPerl one to not have it change all the time.

    Also if possible, could you skin SRaidFrames? http://www.wowace.com/wiki/SRaidFrames
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    A bug with the skinning of KTM was causing the skinning of ClassicPerl and GuildBankAccount not to load.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I requested for GuildBankAccount to be skinned. I downloaded the new file, moved it into SkinMe, but the button doesn't seem to move. Anything I'm doing wrong?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Any chance GuildBankAccount (http://ui.worldofwar.net/ui.php?id=3972) could get skinned? It only adds 1 button to you guildtab, but due to guildtab being skinned, the button is now hiding behind the headers of the guildlist.
    Posted in: General AddOns
  • 0

    posted a message on WoWhead Item Search
    dual monitor ftw !
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from Seerah »

    There are lots of addons to replace the functionality of a rep bar and latency meter.


    True, but addons like FactionFriend (which adds rep from items in your bags/bank to the bar like 'rested' status) only work with the default bar.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Quote from Nevcairiel »

    No you cannot get them using BT3 at this point, its somewhere on the list to add, but my time is pretty limited right now.


    Thanks. Love Bartender3, no rep bar is the only downside I've encountered so far :p
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Any Update on Reputation and/or Latency Bar? A simple: "You can not get them using BT3 and I have no intention of adding it" would be nice. Right now every stupid question seems to be getting answers, yet after 3 posts by me and others, not a word on reputation bar.
    Posted in: General AddOns
  • To post a comment, please or register a new account.