• 0

    posted a message on Quartz: Modular Casting Bar
    any chance for an option to hide the cast bar ? all ive been using quartz for all this time was the swing timer, but there seems to be no way to disable the player module with the new ace3 version(s)

    edit: hmm seems i managed to disable the player module by adding
    ["Player"] = false,
    to the saved var, but a config option would be handy :p
    Posted in: General AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Quote from schizo
    The current chinchilla build tends to trigger error 132 crashes in the WOW client. If your game is crashing, try removing it until this is listed as fixed.

    http://forums.worldofwarcraft.com/thread.html?topicId=21723843345&postId=217285903193&sid=1#131


    its only the square shape for some reason, all the other shapes work fine without causing any errors
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Mapster: Official Thread
    seems as of the 3.2.2a minipatch map icons are working normal again
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Mapster: Official Thread
    Quote from gamemaster128
    Today's patch appears to have affected Mapster. The various POI/player location/HandyNotes/GatherMate icons are now larger than usual on the World Map and are displaced from where they should be. However, the tooltips for them are still appearing in the correct places for the most part. Toggling the World Map and changing subzones temporally fixes it until you close and reopen.


    also affects WG walls/towers, terokkar spirit towers and all those other world pvp objectives
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Inline Aura - display aura information inside action buttons
    can confirm the AceTimer spam is gone, tested it on multiple chars
    Posted in: General AddOns
  • 0

    posted a message on Inline Aura - display aura information inside action buttons
    Quote from Kuosi
    Updated to the latest one that uses AceTimer-3.0 and this is what I've been getting:
    Acetimer-3.0: Warning: The Addon/module 'table:random number' has 404(varies) live timers. Surely that's not intended?


    same here, been getting all kinds of acetimer warnings in chat [12:20:11] AceTimer-3.0: Warning: The addon/module 'table: 16AF1FC8' has 292 live timers. Surely that's not intended? to just post one of them
    Posted in: General AddOns
  • 0

    posted a message on X-Perl Thread
    ToT is not displaying text and spitting out this error currently (r299 on 3.2 live)

    Date: 2009-08-05 01:11:51
    ID: 1
    Error occured in: Global
    Count: 1
    Message: ...ace\AddOns\XPerl_TargetTarget\XPerl_TargetTarget.lua line 201:
    attempt to call global 'UnitIsPlusMob' (a nil value)
    Debug:
    Decursive\Decursive.lua:864:
    Decursive\Decursive.lua:857
    [C]: UnitIsPlusMob()
    ...ace\AddOns\XPerl_TargetTarget\XPerl_TargetTarget.lua:201: XPerl_TargetTarget_UpdateDisplay()
    ...ace\AddOns\XPerl_TargetTarget\XPerl_TargetTarget.lua:324:
    ...ace\AddOns\XPerl_TargetTarget\XPerl_TargetTarget.lua:318
    [C]: TargetUnit()
    [string "TARGETSELF"]:4:
    [string "TARGETSELF"]:1
    Posted in: Unit Frames
  • 0

    posted a message on CowTip 2.0
    getting this error after patch when mousing over items

    Error: ERROR: <unnamed>:SetFont(): invalid fontHeight: 0, height must be > 0
    AddOn: CowTip
    File: Appearance.lua
    Line: 426
    Posted in: General AddOns
  • 0

    posted a message on CowTip error 3.1
    alas as cowtip still doesnt support wall HP in WG and SotA i dont have high hopes that it will be updated :( ckknight where are you! QQ
    Posted in: AddOn HELP!
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Quote from Gnarfoz
    CopyChat: Button only works when chat windows are unlocked, doesn't show up otherwise


    quote from a 10 month old post in this thread, but still seems to apply (as i havent seen a reply to it)

    is this intended or a bug ?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from jokeyrhyme
    I'm getting "memory allocation error: block too big" errors. I've attached them for forum neatness.

    Seems to happen when my UI starts using around 80MB of memory, and usually during periods of intense AoE (while raiding).

    Most of these errors have CowTip in common, but I think it's more to do with AceEvent-2.0 or something.

    I know I'm pushing it with my RAM usage. A few of my favourite add-ons seem to have put on some weight with the new APIs.


    theres an entire threat about this error

    http://forums.wowace.com/showthread.php?t=12076&highlight=memory+allocation
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Stanzilla
    errrr :Round it is. try [PercentThreat:Round:Percent:Paren]



    ahh yes that works

    [PercentThreat:Short:Percent:Paren]
    seems to work as well, guess it was just the short in the wrong spot

    edit: only side effect this seems to have is it shows the threat line on friendly NPCs/players at all times, but better then the unknown tag line, lol
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from Stanzilla
    [PercentThreat:Percent:Paren:Short] should give (37%)


    tried that, for some reason it still gives the long one :\
    Posted in: General AddOns
  • 0

    posted a message on Decursive 2.0 (official thread)
    Quote from Meebo »

    I updated to the latest version r78963 and upon loading it up on my druid I get an error saying that SpecialEvents-Aura-2.0 library couldn't be found.
    I then went to files.wowace.com and downloaded the same version and found it was missing the specified library so I downloaded a couple and found that r78961 was missing it but r7906 had it so I copied it to the libs directory in Decursive but I still get the same error.
    Oddly I don't get this error when i login to my mage.

    Edit: It also seems to spew the same error on my priest as well.


    changelog says
    - Replaced SpecialEventAura with combatlog events
    - Removed LibSpecialEventAura

    alas without that decursive just spits out the error you mentioned and doesnt work on any of my toons

    after grabbing SpecialEventsEmbed from files.wowace.com it worked fine again
    Posted in: General AddOns
  • 0

    posted a message on Receive error at login for carto nntrainer
    LibBabble-CreatureType-3.0 and Babble-Tradeskill-2.2 are, for whatever reason, missing from the Cartographer_Trainers and Cartographer_nnTrainers folders, which is causing that, and possibly another error

    youll have to download both of those seperately for now until they are included again, at least thats what i did and my errors went away
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.