• 0

    posted a message on Fortress (unofficial thread)
    And and and.... where do I report bugs with the Broker Addons? Broker_Durability gives me a durability of -2147483648% on startup. The number corrects itself after a while, although I havent found out when exactly that happens...
    Posted in: Data Broker AddOns
  • 0

    posted a message on StatBlockCore v2: Make use of your broker plugins!
    Quote from Caellian »

    Well, only one thing is missing now, at least for me, the tooltip with addon memory usage list for SysMon, and i'll be totally switched :)
    Isn't there a Fubar addon you can use in the meantime? Almost all of those I tried worked just fine.
    Posted in: Data Broker AddOns
  • 0

    posted a message on FuBar2Broker (Unofficial)
    Quote from Hjalte »

    [2008/07/11 09:48:06-134-x1]: nQuestLog-1.0 r%d.75646\nQuestLogFuBar.lua:147: attempt to index field 'hide' (a nil value)
    AceAddon-2.0-57245 (Ace2):484: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:461>
    <in C code>: ?
    AceEvent-2.0-66043 (Ace2):298: in function `TriggerEvent'
    AceEvent-2.0-66043 (Ace2):910: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:903>

    Getting the same error as well. Lands in Bugsack when I startup WoW. Otherwise, F2B is giving me no problems, and I can use nQL just fine, despite the error message.
    Posted in: Data Broker AddOns
  • 0

    posted a message on Fortress (unofficial thread)
    Uhm... this is not really a problem, but . . .
    With Fubar, you can put stuff on the left side of the bar (left-aligned), on the right side of the bar (right-aligned), and you can put it in the middle. Fortress (what do you cann those things) blocks (?) always seem to grow to the right side. Is that correct? There is some groups that I would like to grow to the left, but I can see that this is a problem that you cannot really solve if you group blocks together that grow into different directions. So, uhm, I have something like a problem, but I can see that there probably won't be a solution. :D
    Or maybe there is an option for it, and I just haven't found it.
    And generally, it would be kinda cool if you could handle whole groups of blocks together. You know, unlock them, move them around, lock them again. Maybe adjust their common growth direction. This may be well out of scope of Fortress, tho. :) Something like that edit modus of Bongos3 or so. Making whole groups of blocks invisible without having to go through the Interface options would be cool as well. There is much stuff that just doesn't interest me while raiding for example. Like, my money, quest and friendlist related stuff.

    But anyway, Fortress is kinda cool. I already like it a lot the way it is. The stuff I mentioned would just be the cream topping for me. :)
    Posted in: Data Broker AddOns
  • 0

    posted a message on new fubarplugin lib for Ace3?
    Still getting errors about LibDataBroker-1.1 missing. BUT: seems to be a problem with load order. Only those Brokers beginning with a letter that comes after "F" (like Fortress) get loaded. PvP and Sysstats work, others do not. Renamed Clock to Zlock and it started working...

    Edit: Renamed them Zroker_Clock, Zroker_Mail and Zroker_Durability and they all started working.
    Posted in: Libraries
  • 0

    posted a message on new fubarplugin lib for Ace3?
    Quote from andreasg »

    I don't know, maybe someone could create a thread in the general addon forum or something. :P
    How about you. Isn't it your addon? ;D
    Posted in: Libraries
  • 0

    posted a message on new fubarplugin lib for Ace3?
    [2008/07/06 16:49:38-2437-x1]: Broker_Clock-1.0\Broker_Clock.lua:1: Cannot find a library instance of "LibDataBroker-1.1".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    Broker_Clock-1.0\Broker_Clock.lua:1: in main chunk

    happens for Clock, Durability and Mail. PvP and Sysstats are working for me.
    Posted in: Libraries
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I can't seem to delete addons with the latest version. I can only delete them externally and then purge the missing addon with WUU. No error messages, btw.
    Posted in: Updaters
  • 0

    posted a message on Bongos3 - A main actionbar replacement
    This is disturbing...
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    In fps? No, not at all. It MAY reduce load times, but from my own tests, I can't really say that I noticed any improvement. The ONLY thing it does, and does well, is help you see what really eats how much memory. If you run embedded, addons that start with "A" will load early, and thus seem to consume huge amount of memory, while they are really just the ones that load their libraries first. AutoBar will most likely seem huge if you run embedded. :) But who cares?

    There are some very few libs that also offer a frontend, which you only get if you install them standalone - which is not the same as disembedding all libs. Ace3 and LibMobHealth-4.0 for example give you a little GUI if you install them standalone.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I am running disembedded currently, and I get this error on startup:
    AutoBar-2.04.02.53 beta\Core.lua:41: Cannot find a library instance of "LibKeyBound-1.0".
    Ace2\AceLibrary\AceLibrary.lua:49: in function `LibStub'
    AutoBar-2.04.02.53 beta\Core.lua:41: in main chunk

    LibKeyBound is installed, tho, just not loaded. OptionHouse lists it as load on demand and offers me to load it now. Which does not fix the AutoBar problem ofc. :)
    Posted in: General AddOns
  • 0

    posted a message on GatherMate: Offical Thread
    After I did a merge, I can no longer do an overwrite. The button is greyed out. Works after a restart, tho. That intended?
    Posted in: General AddOns
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    WUU does not realize that this new version is up. Doesn't offer me to download and install it.
    Posted in: Updaters
  • 0

    posted a message on RatingBuster
    Is that so? Why didn't anyone tell me about that? :)
    Posted in: General AddOns
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    The automatic dependency check is nice in theory, but currently, it just spams me with stuff that is not an issue. For example, it complains about every single lib from Ace3. It complains about missing AbacusLib when I have LibAbacus-2.0 installed. Would be nice if there were a way to tell WUU to ignore certain dependencies.
    Posted in: Updaters
  • To post a comment, please or register a new account.