CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on IceHUD
    Actually, ArcHUD had(has?) the same issue - I thought about it and there's something w/ Solemanax at the initial activation w/ HUD's...

    But you enable, let it error, reloadui and bingo!!
    Posted in: Unit Frames
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Blitzed -

    Problem solved... Thank you.

    Forget the basics sometimes... *blush*
    Posted in: General AddOns
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    I think I may have tracked down my issue -

    Tried Bartender2 on Hyjal - no issues - absolutely brilliant.

    Tried Bartender2 on Thorium Brotherhood - Bar 2 - 5 have no active buttons.

    Could it be a bug with realms with 2 words in their names?
    Posted in: General AddOns
  • 0

    posted a message on IceHUD
    I think the Solemanax support is broken

    Get an error when I check Enable, then it never fills, just has "-1#H" or something like that at the bottom of the bar.

    Tha BugSack error is:
    SoleManax\\SoleManax.lua:154: attempt to perform arithmetic on global `arg3' (a nil value)\nSoleManax\\SoleManax.lua:154: in function `PLAYER_LEVEL_UP'\nSoleManax\\SoleManax.lua:22: in function <Interface\\AddOns\\SoleManax\\SoleManax.lua:14>\n<unknown>:\nmodules\\DruidMana.lua:35: in function `Enable'\nIceHUD\\IceElement.lua:101: in function `func'\nDewdrop-2.0\\Dewdrop-2.0.lua:468: in function <...erface\\AddOns\\FuBar\\libs\\Dewdrop-2.0\\Dewdrop-2.0.lua:421>\n"

    It also might be causinf havoc w/ the bar textures... the round bars have te be re-enabled to show.

    **Edit**

    Tried again, same error, logout - log in - all fine...

    Nevermind...
    Posted in: Unit Frames
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Been fiddling about with this...

    Bars 2+ don't seem to scale, or show for that matter. Have buttons on Bar 3 and if'n I Lock(), the green bar disappears and no buttons there.

    This thing is gonna be SO sweet. Love Bartender 1.04, drooling for Bartender2.
    Posted in: General AddOns
  • 0

    posted a message on BigWigs
    Quote from OttoDeFe »

    I think there's a typo on line 68 of Core - getting this:

    "BigWigs\\Core.lua:68: `}' expected (to close `{' at line 66) near `\"인 9S~\"'\n"

    Followed by 65 basically saying BigWigs ain't loaded.

    **Edit**

    Checked it out... it seems it's there on line 70 just before the end, like the functions before and after it... weird....


    **Edit**

    And fixed whilst typing... Thanx Tekkub!!
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    I think there's a typo on line 68 of Core - getting this:

    "BigWigs\\Core.lua:68: `}' expected (to close `{' at line 66) near `\"인 9S~\"'\n"

    Followed by 65 basically saying BigWigs ain't loaded.

    **Edit**

    Checked it out... it seems it's there on line 70 just before the end, like the functions before and after it... weird....
    Posted in: Raid AddOns
  • 0

    posted a message on FuXPFu - (As inspired by Bant)
    Just drag'em up to the Addons. They should update fine as long as the hidden svn folder's there.

    That's how I got SCT & SCTD.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuXPFu - (As inspired by Bant)
    Delete the folder, create a new one with the name of the addon, then click "SVN Checkout" then make sure the path is right.

    It won't overwrite files existing before you check the folder out.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuXPFu - (As inspired by Bant)
    Mine's gone... stays gone... has for a while now...

    I think it was updated a couple - three weeks ago.
    Posted in: FuBar AddOns
  • 0

    posted a message on RosterLib-2.0
    New roster lib...

    Idling at less than 1kps, usually around .5 - unless I'm in a city, of course.

    Can you fix that??? :D

    (kidding...)
    Posted in: Libraries
  • 0

    posted a message on SnaFu v1.81 Soulstone Monitor, Now with robustier comms
    You might tale a look at Witch Hunt and see how it sends things to the UI Error Frame...
    Posted in: FuBar AddOns
  • 0

    posted a message on otravi_Cooldowns 1.0.0 [30.07.06]
    Updated this morning, getting the following error:

    "oCD\\core.lua:21: attempt to call method `UserSpells' (a nil value)\noCD\\core.lua:21: in function `method'\nAceEvent-2.0\\AceEvent-2.0.lua:218: in function `TriggerEvent'\nAceEvent-2.0\\AceEvent-2.0.lua:832: in function <...face\\AddOns\\FuBar\\libs\\AceEvent-2.0\\AceEvent-2.0.lua:830>\n",


    On line 21, self:UserSpells() is called, but I don't see the function anywhere...

    Also am puzzled by the reference to FuBar, but not your problem.
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    From when Clad wanted to know how it was auto-supported:

    sRaidFrames (being designed to be a CTRA Frames replacement) takes input from the CTRA_Custom_Click or whatever CTRA uses. Anything thats already CTRA compatible is sRF compatible.

    Yay for less plugin work


    So yer set to go!
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    All Ace2 from SVN updated Twicw a day...

    Find it easier just to do it bulk style.
    Posted in: General AddOns
  • To post a comment, please or register a new account.