• 0

    posted a message on Not packaging new versions of my addon
    Quote from Burstroc >>

    On Windows one of the following should force packaging on all tags/commits that haven't already packaged yet:

     

    CurseForge:

    curl "https://www.curseforge.com/api/projects/{projectID}/package?token={token}" -X POST -d ""

     

    WowAce:

    curl "https://www.wowace.com/api/projects/{projectID}/package?token={token}" -X POST -d ""

     

    Replace {projectID} with your project's ID # listed in the "About" box at the top right of your project's page. Replace {token} with your api token found either here or here.

     Thanks a lot, this worked! I did change mine for PowerShell though, since I don't have curl:

    Invoke-WebRequest "https://www.curseforge.com/api/projects/{projectID}/package?token={token}" -Method POST -Body ""

    Posted in: Need Help?
  • 0

    posted a message on Not packaging new versions of my addon

    Thanks for that info Arkayenro, that at least tells us they know about it. Hope it gets resolved soon. And then they'll have a long list of mods to package to catch up...

    Posted in: Need Help?
  • 0

    posted a message on Not packaging new versions of my addon

    Mine still hasn't updated, so that's over a month now... :s

    Posted in: Need Help?
  • 0

    posted a message on Not packaging new versions of my addon

    How long did that take? Mine still hasn't updated :(

    Posted in: Need Help?
  • 0

    posted a message on Not packaging new versions of my addon

    Thanks for the confirmation earl_parvisjam. I use Git, but I guess we can surmise that the problem is not related to the version control system we use then ;) 

     

    Hope someone can give a solution for this because I want to put out a new version...

    Posted in: Need Help?
  • 0

    posted a message on Not packaging new versions of my addon

    Hey guys and girls,

     

    I'm trying to push a new version of my addon to CurseForge. I used my regular workflow: change code, update version number in TOC, commit, push, create tag and push that tag. 

    I expected a new version of the addon to be created now, but that didn't happen. Can someone please tell me which step I missed? I don't update this addon a lot so it's very likely that there is an additional step that I forgot...

     

    Thanks!

    Posted in: Need Help?
  • 0

    posted a message on Skada: a damage meter
    Totems don't seem to be included in the damage.. at least not when I checked 2 days ago. Ebon Gargoyle isn't either ;)
    Posted in: General AddOns
  • To post a comment, please or register a new account.