• 0

    posted a message on Skinner
    Quote from Jncl
    Hi Nevyr28,
    Can you post the texture that you're using please.


    Sure thing, but its happening with the blizzard textures also.

    Posted in: General AddOns
  • 0

    posted a message on Skinner
    custom backdrop textures are still being stretched with latest release.


    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from BlackDespondency
    I seem to be having a problem with Skinner and tiled skins. The problem I have is that skinner appropriately tiles the first row of the skin but for subsequent rows it is just repeating the last set of pixes.. This means a texture i created to make it look like a see through carbon fiber weave is now showing as a pinstripe kind of look.

    This has started happening after the 3.3.2(I think - whichever was the last one) patch was applied to live servers.

    -Chris


    I posted about this two weeks ago and never heard anything about a fix for it. Whatever's causing it might be a blizzard thing cause its happening in Kgpanels, or no ones come up with a fix yet.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Since 3.3.3 dropped i've been getting a bleeding effect on my backdrop. It'll skin the very top of the frame and then blend the backdrop down the rest of the frame. This is with a custom backdrop and the Blizzard ones as well. Not sure if its an option thing that changed or what but i was hoping todays update would fix it which it hasn't.

    I'll included a image to make more sense.

    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    With the latest release is there anyway to to hide the text that says "Usable quest items not linked to a quest" in the quest tracker?

    I turned off all the quest item options but this still shows up. Also its showing things that are not actually usable like Terrorfish for the daily fishing quest.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Quote from gagou
    I've just posted r149 it should fix this error



    Yep r149 fixed all my errors. Excellent work! ;D
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Getting these errors on startup with r147:

    [2009/06/17 16:19:22-2287-x1]: tomQuest2-r147\core.lua:596: attempt to compare nil with number
    <in C code>: ?
    tomQuest2-r147\core.lua:609: in function <Interface\AddOns\tomQuest2\core.lua:602>
    tomQuest2-r147\core.lua:731: in function `addZone'
    tomQuest2-r147\core.lua:1177: in function `?'
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118>
    
      ---
    
    [2009/06/17 16:19:23-2287-x1]: tomQuest2-r147\core.lua:596: attempt to compare number with nil
    <in C code>: ?
    tomQuest2-r147\core.lua:609: in function <Interface\AddOns\tomQuest2\core.lua:602>
    tomQuest2-r147\core.lua:731: in function `addZone'
    tomQuest2-r147\core.lua:1177: in function `?'
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118>
    
      ---
    2009/06/17 16:24:21-2288-x1]: tomQuest2-r147\questsTracker.lua:1619: bad argument #1 to 'pairs' (table expected, got nil)
    tomQuest2-r147\questsTracker.lua:1619: in function <Interface\AddOns\tomQuest2\questsTracker.lua:1584>
    tomQuest2-r147\questsTracker.lua:1734: in function `updateQuestsTracker'
    tomQuest2-r147\questsTracker.lua:1051: in function `?'
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118>
    
      ---
    So I rolled back to r145-beta and this is where things get weird. On my all my characters its working fine except on my pally alt where i get these errors on startup:
    [2009/06/17 16:58:45-2297-x1]: tomQuest2-r145 beta\core.lua:567: attempt to compare string with number
    <in C code>: ?
    tomQuest2-r145 beta\core.lua:578: in function <Interface\AddOns\tomQuest2\core.lua:571>
    tomQuest2-r145 beta\core.lua:661: in function `addZone'
    tomQuest2-r145 beta\core.lua:1107: in function `?'
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118>
    
      ---
    [2009/06/17 16:58:46-2297-x1]: tomQuest2-r145 beta\core.lua:567: attempt to compare number with string
    <in C code>: ?
    tomQuest2-r145 beta\core.lua:578: in function <Interface\AddOns\tomQuest2\core.lua:571>
    tomQuest2-r145 beta\core.lua:661: in function `addZone'
    tomQuest2-r145 beta\core.lua:1107: in function `?'
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118>
    
      ---
    Now on this pally alt i have a quest with the zone as 'Paladin' instead of an actual zone so not sure if that has anything to do with it or not.

    This is all with clean savedvariables, when i upgraded to r145-beta from r142 i got errors so just decided to wipe it and start fresh.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    With 126

    2009/05/10 19:21:10-1897-x1]: tomQuest2-126\core.lua:1136: attempt to index upvalue 'items' (a number value)
    tomQuest2-126\core.lua:1203: in function `updateBag'
    tomQuest2-126\core.lua:1087: in function `?'
    CallbackHandler-1.0-3 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[1]":4: in function <[string "safecall Dispatcher[1]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":13: in function `?'
    CallbackHandler-1.0-3 (Ace3):91: in function `Fire'
    AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118>

    ---
    Posted in: General AddOns
  • 0

    posted a message on ChocolateBar, do you like chocolate?
    Quote from yess
    I have added an option to set the frame strata, that should do it for you.



    Thanks, works great!
    Posted in: Data Broker AddOns
  • 0

    posted a message on ChocolateBar, do you like chocolate?
    Love the latest version!! One more thing that i added a ticket for and i can finally be Fubar free. Keep up the great work!
    Posted in: Data Broker AddOns
  • 0

    posted a message on PitBull 4.0
    Quote from nomad_wanderer
    In pitbull 4, is it possible to turn off buffs for the player frame, but leave them on for the target and focus frames?


    Make a new layout, turn off the auras for that layout then apply that layout to the player frame.
    Posted in: Unit Frames
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Nevcairiel
    It'll match the first condition that passes, from left to right. Since your fade has no condition at all, it'll always pass, and always be used. Simply reorder the conditions to say

    [nopet]hide;[combat]show;fade

    or rewrite them

    [combat,pet]show;[pet]fade;hide


    great thanks i'll give that a shot and see how it goes. And thanks for the quick response!

    Edit: Excellent! Works perfectly! Thanks again!
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Got a question about the visibility conditions that i hope someone can answer. Ok so i want my pet bar to fade out unless in combat and not show at all when i have no pet eg. mounted, dismissed etc.

    So i made this custom conditional:
    [combat]show;fade;[nopet]hide

    This for the most part works however, when i have no pet and mouseover the bar it show up but without the petskills. Wasn't sure if i could have two different conditionals in the same line or the way i writing it is just wrong.

    Any help would be appriciated!! Thanks!
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Quote from Seagreen
    Ok, let's get this over with: yes I am a noob to all this.
    Whew, now, question: I just downloaded BT4, have set it up for my 70 hunter (and I love it). I have a couple other hunters and other misc. toons. I like what I have organized/setup for my 70 and would like to duplicate it for my other hunters, and even use the layout for other toons. Is there a feature 'for ease sake' to select a previously set up and just duplicate it for the other toons? Or do I have to start from scratch for each toon?



    You can use the profile system for this, i literally have tons of alts and it works great for me.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from marblex
    I have made custom categories, but am unable to click and drag anything new onto the bars. And, no, this new format is far from as good, much less, easier to use than the old wsywig graphic format.

    I've used autobar since toadkiller first wrote it so it's not a learning curve problem on my side, it's just that it isn't as good as the original.

    Also, expandable menus continue to randomly expand whilst not contracting and most Northrend quest items are missing from the quest item bar.

    Feh.



    I dunno what to tell ya then, if you're not willing to learn to use the mod the way its written then maybe its time you found something else instead of asking for toad to go back to an old system. Or you could learn how to code yourself and write one on your own.

    By the way Toad stressed multiple times the popup issue is a blizzard thing that they have to fix and for the missing items, just report them in the way we've been told to and they'll get added in. Like i said its not a problem for me with the way i have my bars setup
    Posted in: General AddOns
  • To post a comment, please or register a new account.