• 0

    posted a message on Are you lost? Attempt at an overview/FAQ
    this method for updating addons is so much more difficult than the older method.. Its not user friendly.. I think in the future I may just use another site to get my addons out there, I was able to get an update out but it was a difficult process and not one I have time for in the future, however thank you for the instructions.
    Posted in: General Chat
  • 0

    posted a message on How To: Use curseforge/wowace to upload via SVN/TortoiseSVN
    wow this is alot more difficult then just going to curse and uploading the old way.. why was it changed...? and how come i follow these directions to the T and i get an error about some eol-style?
    Posted in: Need Help?
  • 0

    posted a message on Are you lost? Attempt at an overview/FAQ
    I am the author of sealbar and i cant figure out how to upload and update. Please describe how i go about uploading an update or point me to where I can read how.
    Posted in: General Chat
  • 0

    posted a message on Are you lost? Attempt at an overview/FAQ
    I cant find anywhere that says upload update etc, i have an update for one of my addons that went stale and cant figure out how to update it.. Please help
    Posted in: General Chat
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I don't know if this has already been addressed but I have been using prat since May and recently I have noticed that I don't get my first whisper from people even if I whisper them first, I can hear the whisper coming in but can't see it, I wasn't sure what mod was doing it so I got bugsack and caught the error a few times, it's coming from a chatmodule.lua anyway I had to uninstall prat.

    Quote from Seerah »

    *hint* *hint* bugs do not get fixed unless you supply the error.


    [2007/12/23 14:32:34-746-x1327]: Interface\FrameXML\ChatFrame.lua:2294: attempt to call method 'AddMessage' (a nil value):
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    I don't know if this has already been addressed but I have been using prat since May and recently I have noticed that I don't get my first whisper from people even if I whisper them first, I can hear the whisper coming in but can't see it, I wasn't sure what mod was doing it so I got bugsack and caught the error a few times, it's coming from a chatmodule.lua anyway I had to uninstall prat. :(
    Posted in: General AddOns
  • To post a comment, please or register a new account.