CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on YssBossLoot
    hi
    love this addon, just wanted to know if this addon is still being supported and if it's going to be be updated with the loot from the new boss from VoA and come patch 3.3.5 with ruby sanctum.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on tomQuest2
    Hi here's an update on the problem.

    Tomquest2 still doesn't give out any debug info with all my addons enabled, but with only tomquest2 enabled i get this error:

    Message: ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:19: Cannot find a library instance of "AceGUI-3.0".
    Time: 10/09/09 22:22:16
    Count: 1
    Stack: [string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:18: in function <[string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:4>
    [C]: ?
    [C]: in function `error'
    Interface\AddOns\tomQuest2\libs\LibStub\LibStub.lua:23: in function `LibStub'
    ...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:19: in main chunk
    
    Locals: (*temporary) = "Cannot find a library instance of "AceGUI-3.0"."
    I am posting this error here because since i have the addon with embedded libraries i find it a bit strange, but you can correct me if my wrong.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    My locale is enGB
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Hey sorry for the delay on testing but i don't receive any debug output in the chat and the tracker still doesn't appear even doing quests and accepting new ones.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Sorry to ask but is the debug output automatic upon entering the game session or do i have to input something? if it is the first situation then the addon isn't sending any output
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Here is the response of the script:

    /script for uid, questData in pairs(tomQuest2.quests) do if questData.id and not questData.extras then tomQuest2:Print(uid) end end
    Response:tomQuest2: 1380
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Here are the results od the first 3 scripts:

    /script tomQuest2:Print(tomQuest2.firstRun and "FIRST" or "NOT FIRST")
    Response:tomQuest2: FIRST
    
    /script tomQuest2:Print(tomQuest2.db.profile.quests.questsSorting)
    Response:tomQuest2: weightedA
    
    /script tomQuest2:Print(tomQuest2.db.profile.quests.zoneSorting)
    Response:tomQuest2: levelA
    And after the last three scripts the tracker has appeared :)

    Thank you for the great addon and keep up the excellent work

    Edit:
    Every time i try to change the fonts on anything it gives me this error
    [2009/10/04 18:35:13-55-x1]: tomQuest2_Config-10505\config.lua:773: attempt to index global 'LSM' (a nil value)
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceConfigDialog-3.0-36:794: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:609>
    AceConfigDialog-3.0-36:842: in function <...nfig-3.0\AceConfigDialog-3.0\AceConfigDialog-3.0.lua:834>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[3]":9: in function <[string "safecall Dispatcher[3]"]:5>
    (tail call): ?:
    AceGUI-3.0-28 (ButtonFacade):305: in function `Fire'
    ...cade\Libs\AceGUI-3.0\widgets\AceGUIWidget-Slider.lua:152: in function <...cade\Libs\AceGUI-3.0\widgets\AceGUIWidget-Slider.lua:141>:
    
    Locals:
    Sometimes debuglocals() returns nothing, it's one of those times... (FYI: This message is a HotFix from Decursive to prevent a C stack overflow)
      ---


    Edit2: Update about the tracker after the initial update the tracker stays the same for the rest of the session and running those scripts again doesn't appear to work.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Here are the results of the scripts:

    /script tomQuest2:Print("numEntries"..tomQuest2.numEntries);
    Response:tomQuest2: numEntries25
    
    /script tomQuest2:Print("numQuests"..tomQuest2.numQuests);
    Response:tomQuest2: numQuests21
    
    /script local numQuests = 0; for k in pairs(tomQuest2.quests) do numQuests = numQuests + 1 end; tomQuest2:Print("numQuestsInTable"..numQuests);
    Response:tomQuest2: numQuestsInTable21
    
    /script tomQuest2:Print("numSortedQuests"..#(tomQuest2.sortedQuests));
    Response:tomQuest2: numSortedQuests0
    
    /script local numZones = 0; for k in pairs(tomQuest2.zones) do numZones = numZones + 1 end; tomQuest2:Print("numZones"..numZones); 
    Response:tomQuest2: numZones4
    
    /script tomQuest2:Print("numSortedZones"..#(tomQuest2.sortedZones));
    Response:tomQuest2: numSortedZones0
    
    /script tomQuest2:Print("quests list");
    Response:tomQuest2: quests list
    
    /script for uid in pairs(tomQuest2.quests) do tomQuest2:Print(uid) end;
    Response:
    tomQuest2: 1168
    tomQuest2: 1169
    tomQuest2: 11172
    tomQuest2: 1202
    tomQuest2: 1948
    tomQuest2: 11173
    tomQuest2: 11181
    tomQuest2: 1488
    tomQuest2: 1954
    tomQuest2: 1118
    tomQuest2: 1187
    tomQuest2: 11200
    tomQuest2: 1108
    tomQuest2: 9437
    tomQuest2: 11201
    tomQuest2: 1380
    tomQuest2: 1949
    tomQuest2: 11156
    tomQuest2: 1166
    tomQuest2: 11169
    tomQuest2: 1206
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Hi
    I had a problem with the last couple of betas. The quest tracker doesn't show any of the quests that i am tracking and in the ldb launcher it doesn't show either. I tried deleting the saved variables and installing an older version but the problem still persists.

    Has anyone else had this problem?
    Posted in: General AddOns
  • To post a comment, please or register a new account.