• 0

    posted a message on AdiBags - a bag addon
    Config works now:) Really liking it so far.
    Posted in: General AddOns
  • 0

    posted a message on AdiBags - a bag addon
    Looking good so far. How do you open the config options though? When I click config in the addons options it closes the interface/addons window and nothing happens. No error either. Unlock works though.

    Would really like to see a few more categories as well such as BOE or categories we can add (even if in lua)
    Posted in: General AddOns
  • 0

    posted a message on Deus Vox Encounters
    Timers on 25 man queen normal tonight. The fear was hitting at 2:10 and 3:50. Sorry forgot to make a log again I will get it next time for you.
    Posted in: Raid AddOns
  • 0

    posted a message on Deus Vox Encounters
    Is it just me or does it seem like all/some of the timers are about 5s off? Tonight on blood queen my buddy who uses DBM was calling out when bloodbolt whirl and for me with DXE the whirl would always hit at more like 2:05 then 2:00. Also have noticed this in the boss fight length. It is almost always about 5s longer than DBM/other mods record. Love the mod though.
    Posted in: Raid AddOns
  • 0

    posted a message on Deus Vox Encounters
    Noticed last night that there were no timers (except enrage) for deathwhisper normal. I think there has been 2 updates since then so you may have it already. Was me and another user in the raid.
    Posted in: Raid AddOns
  • 0

    posted a message on Comparing dates in lua
    Isn't there problems with both systems? If you rely on GetGameTime() it may return a totally different timezone if you are in an instance and your instance server is not in the same timezone as your login server? And date() and time() both rely on the time and timezone being correct on the users computer?
    Posted in: Lua Code Discussion
  • 0

    posted a message on oRA3 - UNOFFICIAL
    I am the raidleader. And I can't click it at all so I definitely can't click it in quick succession lol.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    r426. Blizzard tank button still is not clickable.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA3 - UNOFFICIAL
    r416 - button to set Blizz MT's does not work at all. Not clickable.
    Posted in: Raid AddOns
  • 0

    posted a message on SmartRes2 Official Forum
    How annoying lol.
    Posted in: General AddOns
  • 0

    posted a message on SmartRes2 Official Forum
    Yeah that would explain it I have no cross realm members in my raids. Thus it works perfectly. And yeah I seem to be getting the right messages at the right time as far as I can tell.

    So I assume that all the Unit functions expect the name only correct? As in UnitIsDead("player") not UnitIsDead("player-realm"). So why in the above code would we need to add realm back in ever. Just strip every name of realm and check it no?
    Posted in: General AddOns
  • 0

    posted a message on SmartRes2 Official Forum
    Hmm seems to be working fine for me unless people have released. Nothing you can do about that.
    Posted in: General AddOns
  • 0

    posted a message on SmartRes2 Official Forum
    You broke it!

    if outOfMana == 1 then NOT if outOfMana ~= 1 then

    Won't rez anybody atm.
    Posted in: General AddOns
  • 0

    posted a message on SmartRes2 Official Forum
    Yeah it must have been CTRA comms through ora2 in my case.
    Posted in: General AddOns
  • 0

    posted a message on SmartRes2 Official Forum
    Hmm that is strange I have been the only one using smartres2 in my raid for a month and never missed anyones res bar and I am sure they don't all have librescomm.
    Posted in: General AddOns
  • To post a comment, please or register a new account.