• 0

    posted a message on [Old] PitBull - official topic
    I just ran some BGs raid and party. Didn't have any crashing "YET".

    Bug / Problems:
    - When someone join in raid or change place. It cause the game FPS to hiccup.


    I love the new one, Offline (3:40)

    Tells you how long been off.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    This is great with the new texts, icons positioning. I can use ABF layout and customize it to like Sheerah layout!

    But it's always good to keep those templates sets.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from nielc »

    last few builds today 16th, have serious crashing to desktop if someone joins or leaves party.





    Yeah, just happened today or yesterday. I invited someone while in combat, error wow crash.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Text all gone :O
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Raid frame aren't updating properly. Seriously, it's my turn to get into this problem this week. lol I never had any problems before with that.
    Posted in: Unit Frames
  • 0

    posted a message on ClassTimer - Official thread
    ClassTimer is not working on my warlock
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    This is the best Casting Bar addon ever, better than eCastingBar
    Posted in: General AddOns
  • 0

    posted a message on Pitbull & Cartographer Packaging
    I have 5000 folders cuz I downloaded all mods from this site... :/ 200 MB??!!!!
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    wow like finally an option for Combat Text alignments!!! Thank you!
    Posted in: Unit Frames
  • 0

    posted a message on Prat 2.0 Chat Mod Framework - Prelease Version (Official Thread)
    Prat is now showing me a bunch of invalid error (validation something).

    Anyone experienced this?


    *edited*

    nvm I think he just fixed it out by comment out the output msg.
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Cal »

    I also noticed that a recent changes stopped the spark from working at full energy.

    I also remember a post a bit ago (when someone questioned why it was still working at full) stating that it was supposed to be continuing at full.

    Hopefully it not doing so is just a bug, and not a design decision.

    Hmm..

    Looks like its sort of intentional:

    PitBull_Spark - if you're in energy form, it runs a check to see if you're not in combat, not looking at an enemy, and have full energy, it won't show the spark


    And it does start "sparking' again if i target an enemy.



    Other than that my rogue the spark works even I'm full energy, but for caster like Paladin, Mage, Priest, Shaman anything with Mana.

    I don't see it works like the rogue one does but after I cast something like any spell, I started to see the spark but it only did once even I'm not 100% mana yet.


    This is what I wrote long ago, I didn't mention on removing spark. I was asking why only rogue sparks at full why not for mana caster class?
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Mumph »

    Hi there! So finally the Seerah layout is working for me again, and everything is great!

    However... I noticed today that I in cat form no longer see the Spark thingy over my energy bar when my energy is full. Wondering if this is a bug, or intended? Because seeing it even when full is a great help both in PvE and PvP, so you can get as much energy out of your time in combat as possible.


    Shouldn't spark, this is same for rogue.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from ckknight »

    PitBull is currently broken on the PTR, due to the way they changed raid group headers.

    I'll try to fix it later today.


    yar... you got less than 24 hrs..
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from olanthe »

    Quote from Lullah »

    I recently updated to the newest version of Pitbull from and began experiencing problems/difficulties when it comes to buffs/debuffs. Below are two examples of the target unitframe and it does not matter which layout I use.




    I don't really know what happened since I have not changed anything when I updated pitbull nor have I made any changes after I installed the newest version.

    Any help would be appreciated :)


    I am having the same issue after upgrading to version 34712 today. It is only happening to my target and/or target-of-target frames, and only after I enter combat.

    It appears that some of the buffs and debuffs on myself or my target are being drawn inside the unit frames/subframes, and stretched to fit. Some red, green, blue, and gray borders (perhaps of the buffs/debuffs?) are also being drawn this way. Here are some examples.






    This behavior occurs even if I disable all mods except PitBull and the Ace libraries (I have my Ace mods installed without externals), so I don't think it's a conflict with another mod.



    This problem only occur with Sheerah layout.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Zidomo »

    Now that I have some time, am giving PitBull a try. Looks very promising. Gave ag_UnitFrames a try a long time ago, but was very unsatisfied with its tacked-on handling (after requests) of party pets. So moved on to X-Perl Unit Frames (non-Ace) and have been using that ever since.

    Anyway, as of the morning of May 2 with full updated standalone libraries, PitBull r34248 (with PitBull_BarFader, PitBull_EstimatedHeals,PitBull_RangeCheck updated here morning of May 2) along with PitBull_CombatFader r34114, a single major problem. With either a hunter/warlock pet frame for your character (not in a party) or the target of target frame (only when the target of target is you and the target is a party member), the two frames "blink" distractingly rapidly when out of combat. When PitBull_CombatFader is disabled in options for those two frames, the blinking stops. Did not experience the inappropriate blinking with either the player, party or target frames (only other ones tested).

    For example, summon your pet when not in a party. Don't go into combat (i.e. you are in a city). Very soon after summoning, the pet frame will "blink" between 25% (or whatever you have it set to) outAlpha and 100% (or whatever you have it set to) inAlpha very rapidly. Sometimes the blinking stops when moving around, but most of the time it happens. This also occurs if you log on with the pet already summoned.

    Identical thing happens when you (as a non-hunter/warlock character) are in a party, you have a (non-hunter/warlock) party member targeted and they have you targeted. Again, out of combat (was in a city). Your frame--as target of target--blinks distractingly rapidly between the full & in-combat alpha values.

    Had to disable PitBull_CombatFader completely because of this inappropriate blinking.

    All other parts of PitBull work without a problem so far. Plan on updating PitBull to this morning's revisions and continue on; hopefully this PitBull_CombatFader issue can be looked at.


    Please bare in mind that PitBull_CombatFader was not part of the default component in PitBull package.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.