• 0

    posted a message on SorhaQuestLog - Official Thread
    Ah well, I've posted my corrections as an update to a compatibility ticket on the mod and also posted the corrections as part of the comments on the mod page both on WoWAce and Curse.

    I have no intention of taking over the mod, I don't have the time. I only wanted to post the fixes I used to get the mod working for me to try to help others.

    If anyone wants the corrections, check out the mod comments either both here or on Curse. If the author wants to incorporate or fix, great.
    Posted in: General AddOns
  • 0

    posted a message on SorhaQuestLog - Official Thread
    I have updated this and have it working for 5.04 as I've been unable to find anything else that has all the features I want as a replacement.

    I'm not sure where I can post it though, as I am not the original author.

    Anyone have any input on where I can post the update?

    I've posted my list of fixes on the Curse comments and WoWAce comments for the addon in the meantime if anyone is interested in updating manually.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Quote from Harpz
    Using latest version and something odd has cropped up.

    When i Shift right click a quest to link it in chat i no longer get a the quest name linked and the ability to click the questlink.

    All i get now is "quest:NUMBER" ie "quest:4300" for the quest [Bone-Bladed Weapons]. This is the quest id right?

    Hope you can fix this soon its rather annoying lol

    Thanks and keep up the great work.


    This also occurs when you get the looting messages for a quest item.

    Such as:

    "You've looted 4300 which starts a quest"
    Posted in: General AddOns
  • 0

    posted a message on EveryQuest
    Tried using the new import from server option on the PTR, doesn't appear to be working. I'm using the latest EveryQuest 2.3.4

    It's reporting the following:

    Populate History: 1799 quests not found in database
    Added 0 quests to database

    Not sure what's happening here, as I look at the lua files for the toon in question, it appears to be empty. So I don't think the database is getting loaded properly.
    Posted in: General AddOns
  • 0

    posted a message on SexyMap - A tiny bundle of minimap awesomeification
    I just moved to SexyMap from SimpleMiniMap. Love the mod.

    Odd thing though, the actual position of the minimap on the screen doesn't appear to be saved to the Profile. I like to use profiles so that all my toons have the same experiences. All settings seem to get saved except the actual position of where the minimap is placed. (I like to put it near the bottom of the screen).

    Am I missing something here or is this a bug?
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on tomQuest2
    Error is as follows:

    Interface\AddOns\tomQuest2\tagQuestLog.lua:53:attempt to call method 'isQuestTracked' (a nil value)

    As an FYI, this is the only addon enabled at the moment, as I'm trying to make sure it's not interfering with anything else.
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Quote from gagou
    Will check those library errors, were you using nolib or standard package?
    do you have the full error with "isTrackable" ?


    I was using standard.

    I'll get you the error as soon as I can, servers were down as I write this.

    (and were down when I sent the original message, or else I'd have it for you). ;)
    Posted in: General AddOns
  • 0

    posted a message on tomQuest2
    Wanted to give this a shot, since nQuestLog appears to be dead, but can't get it to load.

    First, it complained about finding the AceUI-3.0 and AceOptionsDB-3.0 libraries. I added those, but then it started complaining that it was unable to get the "isTrackable" string.

    Not only that, once I disable it, it completely screws up the default Blizzard quest tracking, as it says that I have too many trackable quests.

    I have to delete the WTF folder to correct it.
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from Throng »

    Seconded. Thanks from all of us for helping to keep our repair bills down! :)


    I saved money by switching to Omen2. LOL!! Great mod, keep it up.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Omen 2 is popping an error when trying to send notifications to SCT (which has been updated for 2.4, so probably requires work on the hook)

    You get the following error on notifications to SCT:

    Sink-1.0.lua:258: Attempt to call method 'IsActive' (a nil value)
    Posted in: Raid AddOns
  • 0

    posted a message on nQuestLog
    Quote from mkong409 »

    Anyone else getting errors when completing Quest objectives in 2.4?


    Okay, found the error I'm having. If you output notifications to SCT (which has been updated for 2.4), then you get the following error on notifications:

    Sink-1.0.lua:258: Attempt to call method 'IsActive' (a nil value)

    You get the same error when selecting the "Default" option for notifications as well.

    Posted in: General AddOns
  • 0

    posted a message on nQuestLog
    Anyone else getting errors when completing Quest objectives in 2.4?
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Found a bug. Set the Frame Anchor to "Screen, Top Left". Click the Adjust button and move the frame box. The tooltip now will not stay in the box (it's always above and to the left).

    Posted in: General AddOns
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Yes, I reviewed the State-Header-Action-Test, unfortunately, it doesn't deal with the non-visible stance buttons/bars
    Posted in: General AddOns
  • 0

    posted a message on Bartender2, ActionBar AddOn for Blizzards default buttons
    Well, some not so good news I'm afraid. Got it partially working, but it's not really a fix, and I think I know where the issue lies.

    The problem is, I believe there is a new button type for stances, as evidenced by the SecureStanceButtonTemplate in the UI changes for 2.0. Therein lies the solution, I'm sure of it. However, it doesn't either seem to be implemented properly, or I don't have the full syntax. Searches on it on the Blizzard forums confirm it's existance, but nothing on implementation.

    The best I could get you for now until I see some documentation on this stance button template is swapping between visible bars, which does you no good.

    Posted in: General AddOns
  • To post a comment, please or register a new account.