• 0

    posted a message on Skillet - the lilsparky branch
    Hi again,

    I have deleted all saved var correctly from realm and main etc. Also when I reload its OK but starts to play up again anyway so is OK for short periods but when leveling toons and making different items with varying skills its unusable ATM, and sorry for the long list of errors. At least you are aware of them thats all that really matters and I will wait till you have a working version for me. And weird I am the only one with the problems even with all other add ons disabled. Suppose just my luck :-(.

    Thanks heaps and keep up the great work.
    Posted in: General AddOns
  • 0

    posted a message on Skillet - the lilsparky branch
    Hi,

    I am getting these errors and making the version of Skillet unusable. I have the newest version dated 19th and with Libs from this site. I really am keen on your version but the one on ACE works without issue. Here are the errors and hope you can help me. The errors occur when I change from one skill to another or when I create or cue something.

    ["message"] = "Skillet-1.11-78754\\SkilletQueue.lua:325: attempt to index field 'queueData' (a nil value)\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/07/30 21:16:38",
    ["session"] = 388,
    ["counter"] = 3,
    {
    ["message"] = "Skillet-1.11-78754\\Inventory.lua:110: attempt to index field 'inventoryData' (a nil value)\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/07/30 21:17:39",
    ["session"] = 388,
    ["counter"] = 1,
    {
    ["message"] = "Skillet-1.11-78754\\Inventory.lua:110: attempt to index field 'inventoryData' (a nil value)\n<in C code>: in function `CloseMerchant'\nInterface\\FrameXML\\MerchantFrame.lua:48: in function `MerchantFrame_OnHide':\n<string>:\"*:OnHide\":1: in function <[string \"*:OnHide\"]:1>\n<in C code>: in function `Hide'\nInterface\\FrameXML\\UIParent.lua:1325: in function `SetUIPanel':\nInterface\\FrameXML\\UIParent.lua:1401: in function `HideUIPanel':\nInterface\\FrameXML\\UIParent.lua:1096: in function <Interface\\FrameXML\\UIParent.lua:1088>:\n<in C code>: in function `SetAttribute'\nInterface\\FrameXML\\UIParent.lua:1667: in function <Interface\\FrameXML\\UIParent.lua:1654>:\n<in C code>: in function `HideUIPanel'\n<string>:\"*:OnClick\":1: in function <[string \"*:OnClick\"]:1>\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/07/30 21:17:41",
    ["session"] = 388,
    ["counter"] = 2,
    {
    ["message"] = "Skillet-1.11-78754\\Skillet.lua:1079: attempt to index field 'skillList' (a nil value)\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/07/30 21:23:35",
    ["session"] = 388,
    ["counter"] = 1,
    {
    ["message"] = "Skillet-1.11-78754\\UI\\MainFrame.lua:722: attempt to index field 'sortedSkillList' (a nil value)\n(tail call): ?:\nSkillet-1.11-78754\\SkilletQueue.lua:365: in function `StopCast'\nSkillet-1.11-78754\\Skillet.lua:1029: in function <Interface\\AddOns\\Skillet\\Skillet.lua:1023>\n(tail call): ?:\nSkillet-1.11-78754\\Skillet.lua:1044: in function <Interface\\AddOns\\Skillet\\Skillet.lua:1040>\n(tail call): ?:\nSkillet-1.11-78754\\UI\\MainFrame.lua:2424: in function `SkilletFrameForceClose'\n<string>:\"*:OnClick\":2: in function <[string \"*:OnClick\"]:1>\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/07/30 21:23:35",
    ["session"] = 388,
    ["counter"] = 1,

    Hope you or someone can help I have deleted saved vars and done fresh install several times. I am on EN-us Client and playing both Alliance and Horde and several skills if not all from memory it plays up.

    Thanks heaps.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Hi,

    I am having similar issues to someone in a post above (Spinhalf). These errors occur using Outfitter (Which I am using), Itemrack and closet Gnome (tested and as stated same issues). The problems occur whenever an event occurs e.g mounting, eating/drinking etc. These events are changing parts of outfits and set the error off every time for me and friends. We are using 2.10d or in my case WOW ACE for updating with newest version and updated daily so always current. Playing on EN-Us Client both Horde and Alliance. Have also deleted old Saved Var files in case they were corrupted. Here are the errors:

    ["message"] = "ArkInventory-2.10d\\ArkInventory.lua:1631: bad argument #2 to 'format' (number expected, got nil)\nAceAddon-2.0-46764:927: in function <...ArkInventory\\Libs\\Ace2\\AceAddon-2.0\\AceAddon-2.0.lua:920>\n<in C code>: ?\nAceEvent-2.0-49307:266: in function `TriggerEvent'\nAceEvent-2.0-49307:962: in function <...ArkInventory\\Libs\\Ace2\\AceEvent-2.0\\AceEvent-2.0.lua:955>\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/10/10 22:36:33",
    ["session"] = 90,
    ["counter"] = 1,
    }, -- [1]
    {
    ["message"] = "ArkInventory-2.10d\\ArkInventory.lua:6885: attempt to concatenate local 'loc_id' (a nil value)\n<in C code>: in function `EquipCursorItem'\nOutfitter\\Outfitter.lua:4404: in function `Outfitter_ExecuteEquipmentChangeList'\nOutfitter\\Outfitter.lua:4682: in function <Interface\\AddOns\\Outfitter\\Outfitter.lua:4598>\n<in C code>: in function `pcall'\nOutfitter\\MCSchedulerLib.lua:229: in function <Interface\\AddOns\\Outfitter\\MCSchedulerLib.lua:180>\n<in C code>: in function `pcall'\nOutfitter\\MCSchedulerLib.lua:171: in function `OnUpdate'\nOutfitter\\MCSchedulerLib.lua:263: in function <Interface\\AddOns\\Outfitter\\MCSchedulerLib.lua:263>\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/10/10 22:59:58",
    ["session"] = 92,
    ["counter"] = 52,
    }, -- [2]
    {
    ["message"] = "ArkInventory-2.10d\\ArkInventory.lua:6885: attempt to concatenate local 'loc_id' (a nil value)\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/10/10 22:59:59",
    ["session"] = 92,
    ["counter"] = 52,
    }, -- [3]

    Please let me know if you need more information or if there is something I can try for you. It has been playing up for several version and may be linked to a patch release not long ago.

    Thanks again for a great add on.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Hi,

    Love this addon absolutely fantastic.

    However I am getting this error with characters I haven't been on for a while or after deleting my Saved Var files of Arkinventory and using version 43816. Please help as only just noticed this problem and been using the new version since you uploaded it. Also it seems to work ok for bags but gives the 1245 error when trying to open bank and only shows both bag and bank frame with the word "ERROR"

    ["message"] = "ArkInventory\\ArkInventory.lua:5505: attempt to index field 'offline' (a nil value)\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/07/18 22:07:05",
    ["session"] = 19,
    ["counter"] = 1,
    }, -- [2]
    {
    ["message"] = "ArkInventory\\ArkInventory.lua:1245: bad argument #2 to 'format' (number expected, got nil)\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/07/19 19:45:40",
    ["session"] = 22,
    ["counter"] = 1,

    ["message"] = "ArkInventory\\ArkInventory.lua:3828: attempt to index field '?' (a nil value)\n<string>:\"*:OnEnter\":2: in function <[string \"*:OnEnter\"]:1>\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/07/19 20:00:51",
    ["session"] = 26,
    ["counter"] = 1,
    }, -- [9]
    {
    ["message"] = "ArkInventory\\ArkInventory.lua:3828: attempt to index field '?' (a nil value)\n<string>:\"*:OnLeave\":2: in function <[string \"*:OnLeave\"]:1>\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/07/19 20:00:51",
    ["session"] = 26,
    ["counter"] = 1,

    I am using EN-us client and happens on both Horde and Alliance and from level characters 10 through 70. If you need more information let me know and thanks again for such an awesome addon.

    PS: I have completely deleted WTF and Cache and Addon folder so its the only addon running and still getting the errors :-(
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Hi,

    I am having same issues with blocked trades. I am using the newest versions v31283. I have followed all your instructions on this post e.g. edited Config.wtf file and deleted all sav var files relating to postal. I still have to un-check in interface block trades every time and is unfortunately starting to get very annoying. Please let me know how I can try and help you to get this working as it is doing it on many other peoples computers that I have sent the add-on to :-(. I always delete old folders before installing new version and am on En-Us client all classes and many levels up 2 and including 70 both horde and ally.

    btw thanks for such a great add-on it has been an asset to so many.

    Thanks
    Posted in: General AddOns
  • 0

    posted a message on ag_unitframes problem
    Hi,

    The only problem I am having is with newest version r30427. I am getting this error when I leave a party but doesn't seem to cause any other issues that I can see but I am not raiding and looks like that is what the error is referring to and maybe what the others above are having issues with?

    ["message"] = "ag_UnitFrames-05-01-07.30398\\ag_UnitClass.lua:1281: Usage: GetRaidTargetIndex(unit)\n\n ---",
    ["type"] = "error",
    ["time"] = "2007/03/18 22:10:03",
    ["session"] = 175,
    ["counter"] = 2,


    Using En-Us client Alliance and Horde all toons and all levels 1 through 70.

    Thanks again for a great addon.

    PS: I have not deleted my Saved Var files and will do if you want me to but thought I would leave it as is incase you want me to try something else and give you feedback?
    Posted in: Unit Frames
  • 0

    posted a message on GroupFu and ReagentFu
    Hi,

    Thought you would like to know I was able to get the branch version working. The only way once you have used Trunk is to delete all Saved Var files in the Saved Var Folder and for each toon. After that had no more errors. Sorry to have been a pain but that is what it took to get it working as when I tried the branch version again it still played up and that's when I kicked myself realizing I should have deleted the Saved Var files before posting sorry.

    Thanks again for all you work
    Posted in: FuBar AddOns
  • 0

    posted a message on GroupFu and ReagentFu
    Hi,

    Actually no it is the Branch version not the Trunk one. Version 21771. Hope that helps haven't reloaded it and using the Trunk version with no errors at all.

    Thanks again
    Posted in: FuBar AddOns
  • 0

    posted a message on GroupFu and ReagentFu
    Hi,

    Getting error with Warlock level 31 Undead en US client the latest ReagentFu and some of the previous versions. It states that Demonic Figurine doesn't exist and a lua error 275 related to reagentfu and Acelocal. Then when I switch to my Shaman Tauren level 57 I get multiple errors? If I delete the saved var files Shaman is fine again only if I use Warlock first does it create issues. Will try and get error from !Buggrabber but couldn't find it lol. If you check this post before hand hope this is enough info?

    Thanks
    Posted in: FuBar AddOns
  • 0

    posted a message on Cartographer
    Hi,

    Love the ad-dons you have created all of them are great. I have a simple (hope lol) question. Is it possible to add things like Blood of Heroes to one of the Cartographer ad-dons like mining etc. I don't really think its required to reinvent the wheel for one or two items. The only ones I can think of are Blood of Heroes and possibly the crystals/Un'goro Soil in Un'goro (that might be already implemented haven't tried or checked it? Someone suggested treasure to me but I am not sure how important that really is as they don't always seem to spawn in the same places like Blood of Heroes etc does.

    Thanks again.

    PS: Just ignore this post if you think this is unneeded feature or not worth programing :-)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on XLoot
    Hi,

    Hope this isn't a stupid question? Anyway I have been asked by many Guild member how the actual random function within XlootMaster works. I assume people are either given a random number that they keep the whole raid or set alphabetically etc? We are using it for coins/bijou's/scarabs and greens and most people are happy with it. One person claims there is a pattern but if it is random I know that it is most unlikely but I am not a Statistician and they are lol. It does speed the run up and if anyone could answer this it would be greatly appreciated so I can let everyone in the Guild know.

    Thanks for a absolutely fantastic add-on set.
    Posted in: General AddOns
  • To post a comment, please or register a new account.