• 0

    posted a message on Archy

    Thanks for the fast response. Yes, I've gotten a notification, but those notifications only contain the first few words, so I didn't get your full message. And the link in the notification leads to a not found error from WowAce.

     

    Thanks for continuing Archy, looking forward to the rewrite. In the meantime I suggest you add information about the rewrite to the addon description.

    Posted in: General AddOns
  • 0

    posted a message on Archy

    Could you please comment on the future of Archy? Will it be updated for BfA?

    I opened a ticket on WowAce but it seems like you now completely disabled the WowAce ticket tracker, so I can't view it any more.

    Posted in: General AddOns
  • 0

    posted a message on Suspiciosly high alpha download count

    Although the new alpha version didn't cause the same bug in the Curse App as the previous one, I assume most of the app users haven't noticed that the app automatically switched this addon to install alpha versions. So most of them will still have the app set to download alpha versions. This explains the high download count even for the new version.

     

    Unless Curse releases an app update that resets the version preference for everyone, this will stay forever.

    Posted in: WoW Sites Feedback
  • 0

    posted a message on Suspiciosly high alpha download count

    Yes, this is still happening.

    I've sent a bug report from within the App the same day as I posted in this thread.

    Posted in: WoW Sites Feedback
  • 0

    posted a message on Suspiciosly high alpha download count

    There seems to be a bug in the Curse app. I've set the app to download beta file versions for all my addons, but today I noticed two bugs, both with Garrison Mission Manager:

     

    1. It automatically switched to install alpha file versions. (If this happend for more/all users it would explain the high download count.)
    2. It shows that I have some alpha version installed although I have v55 installed. Reinstalling only fixes the shown version number until the next restart of the app.
    Posted in: WoW Sites Feedback
  • 0

    posted a message on Oneliner to extract ONE variable from a function ?

    You can use select(2, GetActionInfo(1)) to get all parameters starting from the second one. See http://wow.gamepedia.com/API_select

    I don't know if there is a function that only returns the requested parameter.

    Posted in: Lua Code Discussion
  • 0

    posted a message on Localization escape-non-ascii

    As far as I remember, the old packager used proper UTF-8 chars instead of escape codes. There is no reason the new localization system shouldn't do that too since WoW handles UTF-8 without problems.

     

    Maybe that is dependend on the file encoding? Try saving the file where the localizations are inserted into with an UTF-8 BOM.

     

    Of course that encoding would still be a bug, but if UTF-8 works, you should use it anyway. It's far easier to read through the localized strings without weird escape codes.

    Posted in: WoW Sites Feedback
  • 0

    posted a message on Bugs in the Curse App since the site migration

    Since WowAce and Curseforge were migrated a few days ago all WoW addons that have updates available are shown as "modified" in the Curse App. This is not only wrong but also annoying because it renders the "update all" button useless. This even applies to addons that were already updated multiple times since the migration - e.g. BigWigs.

     

    Some addons - for me at least BigWigs - also get reset to install alpha versions each time the App is started or the refresh button is used. Even if I manually select beta versions again and update once so that only a beta (or in the case right now a release) is installed, the next refresh resets the option to alpha again. Resetting all addons to beta via the option menu also doesn't fix it.

     

    Also broken since the site migration is the display of the changelogs generated by a Git commit log. Line breaks are missing there which makes those changelogs very hard to read.

     

    I'm using the latest Curse App (version 7.1.6164.2253).

    Posted in: WoW Sites Feedback
  • 0

    posted a message on Handling of unread replies on the forum

    Please add a page that lists all forum threads with unread replies. Maybe as an option in the "Show Content Since" filter on the "New or Updated Forum Threads" page. The old forum had this functionality.

     

    The link to a specific reply on the "New or Updated Forum Threads" page is quite unreliable too. Sometimes it just opens the thread without jumping to any specific reply. Sometimes it jumps to an old reply that I already read days ago. I've even noticed a situation when it tried to jump to an not existing - maybe deleted - reply (e.g. the URL ended in "#c2" but there was no comment #2 visible in the thread, #3 followed right after #1).

    Posted in: WoW Sites Feedback
  • 0

    posted a message on BadBoy: An extremely minimal spam blocker & reporter
    German spam:
    <>
    Posted in: General AddOns
  • 0

    posted a message on UI error with WeakAuras
    Seems like the bug that StrataFix (http://www.curse.com/addons/wow/stratafix) fixes.
    Posted in: AddOn HELP!
  • 0

    posted a message on BadBoy: An extremely minimal spam blocker & reporter
    Missed:
    <>
    Posted in: General AddOns
  • 0

    posted a message on BadBoy: An extremely minimal spam blocker & reporter
    Missed:
    <>
    Posted in: General AddOns
  • 0

    posted a message on BadBoy: An extremely minimal spam blocker & reporter
    Some german spam:
    <>
    Posted in: General AddOns
  • 0

    posted a message on BadBoy: An extremely minimal spam blocker & reporter
    Some german spam missed:
    <>
    Posted in: General AddOns
  • To post a comment, please or register a new account.