• 0

    posted a message on PitBull 2.0
    Quote from Phanx »

    Why are you running both embedded AND disembedded libraries? Pick one or the other. You seem fairly inexperienced, so I would suggest sticking with the (default) embedded method. If you use WAU, make sure it's configured to "delete before extracting" and to download "with externals" (or uncheck "no externals"; it's been a very long time since I used WAU, so I don't recall the exact wording), and then use the "Reinstall all addons" function.


    ok, tkx

    btw, i am using the default method, i just installed WAU and started using, didn't change anything.

    edit: i just discovered why i had both embedded and disembedded libraries... i use 2 updaters since WAU is only for Ace addons, and that updater didint had the "with externals" on, now its ok :)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Tkx for the help guys... it's working now.

    btw another thing, i added a Talent Tree tag on all my UF. It works fine, but some times it takes a LONG time for the tree to appear on some players, on others its almost instant. I just wanted to understand why, and for that i need to understand how it works... anyone knows that? or knows where i can find that kind of info?

    tkx again for the help
    Posted in: Unit Frames
  • 0

    posted a message on Pitbull - side by side bars
    well, actualy they can be put side by side, but i'm prety sure they will grow up and not to the right.

    |======| |======|
    | | |_______|
    |_______| |////////////| <-------- Something like this, sorry for the bad drawing.
    |////////////| |////////////|
    |======| |======|
    45% HP | 60% Mana
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Kerecha »

    Have you looked inside the pitbull folder itself? (Might be becous i run disembeded that i see it in the adonlist and can "kill" it there)

    Yeah, was supposed to say mobinfo2 (crappy cut and paste cos im on a comp with broken keyboard)


    ok, i searched the entire WoW folder for any MobHealth files or folders and i found this:



    The only thing i find is LibMobHealth. Do i delete those? I'm almost sure i don't have any other addons using it, but i'm no expert (as you can probably see :P).
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Kerecha »

    Just untick mobhealth in the addon screen (or just delete the folder) and pitbull will use mobhealth2 instead, thats how i did it atleast.

    Unf in my case i was forced to use mobhealth anyway since aloft atm seems unable to use mobinfo.


    I don't see where i can untick mobhealth in the addon screen, i dont have any mobhealth on it... just the lib, but i already did that, same goes for the folder, dont have any folder named mobhealth.

    btw, i dont know if it was a mistake but you said "and pitbull will use mobhealth2 instead" but i said i wanted to use MobInfo2.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Hi guys, i just started using PitBull and i had a question for you guys.

    I always used MobInfo2, and tho it uses a LOT of memory (since i already have a gigantic database) i still prefere to use it over other addons to get the mob's hp values... now here's the problem, PitBull (as you know) already has a mob hp "calculator" (MobHealth 3 or 4 if i'm not mistaken) but i wanted to use MI2 instead... why? because the values are more accurate (after hundreds of kills of the same mobs) and because i already have a database with 90% of the mobs/bosses/npc's hp values in it.
    I tried disabling the MobHealth Lib but it still didint use MI2 for the values... so, how do i get PitBull to totaly disable the built-in MobHealth and make it use MI2 instead???

    Tkx in advance for the replies.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.