• 0

    posted a message on nQuestLog
    I use lightheaded with nquestlog and it works just fine.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    Is it possible to get more bars than there is in AI at the moment?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    Quote from HunterZ »

    Having the problem a lot atm. Attached are my enabled addons and my arkinventory savedvariables.

    Edit: Removed disabled addons from AddOns.txt. Sorry, feeling a bit under the weather today >.<


    OMG trying to find a conflicting addon there will be a nightmare... 299 enabled addons... And I thought I was bad with my 100 :)
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Quote from tsigo »

    Having a major issue with damage syncing. Screenshot explains it best:



    So for Damage done, I don't see the people I'm syncing with, at all. Nor do they see me. But only for Damage Done, it seems. It looks like Grimx and I had the exact same numbers for everyone else, but Modrack had different numbers.

    Also not sure why the syncing report shows all those numbers. At the time of the shot we were all using r37962.


    Ammo's commit #37806 is the one that breaks it. If all your syncing buddies are using that or a later violation nobody gets synced. if one is running an older version it works as he is sending data so then you start sending data aswell..


    If you manually change violation lua from

    function Violation:Broadcast()
    	local tbl, data = nil, nil
    	for name, mod in pairs(runningModules) do
    		if mod:IsBroadcastDirty() then
    			data = mod:GetBroadcastData()
    			if data then
    				if not tbl then tbl = new() end
    				table_insert(tbl, name)
    				table_insert(tbl, mod:GetBroadcastData())
    			end
    		end
    	end
    	if tbl then
    		self:SendCommMessage("GROUP", "B", unpack(tbl))
    	end
    	tbl = del(tbl)
    end


    into

    function Violation:Broadcast()
    	local tbl, data = nil, nil
    	for name, mod in pairs(runningModules) do
    		if mod:IsBroadcastDirty() then
    				if not tbl then tbl = new() end
    				table_insert(tbl, name)
    				table_insert(tbl, mod:GetBroadcastData())
    		end
    	end
    	if tbl then
    		self:SendCommMessage("GROUP", "B", unpack(tbl))
    	end
    	tbl = del(tbl)
    end


    then it works again.
    Posted in: General AddOns
  • 0

    posted a message on nQuestLog
    Quote from Codex »

    I still use titan... what are the benefits of fubar? I used to use fubar but my UI had strange lines all over the screen whe I used to use fubar a few patches ago.


    Very many of the Ace 2.0 based addons use FuBar plugins. That means that if you have fubar installed you will get rid of alot of your buttons around your minimap (this is optional). Also unless changed recently FuBar is alot more efficient and less resource hungry than Titan.

    Personally I would say that FuBar is what titan should have been.
    Posted in: General AddOns
  • 0

    posted a message on Is any Ace2-Addon changing Shaman-Raidcolor?
    Not my expertize but wouldnt it be so that if you change the global shaman color taint everything in blizzards code that uses that variable?
    Posted in: Addon Ideas
  • 0

    posted a message on ArkInventory
    Quote from CasT »

    Nice addon, glad you are back on track :)

    I wanted to upgrade an old 14 slot bag to a new shiny 18 slot. But how do I tell ArkI to free up my last bag? Or do I need to do this by disabling the ui?




    You dont have to empty bags anymore..

    The only demand is that the bag you should be replacing the old one cannot be contained in the bag you are replacing.

    Other than that you can do inplace replacement.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    Is 1.35 in branches or is it only on your computer? I would love to test it as I go bananas over my non usable bank atm. Also PT3 will make it soo much nicer I would guess on item catogorization.
    Posted in: General AddOns
  • 0

    posted a message on Buffme
    Yes. a fubarplugin based addon works fine without fubar.. it attaches itself to the minimap instead
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    Quote from Thortok2000 »

    I have a heck of a time trying to change any settings.

    Open menu.
    Mouseover Items. Menu opens.
    Mouseover padding. Menu opens.
    Try to adjust setting...menu disappears the instant my cursor leaves the word 'padding', even when my cursor is on top of the next menu.

    What's doubly annoying is the first two menus stay like 10 seconds longer than I want them to, long after my cursor has left.

    I have to edit my saved variables files to change any settings. I can't change them in-game.


    Use Niagara then. I think it should work just fine.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    The dont sort immediatly options only works when you dont have the option to show the actual bagslots enabled if you understand then.
    'Toggle bag display'
    Posted in: General AddOns
  • 0

    posted a message on DKPmon & Bidder v2.0
    Quote from Xerophyte »

    So, I've been very idly looking at coding an EPGP implementation for DKPMon/Bidder.


    How is your work coming along as I really would love to have this plugin.
    Was thinking of writing it myself as EPGP is what we want in our raidgroup but cant use due to different guilds.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory
    There seems to be a bug in AI atm. The don't sort immediatly functions works nicely as long as you dont have the bags visible at the same time. If the bags are visible the resort is always done immediatly
    Posted in: General AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    I just wonder if you have gotten around the problem where in combat you deplete one stack of mana pots and want to start using the next stack?
    Posted in: General AddOns
  • 0

    posted a message on Bongos v. Bartender
    About the positioning of the tooltip in bongos.

    It does seem that if I change line 324 in Bongos_ActionBar\actionBar\button.lua

    if GetCVar("UberTooltips") == 1 then

    to
    if ( GetCVar("UberTooltips") == "1" ) then

    Then the tooltip repositioning seems to work.
    Posted in: General AddOns
  • To post a comment, please or register a new account.