• 0

    posted a message on Capping and InFlight - Official Thread
    i reinstalled cartographer and now the coloring works:D
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    and this recolors a unit if hes in combat and marks it when its selected?
    and whats the name of this module? i only have an option for battleground which only colors the units on the worldmap.
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread

    Check out Cartographer. It has a module called GroupColors that does most of what you want. And whatever it doesn't have, request it there.


    so is it possible to get those informations from cartographer into your map? normaly when im in a battleground i leave my map closed :O
    and cartographer is as far as i know no pvp addon. so i think those suggestions i made would make more sense in your addon.

    the point is that those suggestions i made (combat color/unit marking) are in my opinion very usefull and improved my battleground playstyle by a good amount.
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    i like this addon very much, i used BattlefieldCommander2 but its no longer developed and this is an almost perfect replacement.

    there are some things i miss, in BC2 if a unit is in combat, the color of the mapicon changes to red. this is very usefull to get a quick overview where fights are going on and where it could need some backup.

    an other thing in BC2 is when you select a player, the icon on the map is marked with a border. this is also very usefull if you want to support someone and dont see him.

    then there is the coloring of the tooltip names, it would be great if those had the classcolor and maybe a % value for health.

    is it possible to seperate the scaling of the map and the icons? i have scaled to 2 and the icons are very large.

    hope i could give you some inspiring ideas for perfecting this sweet addon:D
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Grorak: try this
    You could try getting windows to rebuild your Winsock registry keys.

    Issue the following command:

    Code:
    netsh winsock reset

    Then REBOOT immediately

    that fixed the problem for me^^

    but i have the same problem as uaxli, the first time i start wau i get an error, the second time it works without getting the error. is there a error log so i can post it here?
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from sylvanaar »

    You could try getting windows to rebuild your Winsock registry keys.

    Issue the following command:

    netsh winsock reset



    Then REBOOT immediately


    thanks a lot, did it and it works now:D
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    Quote from Seerah »

    Do you get the same error message when you have it pointed to the files.wowace.com page?


    yes same thing there
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    i need some help here, i think i tried every solution here to get the latest version running but it doesent work:/ i tried deleting the files in C:\Documents and Settings\"myacc"\Local Settings\Application Data, installed wau in an other directory, disabled firewall, antivir but i cant get it to work. when i reload the index i get this:


    so any other solution is welcome to make it work again:/
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    dont know, i also tried without firewall/antivirus and so but it doesent help. the only version that works for me is 1.8.11:/
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    i installed version 1.9.3.365 and get this error when starting

    Version Check...Running Latest Version (1.9.3.365)
    Error During Download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: An invalid argument was supplied
      at System.Net.Sockets.Socket.get_ConnectEx()
      at System.Net.Sockets.Socket.BeginConnectEx(EndPoint remoteEP, Boolean flowContext, AsyncCallback callback, Object state)
      at System.Net.Sockets.Socket.UnsafeBeginConnect(EndPoint remoteEP, AsyncCallback callback, Object state)
      at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
      --- End of inner exception stack trace ---
      at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
      at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
      at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)
    Error During Download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: An invalid argument was supplied
      at System.Net.Sockets.Socket.get_ConnectEx()
      at System.Net.Sockets.Socket.BeginConnectEx(EndPoint remoteEP, Boolean flowContext, AsyncCallback callback, Object state)
      at System.Net.Sockets.Socket.UnsafeBeginConnect(EndPoint remoteEP, AsyncCallback callback, Object state)
      at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
      --- End of inner exception stack trace ---
      at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
      at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
      at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)
    Parsing 0 Entries In The Index File...Complete
    Posted in: Updaters
  • 0

    posted a message on GotWood?
    same for me with the quest totem http://www.thottbot.com/?i=52068
    Posted in: General AddOns
  • 0

    posted a message on Buffalo
    very nice addon, but it would be nice to be able to change the fade interval of flashing buffs/debuffs. if im in a fight i dont have time to spend 1-2 seconds on my debuffs to wait for them to show up^^

    the second thing are the weapon buffs, with teh original ui its possible to remove the weapon buffs with a rightclick on them.
    that would be very handy because the new dualwield option for shamans change some things with buffing weapons.
    if i buff the weapons(no buffs up) it will first enchant my mainhand, then on second click my offhand. now when both weapons are enchanted and i click the buff button again it will rebuff the one with less duration.
    now the problem comes when i want to change those buffs.
    im able to replace the first buff over the char screen, but now there are 2 different buffs on the weapons and whenever i wanna use one of the weapon buffbuttons it renews the buff thats already on the weapon and im not able to change the second weaponbuff.
    i hope this is understandable, its kind of hard to decribe in english:/
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    oRA2 - 13604
    Count: 1
    Error: Interface\AddOns\oRA2\Participant\Item.lua:166: malformed pattern (missing `]')
    Posted in: Raid AddOns
  • 0

    posted a message on Detox
    how can i unlock the Live list again after i locked it in the live list menu? i cant find a option for that in the fubar menu or as slash command:/
    Posted in: General AddOns
  • 0

    posted a message on Detox
    im using detox for a while now there are 2 things i noticed (you may already be aware of them)
    -when the livelist is locked i cant click on the debuffs to dispell:/
    -when there are a lot of debuffs in the livelist and i klick a lot on the debuffs, sometimes the livelist gets bound to the mousecursor and i have to /reloadui to get rid of it.
    mfg mahiro

    Posted in: General AddOns
  • To post a comment, please or register a new account.