• 0

    posted a message on EnchantList - Allows everyone to check what enchants you can make
    YAY!


    Quote from Athou »

    I've received a lot of requests to expand this addon to jewelcrafting, and I think I will, but I'm away next week so don't expect anything until then :)
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Quote from Mythik »

    Edit Categories and Bags doesn't seem to be working for me - it just pulls up this tiny black square in the middle of my screen. No text, no thing. Help! :)


    So for some reason, when I logged back in today, I can get the Edit Categories/Bags windows to work. So nevermind!
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Edit Categories and Bags doesn't seem to be working for me - it just pulls up this tiny black square in the middle of my screen. No text, no thing. Help! :)
    Posted in: General AddOns
  • 0

    posted a message on EnchantList - Allows everyone to check what enchants you can make
    /signed on the JC version!
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    Yes, I tried unlocking them. I just figured out the problem. The anchor graphics weren't showing up for me at first. When I installed the mod, both were checked as being not locked, but no anchor graphics showing. If I lock them and then unlock them again. They show up. Cool!
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    Rev 25704 on a lvl 27 Drenai Shaman:

    It's working MUCH better now. I can create sets and move Totems around on the bar. There are still two things that I either can't figure out how to do or which aren't working which makes the mod unusable still for me:

    1. I can't move the totem bar or the timers
    2. I can't make the totem bar show up vertically instead of horizontally.
    3. Can you change the direction which the button popups show up? i.e. I want my anchor buttons to show up vertically, and my popups to show up to the left of the anchor buttons.

    Thanks! It's looking great.
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    Just downloaded rev 25573. I'm on a lvl 14 Drenai Shaman. I do get two buttons showing up now whereas before nothing showed up. But when I mouse over the earth button, it only shows one additional earth totem, not the other three that I have. No timers showing up though there seems to be an option for timers in the config. I cannot create totem sets. I cannot move the totem bar even when I unlock the bar in the config. Hope this helps. Thanks for working on support for noobie shamans!
    Posted in: General AddOns
  • 0

    posted a message on AG_Unitframes - Debuff Highlighting not working anymore (r24908)
    Same problem. I can't get rid of debuff highlighting all of a sudden.
    Posted in: Unit Frames
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    Definitely missing the built in cool down count :(
    Posted in: General AddOns
  • 0

    posted a message on HonorFu fixes for 2.0?
    Quote from ZealotOnAStick »

    Are you perchance running both BattlegroundFu and HonorFu? If so, update both from /files again - they'll both have the current version of GloryLib, which should fix that for you.




    I've updated both and still have the problem.
    Posted in: FuBar AddOns
  • 0

    posted a message on HonorFu counting HK honour twice
    HonorFu seems to be doubling honor again after the latest patch.
    Posted in: FuBar AddOns
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    I'm getting the problem with long names not being truncated in the target frame and overrunning the health display. Any fix/workaround for this available?
    Posted in: Unit Frames
  • 0

    posted a message on Grid
    It's been happening to me too for days. I update SVN daily.


    Quote from Mouce »

    It appears that a bug has returned. The one where the frames won't show when entering a battleground/raid :\

    Started today when (Jan 4th) after updating.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    Is there a way to configure the Out of Range distance? When I'm in AB, for example, Grid shows people at the farm say, as being in range, when I'm at the lumbermill. It's making it hard to tell who's really around me and who I need to dispel, etc.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid
    I had that trouble too and Cladhaire said it was a bug sack problem. But I disabled it and still had trouble and lockups with that error. So, since i don't want to give up bugsack and buggrabber, I am trying out Click2Cast and it's working very well.
    Posted in: Grid & Grid2
  • To post a comment, please or register a new account.