• 0

    posted a message on WOTLK Addon Download Location?
    Just my humble opinion, I've been getting my WotLK mods from WoWInterface..
    Posted in: General Chat
  • 0

    posted a message on The New Curse Client
    I have a few mods that for some reason CC wants to update them with versions from Curse that give errors, but if I delete them and download from WoWAce they are fine, what gives??
    Also, there are mods on Curse that work the way I want, and the versions on WoWAce are either broken or do not work the way "I" want them too, but have the same name.....what is going to happen in that situation??
    Posted in: Updaters
  • 0

    posted a message on Switching from WAU to Curse Client
    Will that still be like that after all the files from here get transferred?
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    It appears that many mods that were not posted at Curse are showing up....and they look to be updated.When I run WoWAceUpdater it's proning to crashing and not showing hardly any updates.Is it the end??
    I'm trying to get used the the Curse updater...
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Speaking of changing over to Curseforge ( I hope that's correct), I don't want to use their updater! It installs it's own information gathering mod ( Uses memory, and yes,I do know it can be turned off).But I still don't care for the updater...various reasons.WoWAce updater is easy to use, even setting some mods to be ignored is easy.

    If we have to use that updater, I really hope it's improved (IMO)
    Posted in: Updaters
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    Quote from Ydrisselle »

    With an updated Ace2 I'm using BugGrabber and BugSack in the beta :)


    SWEEEEEEEET!!! Thanks
    Posted in: General AddOns
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    Sorry Phanx, it's a guy thing..hehe.I dunno how to find the branch version :( ....but I shall look :)
    Posted in: General AddOns
  • 0

    posted a message on BugGrabber / BugSack -- Ace2'd
    Does anyone know if this can be dropped into the beta or will it puke it out?
    Posted in: General AddOns
  • 0

    posted a message on FuBar - QuestsFu
    I'm sorry to bring this up again. Is it remotely possible to ADD the correct comments for us Lightheaded users??? Guess I should be appreciative that you are at least still maintaining this, but it's frustrated having to find my saved copy of the comments section,and have to dig it open to change it. And who knows is someday you may even need to update the comments.
    Posted in: FuBar AddOns
  • 0

    posted a message on Atlas Loot Error
    Auto lootfu hasn't been updated since Jan., but I know Atlas loot has...getting an error on login..

    [2008/08/22 07:18:32-130-x2]: Fubar_Auto_LootFu-1.0\Fubar_Auto_LootFu.lua:104: attempt to call global 'GetAutoLootToggleKey' (a nil value)
    FuBarPlugin-2.0-78659:393: in function `runChildren'
    Tablet-2.0-78683 (AtlasLoot):2370: in function `children'
    Tablet-2.0-78683 (AtlasLoot):2414: in function `Open'
    Tablet-2.0-78683 (AtlasLoot):2548: in function <...face\AddOns\AtlasLoot\Libs\Tablet-2.0\Tablet-2.0.lua:2542>
    FuBarPlugin-2.0-78659:442: in function <...s\AtlasLoot\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:441>

    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on Atlas Loot Error
    Right on Login

    [2008/08/13 14:37:39-88-x2]: Tablet-2.0-78683 (AtlasLoot):380: attempt to index field 'registration' (a nil value)
    Tablet-2.0-78683 (AtlasLoot):2372: in function `children'
    Tablet-2.0-78683 (AtlasLoot):1771: in function `SetFontSizePercent'
    Tablet-2.0-78683 (AtlasLoot):1167: in function <...face\AddOns\AtlasLoot\Libs\Tablet-2.0\Tablet-2.0.lua:1155>
    Tablet-2.0-78683 (AtlasLoot):2404: in function `Open'
    Tablet-2.0-78683 (AtlasLoot):2548: in function <...face\AddOns\AtlasLoot\Libs\Tablet-2.0\Tablet-2.0.lua:2542>
    FuBarPlugin-2.0-78659:442: in function <...s\AtlasLoot\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:441>

    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on RPHelper2 - automatically roleplay on certain events
    Gratz on the baby!!! :)
    Posted in: General AddOns
  • 0

    posted a message on Atlas Loot not copadable with Atlas?
    :( I deleted all Atlas mods/and anything related.I went to the Atlas forums and used their link.
    Posted in: AddOn HELP!
  • 0

    posted a message on ERROR: Memory allocation error: Block too big. Count: Infinite
    I was getting it a lot, then I dropped many mods when I switched to nUi.I still have ArkInvetory...and I'm not crashing.Ark may use memory,but it seems stable.
    Posted in: AddOn HELP!
  • 0

    posted a message on Atlas Loot not copadable with Atlas?
    I get the message on login, I have deleted all Atlas mods and reinstalled...and I'm getting an error on opening AtlasLoot.

    [2008/08/07 23:48:32-64-x1]: AtlasLoot-4.06.03\Core\HooksandAPI.lua:150: attempt to concatenate local 'tName' (a nil value)
    AtlasLoot-4.06.03\Core\HooksandAPI.lua:80: in function `Atlas_OnShow'
    <string>:"*:OnShow":1: in function <[string "*:OnShow"]:1>
    <in C code>: in function `Show'
    Interface\FrameXML\UIParent.lua:1644: in function `ShowUIPanel':
    Atlas-1.11.0\Atlas.lua:559: in function `Atlas_Toggle'
    Atlas-1.11.0\AtlasButton.lua:26: in function `AtlasButton_OnClick'
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>

    ---
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.