• 0

    posted a message on Considerations about WoWACE and Curse merging
    Tristanian- When I came here ( I don't know why others came), I knew everything here was basically being evolved and tweaked and not in so called finished states. I like the idea of taking that mod and trying to actually break it....and report back with my findings so the author may see how his/her mod worked with other mods...but I knew that the mods were not really in a 'released' state..nor did I expect them to review my findings.Never would i rant/rave about someone else's creation ...and if they chose to evolve it to something else..GREAT! , but if I didn't find a need for it I'd just stop using it.
    I really wish people would learn not to stereotype or charactirize people,not everyone is the same.


    Well, Tekkeb may or may not feel that way against all...I may never know..
    Posted in: General Chat
  • 0

    posted a message on Switched to CC and getting this error
    Quote from OrionShock
    A few times no less.

    but try to understand a few things too. This new system has it's own quarks and methods that each author has to figure out how to use. So me thinks that once wrath goes live you'll be updating a few times for the first 2-3 weeks.

    After reading a lot I know see what needs to happen with the mods for them to down load correctly.WotLK ...it appears that many authors have a jump start, which is a great thing, but i plane to check for updates a few times a day! :)
    Posted in: AddOn HELP!
  • 0

    posted a message on FuBar 3.0
    Quote from sukkubus989
    Hi @ all,

    a little question :) can someone told me how i can change the Font color in Fubar. I search 2 days in some forums, but nothing found. I hate yellow *g*

    Thx 4 help

    sukkubus


    I know some font mods will change fubar .And I believe color too.
    Posted in: FuBar AddOns
  • 0

    posted a message on Considerations about WoWACE and Curse merging
    I take insult to those kind of comments, I am a user of the mods...and no I don't contribute money! I'm a disabled war vet living on a fixed income feeding 3 kids. I feel like I play my part in the scheme of things, I attempt to find bugs/errors and report back to help fix the problems. And if there is nothing , I leave praise on for the author and rate them...but for you to say that basically the users are pieces of sh** really bothers me! If I had the I.Q. I too would make mods...but after a tour of duty it scrambled some things so I cannot retain memory very well.

    I have always held the authors in high respect for their capabilities, but for comments like that I wonder...
    Posted in: General Chat
  • 0

    posted a message on The New Curse Client
    Quote from spanspace
    Anytime I run this piece of garbage it breaks all my wowace addons.

    Kaelton said it's being fixed...and they 'should' start downloading correctly.
    Posted in: Updaters
  • 0

    posted a message on Recount
    Stupid question, does http://wow.curse.com/downloads/wow-addons/details/recount-threat.aspx
    work just like KLH, or at least similar?
    Posted in: General AddOns
  • 0

    posted a message on What addon is this?
    Quote from Tristanian
    Afaik, Zeksie implemented the HUD quite recently.


    kool beans
    Posted in: AddOn HELP!
  • 0

    posted a message on What addon is this?
    HHmm, I was un aware that Xperl had a hud.
    Posted in: AddOn HELP!
  • 0

    posted a message on WAU 1.9.46.746 CRASH FIX - Vista and XP Instructions
    Quote from H0PE
    Ok and please tell me where could I download it? I've reinstalled my machine and I have to install the wowaceupdater. Thanks!

    Hope, I hate to tell ya, far as I know that updater is dead...and gone...no mod updates are going there anymore. The one to replace is on Curse Gaming.
    Posted in: Updaters
  • 0

    posted a message on Fubar_DurabilityFu
    I waited a short while and used the Curse Client again and it downloaded them properly with the libs needed.
    Posted in: FuBar AddOns
  • 0

    posted a message on The New Curse Client
    I'm drinking my first cup of coffee, so I may be a little in coherent..but here goes.

    If your not paying for a updater or the mods, why are you complaining?I don't really know who all is back there working on this except Kaelton, but it appears that he is working his ass off trying to get it working right....for what, to hear people complain how much it 'isn't' working??I really doubt that he is getting paid to do this.From the bits and pieces I have read over the time I've been here Kaelton has done a massive amount of work....but I never have seen him go ballistic on anyone....so far he has answered questions cordially here.....and frankly I can't say some has shown him that kind of respect in return. I too am upset, I don't like change...but also I know I'm not paying for this .....nor the mods being released.

    All I'm saying is I think they deserve a little more from the community here,Kaelton is not our enemy....he is just trying to make an improvement.I truly believe that his intentions are pure, and that the Curse Client ( when the kinks are worked out) will be a smoother running machine than the WoWAce updater.And yes, I too, feel a little panicky....but maybe we could all use this time to push back from the pc and get a little fresh air and sunshine before WotLK is here :) .
    Posted in: Updaters
  • 0

    posted a message on Switched to CC and getting this error
    So, in a few days I'm gonna need to re download a bunch of mods....great..
    Posted in: AddOn HELP!
  • 0

    posted a message on Switched to CC and getting this error
    After I started ( TRYING ) to use the Curse Client I'm getting this error from a mod on 3 pc's at my home..any ideas??This happened with other mods too...I can only assume that CC took a version from Curse that was well outdate..

    008/10/03 20:46:58-234-x1]: LibGratuity-3.0\LibGratuity-3.0.lua:231: Obsolete library registered. Gratuity-2.0 is already registered at version 52819. You are trying to register version 24000. Hint: if not AceLibrary:IsNewVersion("Gratuity-2.0", 24000) then return end
    AtlasLoot-4.06.04\Libs\AceLibrary\AceLibrary.lua:633: in function `Register'
    LibGratuity-3.0\LibGratuity-3.0.lua:231: in function `createCompat'
    LibGratuity-3.0\LibGratuity-3.0.lua:246: in main chunk

    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on The New Curse Client
    Quote from Kaelten
    Kolie's a NEWB! ehem.

    More info on how you broke yer wifey's addons?

    And Phanx, we've fixed your issue with Panda :)


    CC downloaded mod 'updates' that had versions of outdated libs.one mod threw 15 error messages on login.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from justcallmefred
    I have a few mods that for some reason CC wants to update them with versions from Curse that give errors, but if I delete them and download from WoWAce they are fine, what gives??
    Also, there are mods on Curse that work the way I want, and the versions on WoWAce are either broken or do not work the way "I" want them too, but have the same name.....what is going to happen in that situation??


    Kaelten, could you please take a sec and give me an opinion? I know you are extremely pressed for time..but I have already made a mess of my wifeys' mod( I HATE wife aggro!!! ) ..thank you!

    btw, I noticed I live one state above you..



    Edit: with the new forum, how do I mark a post as important so I can go back and look without doing a search?Is it possible?:)
    Posted in: Updaters
  • To post a comment, please or register a new account.