• 0

    posted a message on Skinner
    These errors came up and I noticed also that Questfu wouldn't skin it's background.I looked but didn't see a skin for questfu.I put skinner on my desktop and went back into WoW with no errors and Questfu had it's background back.Just wanted some feedback...




    [2009/11/29 13:10:39-509-x1]: Skinner-b2.10835.3\SkinMe\AucAdvanced.lua:80: Usage: SecureHook([object], method, [handler]): Attempting to hook a non existing target
    AceHook-3.0-5 (HandyNotes):208: in function <...e\AddOns\HandyNotes\Libs\AceHook-3.0\AceHook-3.0.lua:115>
    AceHook-3.0-5 (HandyNotes):341: in function `SecureHook'
    Skinner-b2.10835.3\SkinMe\AucAdvanced.lua:80: in function <Interface\AddOns\Skinner\SkinMe\AucAdvanced.lua:2>
    (tail call): ?:
    <in C code>: ?
    Skinner-b2.10835.3\Skinner.lua:803: in function <Interface\AddOns\Skinner\Skinner.lua:801>
    Skinner-b2.10835.3\Skinner.lua:848: in function `?'
    Skinner-b2.10835.3\AddonFrames.lua:140: in function <Interface\AddOns\Skinner\AddonFrames.lua:71>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5:158: in function <...roker_CrystalMote\libs\AceTimer-3.0\AceTimer-3.0.lua:132>


    [2009/11/29 13:10:39-509-x1]: AceHook-3.0-5 (HandyNotes):177: Attempting to rehook already active hook BattlefieldMinimap_UpdateOpacity.
    AceHook-3.0-5 (HandyNotes):177: in function <...e\AddOns\HandyNotes\Libs\AceHook-3.0\AceHook-3.0.lua:115>
    AceHook-3.0-5 (HandyNotes):341: in function `SecureHook'
    Skinner-b2.10835.3\UIElements1.lua:804: in function <Interface\AddOns\Skinner\UIElements1.lua:800>
    (tail call): ?:
    <in C code>: ?
    Skinner-b2.10835.3\Skinner.lua:803: in function <Interface\AddOns\Skinner\Skinner.lua:801>
    Skinner-b2.10835.3\Skinner.lua:815: in function `checkAndRun'
    Skinner-b2.10835.3\AddonFrames.lua:235: in function <Interface\AddOns\Skinner\AddonFrames.lua:228>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5:158: in function <...roker_CrystalMote\libs\AceTimer-3.0\AceTimer-3.0.lua:132>

    ---
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Just loaded Skinner after not using it for awhile ( had to upgrade pc ).And these 3 errors came up....not sure what caused them, but thought I'd post them.No errors before loading skinner.XCalc was updated like a week ago.

    [2009/11/26 10:26:13-501-x1]: Skinner-b2.10835.3\SkinMe\xcalc.lua:4: Usage: SecureHook([object], method, [handler]): Attempting to hook a non existing target
    AceHook-3.0-5 (HandyNotes):208: in function <...e\AddOns\HandyNotes\Libs\AceHook-3.0\AceHook-3.0.lua:115>
    AceHook-3.0-5 (HandyNotes):341: in function `SecureHook'
    Skinner-b2.10835.3\SkinMe\xcalc.lua:4: in function <Interface\AddOns\Skinner\SkinMe\xcalc.lua:2>
    (tail call): ?:
    <in C code>: ?
    Skinner-b2.10835.3\Skinner.lua:803: in function <Interface\AddOns\Skinner\Skinner.lua:801>
    Skinner-b2.10835.3\Skinner.lua:848: in function `?'
    Skinner-b2.10835.3\AddonFrames.lua:127: in function <Interface\AddOns\Skinner\AddonFrames.lua:71>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5:158: in function <...roker_CrystalMote\libs\AceTimer-3.0\AceTimer-3.0.lua:132>


    [2009/11/26 10:26:13-501-x1]: Skinner-b2.10835.3\SkinMe\AucAdvanced.lua:80: Usage: SecureHook([object], method, [handler]): Attempting to hook a non existing target
    AceHook-3.0-5 (HandyNotes):208: in function <...e\AddOns\HandyNotes\Libs\AceHook-3.0\AceHook-3.0.lua:115>
    AceHook-3.0-5 (HandyNotes):341: in function `SecureHook'
    Skinner-b2.10835.3\SkinMe\AucAdvanced.lua:80: in function <Interface\AddOns\Skinner\SkinMe\AucAdvanced.lua:2>
    (tail call): ?:
    <in C code>: ?
    Skinner-b2.10835.3\Skinner.lua:803: in function <Interface\AddOns\Skinner\Skinner.lua:801>
    Skinner-b2.10835.3\Skinner.lua:848: in function `?'
    Skinner-b2.10835.3\AddonFrames.lua:140: in function <Interface\AddOns\Skinner\AddonFrames.lua:71>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5:158: in function <...roker_CrystalMote\libs\AceTimer-3.0\AceTimer-3.0.lua:132>


    [2009/11/26 10:26:13-501-x1]: AceHook-3.0-5 (HandyNotes):177: Attempting to rehook already active hook BattlefieldMinimap_UpdateOpacity.
    AceHook-3.0-5 (HandyNotes):177: in function <...e\AddOns\HandyNotes\Libs\AceHook-3.0\AceHook-3.0.lua:115>
    AceHook-3.0-5 (HandyNotes):341: in function `SecureHook'
    Skinner-b2.10835.3\UIElements1.lua:804: in function <Interface\AddOns\Skinner\UIElements1.lua:800>
    (tail call): ?:
    <in C code>: ?
    Skinner-b2.10835.3\Skinner.lua:803: in function <Interface\AddOns\Skinner\Skinner.lua:801>
    Skinner-b2.10835.3\Skinner.lua:815: in function `checkAndRun'
    Skinner-b2.10835.3\AddonFrames.lua:235: in function <Interface\AddOns\Skinner\AddonFrames.lua:228>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5:158: in function <...roker_CrystalMote\libs\AceTimer-3.0\AceTimer-3.0.lua:132>

    ---
    Posted in: General AddOns
  • 0

    posted a message on Help with Music Stream errors
    Quote from Wyveryx
    Hey Fred

    Just noticed this thread and your message about it. Not sure if the issues have been fixed, but if they haven't I'll take a look into it and see if I can't correct them.

    I made those changes, and everything seems good. Made those changes on all 3 pc's in house...no errors.It 'seems that the tooltips appear inaccurate at times...but I don't stress about it ( when hovering over the previous song and next).I haven't paid attention to it lately so I'm recalling it from what little memory retention I have :rolleyes:
    Posted in: AddOn HELP!
  • 0

    posted a message on Help with Music Stream errors
    I have 2 Fubar errors, could someone give me some advice on fixing them?I know that Music Stream may not be used as much, but I still enjoy it very much.

    [2009/01/29 22:18:23-197-x4]: FuBarPlugin-2.0-90009:1034: attempt to index local 'this' (a nil value)
    MusicStream-2.0.26541\MusicStreamFu.lua:178: in function <Interface\AddOns\MusicStream\MusicStreamFu.lua:176>

    ---


    [2009/01/29 22:18:23-197-x4]: FuBarPlugin-2.0-90009:1042: attempt to index local 'this' (a nil value)
    MusicStream-2.0.26541\MusicStreamFu.lua:184: in function <Interface\AddOns\MusicStream\MusicStreamFu.lua:182>

    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I'm getting an error with the beta from Curse.This starts when after a clean install I move the bar....and funny thing is, after I get it ...it persists through next log in.

    [2009/01/02 09:49:44-96-x1]: AutoBar-v3.00.02.09 beta.696\Core.lua:1388: attempt to call method 'OpenMenu' (a nil value)
    Waterfall-1.0-90125 (AutoBar):2876: in function <...\AddOns\AutoBar\libs\Waterfall-1.0\Waterfall-1.0.lua:2863>

    ---
    Posted in: General AddOns
  • 0

    posted a message on Minipet or LibBabble error
    Getting this when logging on all my toons..

    [2008/12/15 17:12:15-26-x1]: LibBabble-3.0-2:51: LibBabble-Zone-3.0: Translation "Ring of Valor" not found.
    LibLordFarlander-2.0-90112:310: in function `GetMapZonesWithExtra'
    MiniPet-4.5.141\MiniPet.lua:955: in function <Interface\AddOns\MiniPet\MiniPet.lua:137>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0-5 (Accomplishment):340: in function `InitializeAddon'
    AceAddon-3.0-5 (Accomplishment):428: in function <...Ons\Accomplishment\Lib\AceAddon-3.0\AceAddon-3.0.lua:421>

    ---
    Posted in: AddOn HELP!
  • 0

    posted a message on Sunder Yell mod
    I relied on this mod heavily up until a few months ago...and lo and behold it longer works.

    I'll post the link, and the original author has posted he has no intentions of ever working on it ( back in '97). I would greatly appreciate it if some one would check to see how much it would take to bring it up to 'code'.

    And for those who wanna ask, yes, I have tried others...just liek the way it does it..and so do my friends that party with me.


    http://wow.curse.com/downloads/wow-addons/details/sunder-yell.aspx



    I'll leave a note in his author comments too
    Posted in: Addon Ideas
  • 0

    posted a message on UI Drop down errors/thought Blizz was gonna fix this
    Quote from Xinhuan
    They posted they are aware of it, but didn't actually post that they would fix it. The UI Dropdown menu error has been around for quite a long while, for almost a year.

    Mine didn't start until the BIG patch a short while back :( . Think it would hurt to post the errors, maybe there could be a solution?
    Posted in: General Chat
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Azethoth
    There are plugins for Fubar (broker2fubar) that lets AutoBar still show up in it...
    Think of it more as removing specific fubar only support and instead providing general support for all such mods including fubar.

    Mmm, looks like the code to get rid of popups no matter what got broken. I will take a look at that.

    broker2fubar :) ,yup that's what is keeping it there.I installed it for Bugsack .
    Posted in: General AddOns
  • 0

    posted a message on UI Drop down errors/thought Blizz was gonna fix this
    I know I read a short while ago that Blizz knew they had introduced bug and was gonna fix it with the last patch. I am still getting at least 10 on logging in.If anyone has more info that would be great.
    Posted in: General Chat
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    As I haven't seen it mentioned, my tootips are staying onscreen If I whip the mouse across AutoBar that usually removes the stuck tooltip. Also, I read you removed Fubar support, but mine is still there ( I'm d/l from Curse, manually).
    If you truly have removed Fubar, please,please reconsider.I have tried the LDB mods and I am not interested.For me they seem complicated.Fortress was the one I really tried to undertstand.
    Posted in: General AddOns
  • 0

    posted a message on IHML - I Have Macro Lol! - Official thread
    Hasn't been updated by Snago over at Curse. Anyone know where it stands atm?
    Posted in: General AddOns
  • 0

    posted a message on Guild Log
    I d/l fine using Mozilla.

    Guild Log rocks too :)
    Posted in: AddOn HELP!
  • 0

    posted a message on Automaton
    I was at a fp, was in druid cat form. It did take me out of cat form though.

    [2008/10/22 10:03:20-9-x1]: Automaton-1.3.5\modules\Flight.lua:59: attempt to call global 'CancelPlayerBuff' (a nil value)

    ---
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Nice to see you have a sense of humor so early in the morning!! Or so late ,depending where you are. :D
    Posted in: General AddOns
  • To post a comment, please or register a new account.