• 0

    posted a message on Need help with FuBarText
    Hey.

    First off, im not good at this, but i keep on trying ;>

    I have been sitting for hours trying to find some information on alot of homepages, but i must admit that i failed at that, so here i am.

    Basically i need some help with getting the Fubar text for my JP/HP addon to work correctly and I'm hoping that someone here could share some light on it for me.

    What i would like for it to be on the text would be something like this;
    HP: <amount> - JP: <amount>

    but with codes i have been trying i can only get it to show one amount (which doesn't show unless you click show text: off/on).

    Posted some of my code (not all) so you get the idea of what im working with.

    So if someone could hit me with the nub bat i would be a happy camper.

    - Jonner
    function PointsFu:OnUpdateFuBarText()
        self:SetFuBarText(HonorPointsCount)
    end
    
    function PointsFu:OnUpdateFuBarTooltip()
        for i=1, GetCurrencyListSize() do 
            local name, _, _, _, _, count = GetCurrencyListInfo(i)
            string.find(name, "Justice Points")
            string.find(name, "Honor Points")
            
            if name == "Justice Points" then
                JusticePointsCount = count
            elseif name == "Honor Points" then
                HonorPointsCount = count
            end
        end
    
        local cat = Tablet:AddCategory(
            'columns', 4,
            'child_textR', 1,
            'child_textG', 1,
            'child_textB', 0,
            'child_text2R', 1,
            'child_text2G', 1,
            'child_text2B', 0
        )
        
        cat:AddLine(
            'text', " ",
            'text2', "Honor",
            'text3', "Justice")    
        cat:AddLine(
            'text', " ",
            'text2', HonorPointsCount,
            'text3', JusticePointsCount)
    
    --    Tablet:SetHint("Hint removed for now.")
        
    end
    Posted in: AddOn HELP!
  • 0

    posted a message on wowaceupdater error
    i get this error every time i start up wowaceupdater.
    _______________________________________________________________

    Auto-retry of addon list load
    Error During Download: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: En socket-handling blev fors?gt til en v?rt, der ikke kunne n?s
    at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)
    at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception& exception)
    --- End of inner exception stack trace ---
    at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
    at System.Net.WebClient.GetWebResponse(WebRequest request, IAsyncResult result)
    at System.Net.WebClient.DownloadBitsResponseCallback(IAsyncResult result)
    Complete
    _________________________________________________________________________

    Dont know what it means or what to do.. plz help :)
    Posted in: Updaters
  • 0

    posted a message on Can't see my addons
    i got this error when tryed to move WoW Install Directory, and back again:
    WAU Version (1.9.44.665) assembly version (1.9.44.29296)
    Error loading addon list Object reference not set to an instance of an object.
    Complete
    Posted in: General Chat
  • 0

    posted a message on Can't see my addons
    I got the last version, so it cant be that..
    Posted in: General Chat
  • 0

    posted a message on Can't see my addons
    Its set for C:\Games\World of Warcraft\ which is correct..
    Posted in: General Chat
  • 0

    posted a message on Can't see my addons
    I have tryed using Wowaceupdater before, but it never worked for me. Now that i have more and more addons from wowace, its kinda sux having to manuel update them all, so im asking for help, to get wowupdater to work..

    I have tryed installing it on the desktop, in wow, in addons, but i keep getting the same error. The error is not something thats pops up, i just dont simply dont got any addons, according to wowaceupdater. I have updated, uninstalled etc, etc, etc and nothing works..

    WTB help :)
    Posted in: General Chat
  • To post a comment, please or register a new account.