• 0

    posted a message on Tuller's Holiday Pointgiving Extravaganza - Voting Time!
    Much respect and many thanks to you, Tuller.
    Posted in: General Chat
  • 0

    posted a message on Tuller's Holiday Pointgiving Extravaganza
    Appreciate the contest. Here's mine:
    http://www.wowinterface.com/downloads/info15421.html
    Posted in: General Chat
  • 0

    posted a message on LibHealComm-4.0
    It's whatever number being reported by "HealComm_ModifierChanged." Well, the issue usually happens while I'm being attack, so it must be Focused Will.
    Posted in: Libraries
  • 0

    posted a message on LibHealComm-4.0
    Seems like priest's healing modifiers are miscalculated. I've seen high values such as 4.02, 7.04, and 10.06 on myself (discipline build). In battlegrounds, other priests' self modifiers are commonly reported as 4.02.
    Posted in: Libraries
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    Quote from StormFX
    I'll have to test it myself. They may have changed something that I'm unaware of.
    This is what I'm getting on 3.3 PTR:
    LibButtonFacade-1.0-?:630: attempt to call method 'GetFrameType' (a nil value)
    Posted in: General AddOns
  • 0

    posted a message on LibHealComm-3.0 Official Thread
    It seems that this library is the reason for the "You aren't in a party." spam that some people are experiencing in battlegrounds (and Wintergrasp auto raid). On a priest, I've noticed that that error only happened when casting a heal (not on Smite or Holy Fire). Since I am able to and did disable the visual heal addon of Stuf, the problem stopped. I have not seen the error on a Mage or Death Knight with visual healing enabled.

    If my assumption is correct, then this error is not LHC's fault since one should be in a party in battlegrounds.
    Posted in: Libraries
  • 0

    posted a message on Laptop lap cooler thingy?
    Newegg.com > PCs & Laptops > Laptop Accessories > Laptop Accessories > Accessory Type : Cooler

    Sort by Most Reviews and you have a quick list of popular/low cost coolers with reviews.
    Posted in: General Chat
  • 0

    posted a message on LibHealComm-3.0 Official Thread
    Getting this on r33 and r34 when casting Prayer of Healing on a priest:
    [2009/01/17 23:27:42-343-x1]: LibHealComm-3.0\LibHealComm-3.0.lua:220: Usage: UnitBuff("unit", [index] or ["name", "rank"][, "filter"])
    LibHealComm-3.0\LibHealComm-3.0.lua:220: in function <...comingHeals\libs\LibHealComm-3.0\LibHealComm-3.0.lua:219>
    LibHealComm-3.0\LibHealComm-3.0.lua:880: in function <...comingHeals\libs\LibHealComm-3.0\LibHealComm-3.0.lua:856>
    LibHealComm-3.0\LibHealComm-3.0.lua:1153: in function `?'
    LibHealComm-3.0\LibHealComm-3.0.lua:17: in function <...comingHeals\libs\LibHealComm-3.0\LibHealComm-3.0.lua:17>
    Posted in: Libraries
  • 0

    posted a message on Capping and InFlight - Official Thread
    Just want to say that I moved all of my addons to www.wowinterface.com under the same username (totalpackage). I'm using the SVN they have there, which is great. If you would like permissions to edit my projects, just send me a private message over at wowi. Thanks.
    Posted in: General AddOns
  • 0

    posted a message on Bug reports for StellarUF
    I checked out the health update and didn't notice any delay compared to the default frames or oUF. I even recorded them side-by-side using Fraps and watching it frame-by-frame. It might be the health loss fade effect either lagging you or making it look like it's slow. I added an option to disable that in the next version, which I'm still testing.

    Also in the next version, the timer bars no longer scale with the unit frames.

    And oh yea, thanks for the kind words.
    Posted in: Unit Frames
  • 0

    posted a message on Cellular
    "/r" works fine for me. You might be having the same problems as the previous posters. Check to see if "/r" works without any other chat mod enabled.
    Posted in: General AddOns
  • 0

    posted a message on Cellular
    Quote from cryptmagic »

    I did that, and got this error.

    interface\addons\Cellular\core.lua:328:table index is nil

    Should i delete and reinstall the add on?

    It seems like a saved variables issue. The only solution I can think of is to delete the character specific saved variables for Cellular. Also, make sure all of your files are up to date (delete and reinstall as you say).
    Posted in: General AddOns
  • 0

    posted a message on Cellular
    Quote from cryptmagic »

    Does anyone have a problem where new IM windows appear when people msg you? Just the new windows are blank and cant be clicked on or replied in? I send a message and get a new window for the response, and each response gets a new window. I have pratt, but i don't know the problem causing this.

    Make sure you can see script errors in WoW (enable in interface options). Also, try disabling other addons to check for any conflicts.

    Quote from Diablo Gamer »

    I just have installed this addon when i test /w my self i get this 3 errors...

    All these errors and the ones in previous posts are all related. Any mod that hooks into Cellular must be updated, either by using the built-in chat filter or updating the hook to use local variables. Sorry for any current troubles, but it's for the future...
    Posted in: General AddOns
  • 0

    posted a message on Cellular
    I finally moved away from global arguments with the latest version. I knew it was going to break some mods (which is why I didn't do it earlier), but WotLK seems like it's doing away with global arguments. Anyway, it is the hook from ZOMGBuffs causing this problem.
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    That name is fine (maybe Capping in Russian could work). Make sure the notes mention that this is the Russian version; also probably add a locale check/break at the beginning of the file like I did for all the localizations just in case.
    Posted in: General AddOns
  • To post a comment, please or register a new account.