• 0

    posted a message on Frames not being created after entering combat
    I'm seeing this same bug occuring with both AG unitframes and pitbull, both updated earlier today after downloading the 2.1 patch. If you enter combat without having a mob already targeted, the target frame will not appear. Same with the target of target frame. They work just fine if they're already active before entering combat, but for example if you're just running around and a mob aggroes you while you have nothing targeted, you will automatically target that mob as always but the frames will not appear.
    Posted in: Unit Frames
  • 0

    posted a message on Squeenix - Some people enjoy putting square things in round holes
    Updated all my mods earlier today and the mapscale function in squeenix appears to be broken now. When I type /squeenix mapscale XXX it gives an error message from the AceConsole-2.0 library

    AceConsole-2.0.lua:1933: attempt to index local 'passTable' (a nil value)

    I'm not using standalone libraries and the copy of AceConsole the error refers to is embedded in FuBar, so maybe it's just an outdated library but I was wondering if anyone else was having this problem.
    Posted in: Addon Ideas
  • 0

    posted a message on BigWigs
    yes, deleted all the bigwigs savedvars and reinstalled it again. no errors now
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    i did install with WAU but I haven't tried deleting saved variables. I'll check if that works.

    edit: seems to be back to normal now, thanks for the tip. not sure why it happened as I've been updating it through WAU for a couple months now and this is the first time it's broken like this as a result
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    english, havent done anything at all besides install the mod and attempt to load those modules

    like i mentioned when i started seeing those errors i removed bigwigs then downloaded a fresh copy and reinstalled it. didn't change anything
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    it seems there's one translation error for every boss under every module. regardless of which zone i attempt to load, it prints one error per boss and after that none of the timers for any boss work. Just uninstalled and reinstalled the mod this morning, using rev. 30675.

    Anyway, errors on "Load All" for Karazhan:

    Error: AceLocale(BigWigsThe Curator): Translation "weaken" does not exist.
    File: Interface\AddOns\BigWigs\Core.lua
    Line: 485
    The file and line are common to all the errors so I won't bother reposting that part. They also all follow the same pattern of AceLocale(BigWigs<Boss Name>): Translation "whatever" does not exist. I'll just list the names and the translation error

    Hyakiss the Lurker, web
    Prince Malchezaar, phase
    Shade of Aran, engage
    Terestian Illhoof, sacrifice
    The Big Bad Wolf, youriding
    Romulo & Julianne, phase
    Moroes, engage
    Attumen the Huntsman, phase
    Maiden of Virtue, phase
    The Crone, summon
    Netherspite, voidzone
    Nightbane, fear

    These errors come up under the "Outland" module:

    Doomwalker, overrun
    Doom Lord Kazzak, engage
    Gruul the Dragonkiller, engage
    High King Maulgar, shield
    Magtheridon, escape

    I do not have any of the level 60 instance modules enabled so I'm not sure whether they're giving the same errors but I can check if you'd like.
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    still seeing a huge number of translation errors in all modules, all occuring in core.lua line 485. Will post specifics if you'd like
    Posted in: Raid AddOns
  • 0

    posted a message on AGUF Party Pet frames
    The Party Pet frames for agUF are not hiding properly. When the frames are set to hidden they periodically reappear for no reason, toggling the "hide frames" option removes them but every time they still eventually come back again. This is only happening since the latest update.
    Posted in: Unit Frames
  • 0

    posted a message on FuBar TopScore
    still no way to make it only record PvP attacks?
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.