CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Shadowed Unit Frames [official]
    Hi,

    Great mod. I just want to do one thing but not sure how.

    I would like to see the debuff casted by me to be larger. I notice my debuff is slightly bigger, but how do I make it to be even bigger and more visible?

    Thanks!
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Before you can change "skins". ie the layout already made by other people or something.

    It's gone now =( And a lot of the options that used to be easily accessible by shift+right click are nowhere to be found.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Is there a way to disable the Rock Configuration? it's really hard to navigate and makes customization very complicated.
    Posted in: Unit Frames
  • 0

    posted a message on eePanels (official thread)
    Hey it worked! I had to redo all the panels but at least its working now.

    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    It's not working. I've downloaded the eePanels you linked.

    Does it matter if my Ace 1.4.1 is outdated? I got it from the main site but I'm not sure why is it still outdated.

    I can add new panels and my game remembers the panels I created before. However I cannot delete any panels and they dont load those panels. So now I have 8 invisible panels that I cannot do anything to.
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    Strangely, all my folders are "half check" Read Only.

    When I check the box once, the box is empty.
    When I check it again, the box has the check mark.
    When I check it again, the box has the square green mark.

    The default is square mark for some reason. I right click, choose to make the box empty and click apply. Then when I go to properties again, the box is still squared filled.
    Posted in: General AddOns
  • 0

    posted a message on eePanels (official thread)
    I'm having trouble with this mod. Whenever I log out, it doesnt save my settings. I've spent 1-2 hours customizing it and all that work turned to nothing.

    What's causing this? These are the errors I get when I try to reset it.

    I dont think its the version issue since I just got it from http://files.wowace.com/

    [2007/06/17 03:44:33-16-x2]: eePanels-1.0\core.lua:1167: attempt to call method 'Hide' (a nil value)
    eePanels-1.0\core.lua:29: in function `OnAccept'
    Interface\FrameXML\StaticPopup.lua:2094: in function `StaticPopup_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>

    ---
    Posted in: General AddOns
  • To post a comment, please or register a new account.