• 0

    posted a message on Fishing Ace! Discussion
    You double-click on the water with the rod equipped
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar - Official Thread
    InfiniBar wasn't the problem, it was PitBull - switched back to AGUF and it works perfectly.
    Posted in: General AddOns
  • 0

    posted a message on InfiniBar - Official Thread
    I have a problem where I can't change action bar pages when in combat. To explain, my main bar has 3 pages of 15 buttons, as soon as combat starts it sticks on the page I am currently on. It works fine out of combat though.
    Posted in: General AddOns
  • 0

    posted a message on mountme seems not working
    Quote from OttoDeFe »

    Also, it requires Dongle - a non-Ace Library. I snagged a copy from Cockpit and put it in the folder and added it to the toc. Does fine.


    What changes did you make to the toc? I have snagged a copy of Dongle from Cockpit.
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers 2.0
    Any chance this could be put up on the SVN?
    Posted in: General AddOns
  • 0

    posted a message on WitchHunt 3.0 for 2.4
    Just an aside for those that want a little mod for feign death retargetting.  I found this one which is basically the FD code ripped from SpellAlert.

    SARetarget
    Posted in: General AddOns
  • 0

    posted a message on WitchHunt 3.0 for 2.4
    You wouldn't be a hunter by any chance would you Ammo? :p
    Posted in: General AddOns
  • 0

    posted a message on WitchHunt 3.0 for 2.4
    Would it be possible to build in the functionality that SpellAlert has to retain a target upon feign death?
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Thanks maia, I'll update and see how it goes :)

    Edit: Just tried it, its working fine now thanks :)
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    From the FuBar drop down right click menu. I didn't have it activated. So I just chose UnitFrame -> Squishy to enable it and then subsequently disabled it from Squishy's drop down menu.
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Quote from maia »

    if you're seeing these errors: was Squishy enabled when you logged in? Was it ever disabled? I need exact steps to reproduce the bug please. And by exact steps I mean something like:

    1) put Squishy in standby mode
    2) relog
    3) join raid
    4) enable Squishy again

    or something like that...


    This is exactly what I did today:

    Logged in.
    Enabled Squishy on FuBar (Completely ungrouped, standing on top of Orgrimmar bank).
    Set it to appear when grouped.
    Joined an AV
    Error came up instantly on zoning in.
    Blank Squishy frame was there.

    When clicking through the repeated error, I occasionally get this one too:

    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Quote from maia »

    Holte,
    this can happen if RosterLib isn't enabled at that moment. May I ask for for exact steps on how to reproduce it, starting with logging in? Also, are you using FuBar2? Are you using Detox, XRS, oRA2 or any other addon that is using RosterLib?


    I use Detox, XRS and FuBar2 - still using oRA at the moment.
    As for creating this, I was in AV - I enabled the addon on FuBar to see the display frame and set it to show when grouped. This error occurred but, an empty frame did come up. I had to deactivate the addon on FuBar to stop the error. After deactivation the blank frame stayed on the screen and I could find no way to get rid of it besides relogging/reloading.
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Not sure if this an old issue but, I'm getting this all the time and clicking "Okay" just makes it reappear.  I wasn't attempting to doi anything at the time, just activated the addon on FuBar and tried to get the window to appear:

    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Thanks Aileen :) Was very wierd, it wouldn't work with the name BottomLine or BottomFrame so I called it Smeg and it worked fine - go figure.
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Thanks very much :) Also, sorry to be a pain but, what Minimap mod are you using? I couldn't see one in your addons list. Is it Dart'ed?
    Posted in: General Chat
  • To post a comment, please or register a new account.