• 0

    posted a message on Recount
    I'm still experiencing that I am sometimes missing from the meters after a fight when having lazy sync enabled.

    Today, when looking back at the our Illidan tries, I also noticed another member of the raid dissappering, but only for one of our tries. I believe he is also using Recount.

    Is anyone else experiencing this?

    I mostly dissappear after the fight, and I usually notice it when having run back into the instance.

    Elsia, could it be a bug in Recount making it reset my own damage when entering an instance? I really don't know what is causing it. I suppose it could be someone resetting their meter as well. I did get some "retaining" messages doing the raid, and they did come just before I noticed I had gone missing the first time, one was retaining and one was NOT retaining. I don't know if this means anything.

    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    This error happened after deleting a button and enabling another button on my basic bar:

    [2008/05/23 23:07:47-4226-x1]: AutoBar-2.04.02.53 beta.74872\AutoBarOptions.lua:1361: attempt to index local 'buttonDB' (a nil value)
    Waterfall-1.0-71942 (Waterfall-1.0):3579: in function `Refresh'
    Waterfall-1.0-71942 (Waterfall-1.0):652: in function `AddControl'
    Waterfall-1.0-71942 (Waterfall-1.0):1046: in function `FeedAceOptionsTable'
    Waterfall-1.0-71942 (Waterfall-1.0):958: in function `FeedAceOptionsTable'
    Waterfall-1.0-71942 (Waterfall-1.0):958: in function `FeedAceOptionsTable'
    Waterfall-1.0-71942 (Waterfall-1.0):408: in function `children'
    Waterfall-1.0-71942 (Waterfall-1.0):1615: in function `ChangePane'
    Waterfall-1.0-71942 (Waterfall-1.0):1645: in function `Refresh'
    Waterfall-1.0-71942 (Waterfall-1.0):509: in function `Refresh'
    AutoBar-2.04.02.53 beta.74872\AutoBarOptions.lua:117: in function `BarButtonChanged'
    AutoBar-2.04.02.53 beta.74872\AutoBarOptions.lua:1509: in function `func'
    Waterfall-1.0-71942 (Waterfall-1.0):2871: in function <...AddOns\Waterfall-1.0\Waterfall-1.0\Waterfall-1.0.lua:2858>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on ButtonFacade (was LibButtonSkin-1.0)
    I just got the same error regarding Autobar, using Buttonfacade r74664 and Autobar r74912 v2.04.02.53.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    My friend just sent me the following error through msn, might not be complete error:

    [2008/05/21 20:42:46-2513-x1]: Recount-74578\GUI_Main.lua:235: attempt to index field '?' (a nil value)
    Recount-74578\Recount.lua:1463: in function `CheckRetention'
    Recount-74578\LazySync.lua:333: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...edia-3.0\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[4]":4: in function <[string "safec
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Just got the following error in a WSG battleground:

    2008/05/17 15:06:07-4155-x1]: Recount-73484\Tracker.lua:1262: attempt to index local 'victimData' (a nil value)
    Recount-73484\Tracker.lua:348: in function `parsefunc'
    Recount-73484\Tracker.lua:600: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[13]":4: in function <[string "safecall Dispatcher[13]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[13]":13: in function `?'
    CallbackHandler-1.0\CallbackHandler-1.0.lua:91: in function `Fire'
    AceEvent-3.0\AceEvent-3.0.lua:70: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:69>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    Adding to what Immolate wrote as number 4:

    If you are updating an addon from a non-wowace website, and there is a wowace addon with the same name, jWU will overwrite the non-wowace addon with the wowace one.
    Example: AMP by Tekkub on Wowinterface and the AMP on wowace.

    Additionally, I would love to have a feature that would enable me to see what addons depend on what libraries.
    Posted in: Updaters
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    I sent this to you on IRC too, Antiarc, but just to give it to you again, I'm posting it here :)

    It's a bug I got when importing my mains profile on my alt.

    [2008/05/04 01:40:38-4058-x1]: Chatter-1.0\Modules\AltNames.lua:126: bad argument #1 to 'tremove' (table expected, got number)
    Chatter-1.0\Modules\AltNames.lua:126: in function <Interface\AddOns\Chatter\Modules\AltNames.lua:121>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[1]":9: in function <[string "safecall Dispatcher[1]"]:5>
    (tail call): ?:
    AceAddon-3.0\AceAddon-3.0.lua:371: in function <Interface\AddOns\Ace3\AceAddon-3.0\AceAddon-3.0.lua:364>
    (tail call): ?:
    Chatter-1.0\Chatter.lua:157: in function `UpdateConfig'
    Chatter-1.0\Chatter.lua:144: in function <Interface\AddOns\Chatter\Chatter.lua:140>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on Skillet - the lilsparky branch
    When trying to open any tradeskill windows from my spellbook, I get the following error:

    [2008/05/04 00:35:26-4054-x1]: Skillet-1.11-72307\SkilletData.lua:171: bad argument #2 to 'split' (string expected, got nil)
    <in C code>: in function `CastSpell'
    Interface\FrameXML\SpellBookFrame.lua:275: in function `SpellButton_OnClick':
    <string>:"*:OnClick":4: in function <[string "*:OnClick"]:1>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    Skillet seems to not hide the original Tradeskill frame entirely. The frame is invisible alright, but I am still able to mouseover and get tooltips from the reagents of whatever recipe is chosen in the original Tradeskill frame.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    I'm not collecting ungrouped data, but to my knowledge my reports were not missing anyone.

    I'll try and find out if the two other persons were collecting ungrouped data.

    My friend (Raider A) using Recount was missing 2 other people besides me at least, one of which is also using Recount.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    I'm experiencing a strange thing tonight. Several people in my raid is using Recount, but some of them don't see me on their meter at all.

    Me and Raider A are using the latest version, r71899. Raider B is using Incompatible r69566.

    Yet, I don't appear on any of their Recount meters, I do however appear on some of the other Recount users meters.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    During the raid yesterday, Ritual of Souls suddenly dissappeared from my Conjure menu. It was the only button I noticed had gone missing.

    Could I have hidden it in some way?
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    I'm not suggesting that what I suggest should be on by default. A simple toggle and an option for what mousekey should do the trick would be perfect. I do realise that not everyone would like to use this, but I just see a great deal of potential in this change, which would prevent me from needing an additional addon.
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Feature request for Xloot Monitor:

    Ability to configure a key, for example right-mouse click, that will delete the item in your bag when clicking on the item in the monitor.

    I sometimes pick up items such as Mag'har Grainbread, or the like, which I do not want to keep but that I accidentically pick up because of autolooting. Allowing Xloot Monitor to be able to delete these items with a simple click on the misslooted item, would make my questing life much easier :)
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Deaths are not working right now and is because of a bug that Blizzard introduced in 2.4. It will probably be fixed in 2.4.2.
    Posted in: General AddOns
  • To post a comment, please or register a new account.