• 0

    posted a message on Clique 0.2.0-Beta Released
    It seems a lot of ace2 addons are making errors these days. I solved part of my addons when i installed the ace2 libs seperately instead of using what i got with the addons.
    Posted in: General AddOns
  • 0

    posted a message on Clique 0.2.0-Beta Released
    Hey. I have two things I'd like to ask about:

    1. Is it possible, through the macro menu, to whisper the target of my spell? (I want to whisper the target of my ressurection spell that he is getting a ress)

    2. Is it possible, again through the macro menu, to check if a buff is on and if it is on, not cast or cast something else? (Imagine in a healing situation, i would want to shield someone but Clique checks and find out he is already shielded and then casts a renew on him instead or nothing at all if renew is on already)

    Thanks in advance :)
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    The newest version r14756 is also bugging for me. No unitframes are shown and you get an error when you press the aguf button in fubar.
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs
    Quote from Hjalte »

    My friend is getting an error about the Fubar2 lib part in BigWigs each time he loads his UI. Anyone else having this problem?


    And here's the error message he gets (Strangely enough, i dont receive any errors):

    "Interface\Addons\BigWigs\Libs\FubarPlugin-2.0\FubarPlugin-2.0.lua:905: Attempt to index field 'frame' (a nil value)"
    Posted in: Raid AddOns
  • 0

    posted a message on FuBar - QuestsFu
    I get the following error when i run the latest version (r14742) of Fubar QuestsFu:

    "Interface\Addons\Fubar_QuestsFu\QuestsFu.lua:419: Acehook-2.1 Could not find the handler you supplied when hooking "GetQuestLogTitle""

    I'm hoping for a quick fix :)
    Posted in: FuBar AddOns
  • 0

    posted a message on BigWigs
    My friend is getting an error about the Fubar2 lib part in BigWigs each time he loads his UI. Anyone else having this problem?
    Posted in: Raid AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Would it be possible to have renews shown like fear ward, at the bottom of a player frame, if it is on? As a healer, i like to be able to see who has renews, even if the player also has some debuffs.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    Hey. I have two things, I'd love to see in ag_unitframes!

    1. An option to be able to see your party members targets (and target of target)

    2. An option to have different class text based on if target is npc or friendly (most important) or maybe another faction. Right now i am struggling with having the right information shown. I would like to see for an alliance (I am alliance): "60 Night Elf Warrior", but when i target a mob, I would rather want to see the [creature] tag than the race tag.
    Posted in: Unit Frames
  • 0

    posted a message on Prat: Chat Mod Framework
    Exactly the same error as above. I have the new level showing feature on.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    When i use my warrior or priest there is no errors. When i logged in to my lvl 22 warlock with pet out, it gave me an error though. I am using the latest ag_UnitFrames (r14368):

    "Interface\Addons\ag_Unitframes\ag_Unitframes:287: bad argument #1 to 'pairs' (table expected, got nil)"

    I would also like to ask, if it is or will be possible to change the font size of for example the name and health?

    Thanks for a great addon!
    Posted in: Unit Frames
  • 0

    posted a message on Prat: Chat Mod Framework
    Quote from Hjalte »

    I didnt know where to put this, but it's an error i got when using Prat.

    I get it when i log in to my alt, after being logged on to my main. Right when i log in, an error box comes up and says:

    "Interface\Addons\Prat\modules\PlayerNames.lua:173: bad argument #3 to ´format' (string expected, got nil)"

    I hope it helps :)


    Does anyone know why this keeps happening?
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    When using the latest sRaidFrames (r14423) i get the following error when i try to open the "Frame Spacing" category in the options via the fubar plugin:

    "Interface\Addons\sRaidFrames\sRaidFrames.lua:797: AceLocale(sRaidFrames): Translation "Group 1" does not exist"

    I dont know where else to post the error.. So i hope this is okay :)
    Posted in: Unit Frames
  • 0

    posted a message on XLoot
    I second that. Great addon by the way!
    Posted in: General AddOns
  • 0

    posted a message on Prat: Chat Mod Framework
    I didnt know where to put this, but it's an error i got when using Prat.

    I get it when i log in to my alt, after being logged on to my main. Right when i log in, an error box comes up and says:

    "Interface\Addons\Prat\modules\PlayerNames.lua:173: bad argument #3 to ´format' (string expected, got nil)"

    I hope it helps :)
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Hey there

    Any chance of being able to clickheal (Like on CT_raid frames) on the Tank monitor?

    I've seen there is an option called clickcasting, but whatever i select i still can not clickheal (Using the addon ClickHeal)

    I'm no addon designer, but i know that CT_raid has some function that lets any clickhealing addon cast spells on it's frames... Would it be a big problem converting it to this very nice addon?
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.