• 0

    posted a message on Archy

     

    Quote from klegault >>

     

    Quote from afarrell >>

     

     What are you talking about? It was last July when Torval announced the rewrite.
     Yeah, the released version is a year old, but I'm still hoping he'll get a round tuit soon.  Miss this addon.  BTW, isn't it Torhal?
     
     
     You're right about all of this! Sorry, Torhal!
    Posted in: General AddOns
  • 0

    posted a message on Archy

     

    Quote from VayDemona >>

    1 year since this addon began to be rewritten, no beta releases or info status about it
    I'm giving up now with this now, thanks for everything Archy.

     
     What are you talking about? It was last July when Torval announced the rewrite.
    Posted in: General AddOns
  • 0

    posted a message on Archy

     

    Quote from Mychale >>

    I know he's an admin, but others in the field are putting out updates and addons at a rate of normal developers. 

    There aren't any others in the field, as you can see from the lack of alternative - there's only one Archy, and it takes as long to develop as it takes to develop one Archy. 
    Quote from Teranoid719 >>

     

     lol whatever. 8.0 dropped a month before this expansion which puts this at "in development" for almost five months now.
     8.0.1 was released on July 17th - it's four months and one week old.
    Posted in: General AddOns
  • 0

    posted a message on Archy

    Ah, no - most programmers do get paid a lot, compared with most other office workers.

     

    (also I am team "everyone STFU, he'll tell us when it's done")

    Posted in: General AddOns
  • 0

    posted a message on Archy

    Ohhh, so it's just this fortnight's digsites in Azsuna? That totally makes sense.

    Posted in: General AddOns
  • 0

    posted a message on Archy

    Three more notes:

     

    I do have the 'Display' box ticked in the 'Dig Sites' section of the Options.

    The hover-over on the minimap icon doesn't display dig sites, but does display artifacts.

    Both the regular digsites and the hover-over reappear if I go to Pandaria.

     

    Please let me know if you'd like more information and/or screenshots.

    Posted in: General AddOns
  • 0

    posted a message on Archy

    I'm using 7.1.0.2, just running it and Bugsack/BugGrabber. The latter two don't show any errors, hovering over the BugSack minimap icon says "You have no bugs, yay!", but pressing the Archy button only shows up the Artifacts window, not the Digsites window.

    Posted in: General AddOns
  • To post a comment, please or register a new account.